Help with hei please! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 04-22-2013, 06:10 PM Thread Starter
firemanjim7
Registered User
1983 CJ7 
 
Join Date: Dec 2010
Location: Giddings
Posts: 152
Help with hei please!

Well I change my dizzy over to CRT hei. I thought I did everything per the instructions. It started up sounded like a tractor running so I checked spark at every plug, got it. So I decided to kill it and it kept running WTF! So I pulled the pink batt wire and it died. Any thoughts?

Sent from my iPhone using JeepForum

firemanjim7 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-22-2013, 06:45 PM
jeepwhore
Registered User
1984 CJ7 
 
Join Date: Jun 2006
Location: Kamloops
Posts: 3,956
Is your hei power coming through a relay? If you've wired the hei exactly as instructed then you may need to add a diode to the alternator wire as it may be back feeding the ignition.

'84 CJ-7: Yota axles (spartan locked front, e-locked rear) 4" BDS, 1" Daystar & 3/8" shackle lifts, 35" X-Terrains on steelies, YJ Tub & family roll bar, heater blower upgrade, 4.2L w/MC2100 & Team Rush, Warn 8274. Rebuilt 4.2/4.0 hybrid, AX15 and twin sticks/clocking ring waiting to go in.

The advertised position for a topless, dirty jeep girl has been filled......by my wife. Thanks to all that applied.
<------------and yes, that is her.
:-D
jeepwhore is offline  
post #3 of 4 Old 04-22-2013, 06:48 PM Thread Starter
firemanjim7
Registered User
1983 CJ7 
 
Join Date: Dec 2010
Location: Giddings
Posts: 152
Quote:
Originally Posted by jeepwhore
Is your hei power coming through a relay? If you've wired the hei exactly as instructed then you may need to add a diode to the alternator wire as it may be back feeding the ignition.
I'm through a relay. I'll check right quick.

Sent from my iPhone using JeepForum
firemanjim7 is offline  
post #4 of 4 Old 04-22-2013, 06:52 PM Thread Starter
firemanjim7
Registered User
1983 CJ7 
 
Join Date: Dec 2010
Location: Giddings
Posts: 152
Quote:
Originally Posted by jeepwhore
Is your hei power coming through a relay? If you've wired the hei exactly as instructed then you may need to add a diode to the alternator wire as it may be back feeding the ignition.
That was it thanks. Btw it was way retard that's why it sounded like a tractor.

Sent from my iPhone using JeepForum
firemanjim7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome