Headlights stay on in run position. Please help! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-19-2013, 12:08 PM Thread Starter
CJ7fanQTnot
Registered User
 
Join Date: Apr 2013
Location: Vero Beach
Posts: 8
Headlights stay on in run position. Please help!

1980 CJ7. When I turn ign to run position the headlights come on and the gray with black T and gray with white T that are together get hot where they go into the high beam switch. The White T goes to lights through firewall and the Black T goes back into harness under dash.

This happens even when unplugged. The light indicatotr comes on but wires do not heat up if the headlight bulbs are disconnected. Relay works and even tried a replacement, no luck.

CJ7fanQTnot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome