Fuel and Temp Gauges Don't Work - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Fuel and Temp Gauges Don't Work

Component speaker deal for your dash - NalinMFGIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSteering and more from Ruffstuff!

Reply
Unread 07-23-2012, 08:15 AM   #16
blk83cj7+4
Registered User
1983 CJ7 
 
Join Date: Jul 2012
Location: newport, nh
Posts: 37
Ok, I got the dimmer switch out. The dash lights flashed on and off as I was removing it, good sign. Now on to disassemble the switch, maybe not. It doesn't look like I could get it back together if I did.......... The switch was caked with mud by the way........................................Okay, I cleaned up the switch and it works fine now. Now I have to figure why I don't have back-up lights.

blk83cj7+4 is offline   Reply With Quote
Unread 07-23-2012, 02:37 PM   #17
Crazyray2929
Registered User
1981 CJ7 
 
Join Date: Apr 2009
Location: , East Texas
Posts: 555
Check the switch on the tranny.
__________________
Never enough time to do a job right...but always time to do it over...
Crazyray2929 is offline   Reply With Quote
Unread 07-23-2012, 07:38 PM   #18
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,969
And your fuse marked BU
John Strenk is offline   Reply With Quote
Unread 09-03-2012, 06:17 PM   #19
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
john
every time i get ready to close up dash,and move on ,SOMETHING ELSE!!!!.i am checking my auto meter gauges,to make sure they are ok,and BAM!!
DENVAR03 is offline   Reply With Quote
Unread 09-03-2012, 06:23 PM   #20
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
SORRY,hit the post button.i have power to my volt gauge,and a good ground,but it does not read any voltage with key in on pos.alsoi show full power,at the temp,and oil gauges,on the ing. poston gauge,but a dim light on the sender post.also when i go to wire,going to sender,it is dim also.what do you think is wrong.??? does engine have to be running??

thanks dennis
DENVAR03 is offline   Reply With Quote
Unread 09-04-2012, 12:17 PM   #21
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,969
If you have power to the volt gauge and a good ground the only problem could be a bad gauge.

The dim lights on the gauge is a problem. Dim is somewhat OK but should be flashing.
It's dim because it's on the lower part of the circuit tree were the voltage is less. I can get more into this but I have to get back to work.

It means your sending unit is running a lot of current through it turning it into heat.
John Strenk is offline   Reply With Quote
Unread 09-04-2012, 03:12 PM   #22
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
JOHN
thanks for getting back to me,the both gauges ,are new,auto meter,oil,and water.i will check ground again,and let you know.what about my volt gauge,power going in,but it is not reading any voltage with key on.

dennis
DENVAR03 is offline   Reply With Quote
Unread 09-04-2012, 04:22 PM   #23
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,969
Quote:
Originally Posted by DENVAR03
JOHN
what about my volt gauge,power going in,but it is not reading any voltage with key on.

dennis
If the ground is good then it's got to be the gauge. Make sure the connections good.

Sent from my iPhone using JeepForum
John Strenk is offline   Reply With Quote
Unread 09-05-2012, 02:44 PM   #24
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
JOHN
i disconnected my volt gage,and put the stock one back in,and i get voltage,you were right bad gauge!!!.i called auto meter,and will ret.for a new one.my last problem before i ca close up dash,and move on,is still the 2 purple wires going to temp. sender,and oil sender.i am hot at each gauge,rechecked grounds fine,but i still get a solid dim light at sender wire at each end.i don't know what to do,if i close up dash,maybe i have to open again!!!!!do you think they will work,when engine is running,with that dim light???.

dennis
DENVAR03 is offline   Reply With Quote
Unread 09-09-2012, 02:07 PM   #25
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
John
you mentioned,that a dim light ,at temp,and oil ,sender wire,might be ok,because i have auto meter gauges.do you think i could close up my dash,and install steering col,or should i check something else!!.i would like to move on in my restoration.

Thanks dennis
DENVAR03 is offline   Reply With Quote
Unread 09-11-2012, 09:02 AM   #26
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
Can anyone tell me if a dim light,at sender wire,on temp,and oil gage is ok,using auto meter sport comp gauges.i do not get a flashing light ,just a dim solid light.

Thanks dennis
DENVAR03 is offline   Reply With Quote
Unread 09-11-2012, 09:42 AM   #27
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 12,969
Sorry about the delay, i usually don't get on on weekends.
I'm pretty sure the aftermarket gauges having a dim light is just fine.
John Strenk is offline   Reply With Quote
Unread 09-11-2012, 07:08 PM   #28
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
JOHN
THANK YOU SO MUCH,!!!!!.TIME TO MOVE ON TO GET HER RUNNING.

DENNIS:
DENVAR03 is offline   Reply With Quote
Unread 09-14-2012, 09:17 AM   #29
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK, NEW JERSEY
Posts: 173
hi
Does anyone know what the orange wire with connector on front harness,by dr. side marker lights is for?????
DENVAR03 is offline   Reply With Quote
Reply

Tags
electrical , gauges
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.