Fuel and Temp Gauges Don't Work - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 29 Old 07-23-2012, 08:15 AM Thread Starter
blk83cj7+4
Registered User
1983 CJ7 
 
Join Date: Jul 2012
Location: newport
Posts: 37
Ok, I got the dimmer switch out. The dash lights flashed on and off as I was removing it, good sign. Now on to disassemble the switch, maybe not. It doesn't look like I could get it back together if I did.......... The switch was caked with mud by the way........................................Okay, I cleaned up the switch and it works fine now. Now I have to figure why I don't have back-up lights.

blk83cj7+4 is offline  
Sponsored Links
Advertisement
 
post #17 of 29 Old 07-23-2012, 02:37 PM
Crazyray2929
Registered User
1981 CJ7 
 
Join Date: Apr 2009
Posts: 597
Check the switch on the tranny.
Crazyray2929 is offline  
post #18 of 29 Old 07-23-2012, 07:38 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,409
John Strenk is offline  
post #19 of 29 Old 09-03-2012, 06:17 PM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
john
every time i get ready to close up dash,and move on ,SOMETHING ELSE!!!!.i am checking my auto meter gauges,to make sure they are ok,and BAM!!
DENVAR03 is offline  
post #20 of 29 Old 09-03-2012, 06:23 PM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
SORRY,hit the post button.i have power to my volt gauge,and a good ground,but it does not read any voltage with key in on pos.alsoi show full power,at the temp,and oil gauges,on the ing. poston gauge,but a dim light on the sender post.also when i go to wire,going to sender,it is dim also.what do you think is wrong.??? does engine have to be running??

thanks dennis
DENVAR03 is offline  
post #21 of 29 Old 09-04-2012, 12:17 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,409
If you have power to the volt gauge and a good ground the only problem could be a bad gauge.

The dim lights on the gauge is a problem. Dim is somewhat OK but should be flashing.
It's dim because it's on the lower part of the circuit tree were the voltage is less. I can get more into this but I have to get back to work.

It means your sending unit is running a lot of current through it turning it into heat.
John Strenk is offline  
post #22 of 29 Old 09-04-2012, 03:12 PM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
JOHN
thanks for getting back to me,the both gauges ,are new,auto meter,oil,and water.i will check ground again,and let you know.what about my volt gauge,power going in,but it is not reading any voltage with key on.

dennis
DENVAR03 is offline  
post #23 of 29 Old 09-04-2012, 04:22 PM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,409
Quote:
Originally Posted by DENVAR03
JOHN
what about my volt gauge,power going in,but it is not reading any voltage with key on.

dennis
If the ground is good then it's got to be the gauge. Make sure the connections good.

Sent from my iPhone using JeepForum
John Strenk is offline  
post #24 of 29 Old 09-05-2012, 02:44 PM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
JOHN
i disconnected my volt gage,and put the stock one back in,and i get voltage,you were right bad gauge!!!.i called auto meter,and will ret.for a new one.my last problem before i ca close up dash,and move on,is still the 2 purple wires going to temp. sender,and oil sender.i am hot at each gauge,rechecked grounds fine,but i still get a solid dim light at sender wire at each end.i don't know what to do,if i close up dash,maybe i have to open again!!!!!do you think they will work,when engine is running,with that dim light???.

dennis
DENVAR03 is offline  
post #25 of 29 Old 09-09-2012, 02:07 PM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
John
you mentioned,that a dim light ,at temp,and oil ,sender wire,might be ok,because i have auto meter gauges.do you think i could close up my dash,and install steering col,or should i check something else!!.i would like to move on in my restoration.

Thanks dennis
DENVAR03 is offline  
post #26 of 29 Old 09-11-2012, 09:02 AM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
Can anyone tell me if a dim light,at sender wire,on temp,and oil gage is ok,using auto meter sport comp gauges.i do not get a flashing light ,just a dim solid light.

Thanks dennis
DENVAR03 is offline  
post #27 of 29 Old 09-11-2012, 09:42 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,409
John Strenk is offline  
post #28 of 29 Old 09-11-2012, 07:08 PM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
JOHN
THANK YOU SO MUCH,!!!!!.TIME TO MOVE ON TO GET HER RUNNING.

DENNIS:
DENVAR03 is offline  
post #29 of 29 Old 09-14-2012, 09:17 AM
DENVAR03
Registered User
1986 CJ7 
 
Join Date: Nov 2011
Location: BRICK
Posts: 173
hi
Does anyone know what the orange wire with connector on front harness,by dr. side marker lights is for?????
DENVAR03 is offline  
Reply

Tags
electrical , gauges

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Temp/Fuel Gauges adman02 Jeep CJ Forum 9 05-03-2010 02:11 AM
new gauges all work except temp? rodjr Jeep CJ Forum 6 11-30-2008 04:14 PM
Fuel and Temp Gauges Gart79CJ Jeep CJ Forum 4 08-17-2006 06:14 PM
fuel & temp. gauges guilloejeep Jeep CJ Forum 1 04-24-2006 09:56 PM
Fuel and temp gauges won't work... Radon Jeep CJ Forum 6 12-18-2002 07:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome