Fuel and Temp Gauges - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 08-10-2006, 09:34 PM Thread Starter
Gart79CJ
Registered User
 
Join Date: Jan 2006
Location: Northwest Indiana
Posts: 12
Fuel and Temp Gauges

The issue I've been having is that the Fuel and Temperature gauges are not working at all. I have a '79 CJ with '79 sending units on the engine and in the gas tank. The main gauge I think is from an 80's CJ (ebay purchase) and the engine is a '73 304 V8. I pulled a fresh wire from the sending unit to the gauge on the fuel side and there is continuity on the temperature gauge wire to sending unit. All gauges appear to have the proper wires on each gauge terminal compared to the wiring diagram but I still have no reaction from either gauge. Any ideas for what I can check for would be awesome. Thanks for all your help and considerations.

Gart79CJ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-10-2006, 09:56 PM
mike360
Registered User
 
Join Date: Jul 2006
Location: CA
Posts: 7
I have been having the same problem you are on my 1981 cj7. Look at my post, and I found this page and it really helped a lot. http://users.adelphia.net/~john.stre...for_cj_gau.htm
mike360 is offline  
post #3 of 5 Old 08-10-2006, 11:59 PM
johnny_d
Registered User
 
Join Date: Apr 2006
Location: Tomball, Texas
Posts: 32
I had a buddy who was having the same problem with his fuel gauge. Is the tank the original? If so, you might want to drop the tank and check the sending unit. His problem was that the float was rotted out, and not floating.. The actual sending unit was working fine, gauge too for that matter, but since the float wasn't floating it was always empty. Just a suggestion to check out.

~Johnny
johnny_d is offline  
post #4 of 5 Old 08-11-2006, 05:06 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,259
Quote:
Originally Posted by mike360
I have been having the same problem you are on my 1981 cj7. Look at my post, and I found this page and it really helped a lot. http://users.adelphia.net/~john.stre...for_cj_gau.htm
That link didn't work. Try this one.
Quick check CJ Gauges

Or this one:
Basic Troubleshooting CJ Gauges
John Strenk is offline  
post #5 of 5 Old 08-17-2006, 06:14 PM Thread Starter
Gart79CJ
Registered User
 
Join Date: Jan 2006
Location: Northwest Indiana
Posts: 12
Thanks guys. I'll take a look. The tank is new and so is the sending unit....I will try the links to see where they may take me.
Gart79CJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
CJ5 Fuel/Temp gauges nickgbb Jeep CJ Forum 6 04-07-2008 12:56 PM
fuel & temp. gauges guilloejeep Jeep CJ Forum 4 04-26-2006 10:16 AM
fuel & temp. gauges guilloejeep Jeep CJ Forum 1 04-24-2006 09:56 PM
Fuel/Oil/Engine Temp. Gauges? mideerhunter Jeep CJ Forum 6 11-15-2005 07:15 AM
fuel and temp gauges also boydog40 Jeep CJ Forum 2 02-13-2005 08:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome