Fuel Delivery Problems!! I've tried everything.... - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Fuel Delivery Problems!! I've tried everything....

NEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WDROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Ruffstuff XJ Unirail Channel Reinforcement....

Reply
Unread 09-25-2011, 12:47 PM   #16
Transorange
Registered User
1979 CJ7 
 
Join Date: Jan 2011
Location: Rosenheim, Bavaria
Posts: 61
ok the pump works, the fuel bowls are not stuck, no pressure in the fuel tank, clean fuel filter, lines are clear and not twisted. Oh and the fuel pump works ALL THE TIME??

So the tank is all what´s left.

__________________
[SIZE="2"][B]Jeep CJ7[/B][/SIZE]
[SIZE="1"]350sbc, SOA, Fiberglass body, 35s [/SIZE]
Transorange is offline   Reply With Quote Quick reply to this message
Unread 09-25-2011, 12:54 PM   #17
mannyfresh
Registered User
1981 CJ5 
 
Join Date: Jul 2010
Location: Alabama
Posts: 6
Looked up around the sending unit and the gas line got pinched on the frame when I put the gas tank back up. Dropped the tank enough to get the line free. Just took her around the block and let it run for about 20 minutes. That had to be it. Keeping my fingers crossed she fires up tomorrow! Thanks so much for everyone's input... couldn't have done it without ya'll.
mannyfresh is offline   Reply With Quote Quick reply to this message
Unread 09-25-2011, 03:06 PM   #18
mashunitjeep
Registered User
1991 XJ Cherokee 
 
Join Date: Aug 2011
Location: chandler, az
Posts: 221
maybe flush both lines just take both off sea foam and a air comp and blow all the crap out to rule out the lines
mashunitjeep is offline   Reply With Quote Quick reply to this message
Unread 11-16-2011, 02:49 PM   #19
hankedank05
Registered User
1983 CJ7 
 
Join Date: Nov 2011
Location: wichita, ks
Posts: 1
how far did you space the tank from he end bolts and bolts up to the cross frame? did you use lock washers and regular too? my lines kincked whenever i put the tank back up. oly lettin me drive down the street and back.
hankedank05 is offline   Reply With Quote Quick reply to this message
Unread 11-16-2011, 03:41 PM   #20
Momsworry
Registered User
1979 CJ5 
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 7
Fuel Problems

I had a similar problem with a Triumph TR-6. Car would run great then all of a sudden either shut down or sputter with no power. I tried everything and nothing worked until I discovered whoever worked on the fuel system before I had it used a gasket sealer that was not "gas compatible" on the sending unit. The gas breaks down the non gas compatible gasket sealer into small globs which then floats around in the tank. Eventually they find their way to the fuel line and or filter and plug it up. Sometimes they will break loose and the car would run great again, then stop or sputter due to clogging. I fixed it by removing the tank, removing the sending unit, cleaning everything including all the old gasket sealer. I reassembled using something like Permatex® Indian Head® Gasket Shellac Compound including the fuel line connections. Hadn't had a problem since.
Momsworry is offline   Reply With Quote Quick reply to this message
Unread 11-16-2011, 06:12 PM   #21
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant, Nova Scotia, Canada
Posts: 13,946
Quote:
Originally Posted by mannyfresh View Post
Looked up around the sending unit and the gas line got pinched on the frame when I put the gas tank back up. Dropped the tank enough to get the line free. Just took her around the block and let it run for about 20 minutes. That had to be it. Keeping my fingers crossed she fires up tomorrow! Thanks so much for everyone's input... couldn't have done it without ya'll.
There is a divot in the frame crossmember on the side where the gas line has to run or it will pinch off. it gets lots of us.
__________________
Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is offline   Reply With Quote Quick reply to this message
Reply

Tags
cj5 , filter , fuel , pump , start problems

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.