post #1 of Old 10-19-2009, 12:00 PM Thread Starter
glsimmons1
Registered User
1974 CJ5 
 
Join Date: Oct 2009
Location: Rowlett
Posts: 6
Engine Wont Shut Off

I have a 74 CJ5 that I am putting in a DL7127m altenator (1 wire with excite terminal). I have installed it and am having some major issues!!! I have the main alt wire hooked up to the battery. The #2 terminal wire is hooked up to the horn relay and the #1 is hooked up to the + side of the coil. I can not shut the engine off once started. I did not hook up a diode, is this the problem.

glsimmons1 is offline  
post #2 of Old 10-19-2009, 12:41 PM
JeepHammer
Running On Empty...
1973 CJ5 
 
Join Date: Aug 2007
Location: South West Indiana
Posts: 11,175
Check your PM.

It's the diode missing that is letting the engine run on.
To test this, disconnect the two wire plug from the side of the alternator and try to shut the engine off.
If it shuts off the way it's supposed to, then you need a diode.

Since you are familiar with the diode in the harness, I assume that you have the directions for install, where and how to install...

If not, let me know and I'll reprint instructions.
JeepHammer is offline  
post #3 of Old 10-19-2009, 01:15 PM Thread Starter
glsimmons1
Registered User
1974 CJ5 
 
Join Date: Oct 2009
Location: Rowlett
Posts: 6
Let me get the Diode and I will let you know if it works. I have drained the battery somehow and am currently recharging it!

Thanks for the help!
glsimmons1 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
73 CJ5 ignition won't shut off engine !! Lilnuts Jeep CJ Forum 14 10-10-2013 11:18 PM
Drivers Door wont stay shut! kickingprop Jeep CJ Forum 6 05-08-2010 09:51 AM
Starter wont shut off Mike1084 Jeep CJ Forum 4 07-01-2009 06:48 AM
Engine still runs...still won't shut off SQF1 Jeep CJ Forum 4 04-20-2009 06:56 AM
engine sputters when shut off Jason Cramer Jeep CJ Forum 3 07-23-2007 11:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome