Electrical question. I think i have a short. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Electrical question. I think i have a short.

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: Wranger BRIGHT License Plate LED! Just $3! Great valueThanksgiving/Black Friday/Cyber Monday Deals at JeepinOutf

Reply
Unread 06-08-2013, 07:57 PM   #1
Jeeper44mag
Registered User
1978 CJ7 
 
Join Date: May 2013
Location: Tampa, Florida
Posts: 208
Electrical question. I think i have a short.

Ok, here are the symptoms. Whenever I turn on either the parking/running lights, or the headlights, all my dashboard/instrument lights & gauges die and I have no lights of any kind. Not even brake lights or turn signals.

The engine runs just fine regardless, but in neither position, running or headlights, do I have either running or driving lights, or any lights or gauges. Even the stereo loses power.

As long as I don't engage the lights, I have all instruments/gauges, turn signals, brake lights, etc.

I am certain that the light switch assembly is not the issue since I just replaced it with a new unit, and still have the same problem.

Any ideas where I should start looking for a short? Or is it likely to be some other issue?


Thanks in advance,

Luis





Thanks in advance,

Jeeper44mag is offline   Reply With Quote Quick reply to this message
Unread 06-08-2013, 08:04 PM   #2
Jeeper44mag
Registered User
1978 CJ7 
 
Join Date: May 2013
Location: Tampa, Florida
Posts: 208
Oh yeah.... '78 CJ7, 304, mostly stock except for~3" lift and 12.5x33 BFG's.

Luis
Jeeper44mag is offline   Reply With Quote Quick reply to this message
Unread 06-08-2013, 08:09 PM   #3
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert Palmdale Ca. U.S.A.
Posts: 5,181
YUP, you sure do
What wiring mods have you done??
Check the wiring loom that goes over the brace above the steering col behind the dash.
The sharp edges on the brace cuts through the wiring with ease.
Wrapped mine, with a hose.
The light switch that AMC used was NOT the best either.
LG
LumpyGrits is offline   Reply With Quote Quick reply to this message
Unread 06-08-2013, 08:38 PM   #4
Jeeper44mag
Registered User
1978 CJ7 
 
Join Date: May 2013
Location: Tampa, Florida
Posts: 208
No wiring mods that I am aware of. Thanks for the tip, I'll check the wiring over the steering column tomorrow and see if there are any obvious abrasions.

Luis
Jeeper44mag is offline   Reply With Quote Quick reply to this message
Unread 06-09-2013, 10:36 AM   #5
texasdave
Senior Member
 
texasdave's Avatar
1980 CJ7 
 
Join Date: Dec 2007
Location: Killeen, Texas
Posts: 994
Dimmer switch on the floor can cause all kinds of weird things to happen and with all the dirt water over the years well you know the rest.
texasdave is offline   Reply With Quote Quick reply to this message
Unread 06-09-2013, 01:39 PM   #6
robs7
Registered User
1983 CJ7 
 
Join Date: May 2013
Location: Louisville, Kentucky
Posts: 182
Check all of your grounds. Bad grounds can cause all kinds of mysterious things to happen. Rob
robs7 is offline   Reply With Quote Quick reply to this message
Unread 06-09-2013, 07:15 PM   #7
Bubba Ray
Registered User
1984 CJ7 
 
Join Date: Dec 2005
Location: SC
Posts: 1,677
Try the grounds for the parking lights. They ground with the screws that hold them to the grill. If this is the problem then solder wire to the back of the housings and run wires to a ground.
Bubba Ray is offline   Reply With Quote Quick reply to this message
Unread 06-10-2013, 03:49 AM   #8
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 13,188
Sounds like your dash is not grounded. When the lights are off, the current finds a path to ground through the parking light filaments but when the lights are ON then the path to ground is blocked.
John Strenk is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.