Dana 300 Shift Question - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Dana 300 Shift Question

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 06-22-2013, 07:44 PM   #16
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert Palmdale Ca. U.S.A.
Posts: 3,769
Pull the shift boot cover and make sure the lever isn't hitting the body.
Common with body lifts.
LG

LumpyGrits is offline   Reply With Quote
Unread 06-22-2013, 08:57 PM   #17
Robbdoe1
Registered User
1980 CJ5 
 
Join Date: Jun 2013
Location: Melbourne, Florida
Posts: 16
I'll pull the boot in the morning and peek in there and see if its hitting or something. When I started today I was only getting the light in 4H. As soon as I got it to shift to N and 4L I lost the light for 4H. I assume there is some type of switch in there? Maybe I broke it when I got it to break into N and 4L? Daylight will shed some light I hope. Thanks for everyone's help today. I appreciate it.
Robb
Robbdoe1 is offline   Reply With Quote
Unread 06-22-2013, 09:50 PM   #18
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk, virginia
Posts: 1,731
You can just put it back into 4h to see if the switch and light still work.
__________________
1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline   Reply With Quote
Unread 06-23-2013, 10:20 AM   #19
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert Palmdale Ca. U.S.A.
Posts: 3,769
The light doesn't come on in "N".
LG
LumpyGrits is offline   Reply With Quote
Unread 06-23-2013, 12:45 PM   #20
Robbdoe1
Registered User
1980 CJ5 
 
Join Date: Jun 2013
Location: Melbourne, Florida
Posts: 16
I got the original owners manual yesterday in the mail. It says that the 4wd light only comes on in 4H? Sounds crazy but I'm a newbie. Lot a good info in that lil blue book for $12. Lol.
Robbdoe1 is offline   Reply With Quote
Unread 06-23-2013, 04:17 PM   #21
agear
Registered User
1984 CJ7 
 
Join Date: May 2011
Location: norfolk, virginia
Posts: 1,731
HMmm are you sure. My light comes on 4Lo also
__________________
1984 jeep cj7, 258 I6, rebuilt T176,rebuilt Dana 300, amc 20 , dana 30, 4.10's Trac-lok in rear , 4.10's detroit soft locker in dana 30, 2.5 inch bds suspension lift, 1 inch polyurethan body mount lift. Line ex. weber carburetor. factory tach. factory clock ,oem replacement speedomter cluster, and oil pressure gauge, factory volt gauge.
agear is offline   Reply With Quote
Unread 06-23-2013, 04:32 PM   #22
Robbdoe1
Registered User
1980 CJ5 
 
Join Date: Jun 2013
Location: Melbourne, Florida
Posts: 16
Here is the page.
image-2976676291.jpg  
Robbdoe1 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.