Cj7 Wont Turn Over!!! Help Plz - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Cj7 Wont Turn Over!!! Help Plz

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSteering and more from Ruffstuff!Even Better Heim Pricing! From Ruffstuff

Reply
Unread 01-19-2010, 12:22 AM   #1
cgi2099
Registered User
1984 CJ7 
 
Join Date: Oct 2009
Location: Oklahoma
Posts: 93
Cj7 Wont Turn Over!!! Help Plz

Okay here is the story, had been driving my jeep around all day two days ago starting it on and off as need be, and i go to start it one time, hear a semi load pop and it wont turn over. So the first thing i do is change the solenoid and it fixes it, at least for a little while. Today same thing happen, so i go and warrant out my new solenoid but this time it doesnt fix my problem (will still start if i push start it thank god its a manual). So im asking what could be the problem. Im thinking maybe the ignition module but i dont want to replace it if thas not the cause seeing as its 100bucks. Another thing is, it will crank if i jump across the solenoid but wont start up(with key on) and the nutter bypass has been done with a autolite 2100 installed.

cgi2099 is offline   Reply With Quote Quick reply to this message
Unread 01-19-2010, 08:02 AM   #2
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant, Nova Scotia, Canada
Posts: 13,734
OK... Lets try to sort it out.

It 'will' run if you push start it with the key to 'run', right.

It will not turn over at all with the key, it's just plain dead.

It will not run with the key in 'run' and the solenoid jumped to crank the starter over.

Is that about right?
__________________
Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is offline   Reply With Quote Quick reply to this message
Unread 01-19-2010, 12:12 PM   #3
cgi2099
Registered User
1984 CJ7 
 
Join Date: Oct 2009
Location: Oklahoma
Posts: 93
Took a closer look at my problem today and found that the blue starter wire(im guessing because the solenoid says "s") was all junk up so i put a new connector and and sanded all the terminals down and it cracked over and started up like normal but while i was taking a closer look i found some new problems. There are three black wires(one having a white strip) that come out of the same harness that is going to the alternator and solenoid that look like ground wires to but but im not sure and don't know where they, was wondering if anyone could help.

Here is a picture:

cgi2099 is offline   Reply With Quote Quick reply to this message
Unread 01-19-2010, 02:23 PM   #4
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant, Nova Scotia, Canada
Posts: 13,734
There are a bunch of spare wires on a CJ, for AC to name just one thing you don't have.

Just look at the condition of them, they are dirty. If they were ever on someplace, they would be clean and have nut or washer marks on them.
__________________
Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is offline   Reply With Quote Quick reply to this message
Unread 01-19-2010, 03:34 PM   #5
cgi2099
Registered User
1984 CJ7 
 
Join Date: Oct 2009
Location: Oklahoma
Posts: 93
Do you know of any grounds that are suppose to come out here? Everything is original on the jeep, only mods to it have been by me. Which include removal of emissions junk, nutter bypass and autolite 2100.
cgi2099 is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 09:06 AM   #6
bkvanbek
Registered User
1984 CJ7 
 
Join Date: Apr 2009
Location: Medina, MN
Posts: 13
I have a similar problem. My 1984 ran great for a couple days after bringing it out of extended storage. Then would click when I turned the key but would not turn over. I jumped the solenoid and it would turn over. I replaced the solenoid and now nothing
bkvanbek is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 09:38 AM   #7
cgi2099
Registered User
1984 CJ7 
 
Join Date: Oct 2009
Location: Oklahoma
Posts: 93
Mine ended up being the starter switch mounted on the steering column.
cgi2099 is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 09:55 AM   #8
aaronjwood
Member
1978 CJ7 
 
Join Date: Oct 2010
Location: Jacksonville, Florida
Posts: 111
Quote:
Originally Posted by cgi2099 View Post
Took a closer look at my problem today and found that the blue starter wire(im guessing because the solenoid says "s") was all junk up so i put a new connector and and sanded all the terminals down and it cracked over and started up like normal but while i was taking a closer look i found some new problems. There are three black wires(one having a white strip) that come out of the same harness that is going to the alternator and solenoid that look like ground wires to but but im not sure and don't know where they, was wondering if anyone could help.

Here is a picture:

A tad off subject here, but when was the last time you changed your oil filter? It looks like it could be original If you don't change it soon, your Jeep is going to "not run" for a bunch of other reasons...like a spun bearing for example.
__________________
Need a floor jack? - Check out our reviews
http://www.floorjackadvisor.com
aaronjwood is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 10:01 AM   #9
cgi2099
Registered User
1984 CJ7 
 
Join Date: Oct 2009
Location: Oklahoma
Posts: 93
Lol that picture was after I first bought the jeep, its been changed at least 5 times since.
cgi2099 is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 10:06 AM   #10
bkvanbek
Registered User
1984 CJ7 
 
Join Date: Apr 2009
Location: Medina, MN
Posts: 13
I jump over the new solenoid and it cranks won't start. & I find I have no lights clock or anything electronic
bkvanbek is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 10:06 AM   #11
aaronjwood
Member
1978 CJ7 
 
Join Date: Oct 2010
Location: Jacksonville, Florida
Posts: 111
Quote:
Originally Posted by cgi2099 View Post
Lol that picture was after I first bought the jeep, its been changed at least 5 times since.
Whew! You had me sweating over here.
__________________
Need a floor jack? - Check out our reviews
http://www.floorjackadvisor.com
aaronjwood is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 10:23 AM   #12
bkvanbek
Registered User
1984 CJ7 
 
Join Date: Apr 2009
Location: Medina, MN
Posts: 13
how can I diagnose this further?
bkvanbek is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 10:27 AM   #13
cgi2099
Registered User
1984 CJ7 
 
Join Date: Oct 2009
Location: Oklahoma
Posts: 93
Check all your fuses, but it still sounds like starter switch to me. Same synmtoms and everything.
cgi2099 is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 10:51 AM   #14
keith460
Jeep. There's Only One
 
keith460's Avatar
1984 CJ7 
 
Join Date: Jan 2007
Location: Doylestown, PA
Posts: 4,974
Battery cables corroded or poor grounds IMHO.
__________________
.
1984 CJ-7 Renegade
__________________

Restoration Thread:http://www.jeepsunlimited.com/forums...d.php?t=434226
keith460 is offline   Reply With Quote Quick reply to this message
Unread 07-19-2014, 11:11 AM   #15
row684
Registered User
1984 CJ7 
 
Join Date: Sep 2008
Location: Logan, UT
Posts: 705
Quote:
Originally Posted by bkvanbek
I jump over the new solenoid and it cranks won't start. & I find I have no lights clock or anything electronic
Stick a test light in the end of the plug that goes on the solenoid turn the key to "start" light should come on. Might need a friend to help.

I'm betting it doesn't light up in which case you need to do a similar test on the switch in the column. Make sure it's getting power in and sending power out.
row684 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.