post #1 of Old 05-05-2013, 04:07 PM Thread Starter
jrsjeep
Registered User
1979 CJ7 
 
Join Date: Nov 2012
Location: phoenix
Posts: 39
CJ7 noise when clutch in

85 cj7, 4.2, 4 speed. this may seem obvious at first read, throw out bearing. here's the history: the noise has been there since the clutch kit install, including new bearing. I broke down and tore the tranny out again, put a new bearing, double checked clutch alignment, just for kicks, and put it back together. the noise is still there. you can just barely touch the clutch to hear it. Its obnoxious. like a combination whining, grinding, squealing sound.
I read on one other post of much newer jeep that it was the pilot bearing. I always thought that clutch in noise always meant throw out, but I guess there are the exceptions.
before I tear it out again I want some opinions.
thanks.


|¯¯l,[___],
l---L--OllllllO¬
()_) ()_)-----()_)
jrsjeep is offline  
post #2 of Old 05-05-2013, 05:38 PM
Ivehad4
Registered User
1978 CJ7 
 
Join Date: Feb 2013
Location: salem
Posts: 133
It may be a simple matter of adjusting your linkage. Mine made a sound like that and after adjusting it went away. Just do your adjusting in small increments, its kinda easy to go too far the other way.

1978 CJ7 304/T150
1959 Willys CJ5 F4/T90
1995 XJ 4.0
1998 TJ 4.0
Ivehad4 is offline  
post #3 of Old 11-24-2013, 11:47 AM Thread Starter
jrsjeep
Registered User
1979 CJ7 
 
Join Date: Nov 2012
Location: phoenix
Posts: 39
This actually turned out to be bearings in the transmission. A complete rebuild and its like new. I ended up taking it n to 4 wheel parts.

|¯¯l,[___],
l---L--OllllllO¬
()_) ()_)-----()_)
jrsjeep is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome