cj wont start - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 05-14-2003, 07:36 PM Thread Starter
daytoncj
Registered User
 
Join Date: May 2003
Posts: 21
cj wont start

my 79 cj 7 sputtered out while i was driving today. i thought it was just the carb acting up because yesterday it would not idle well. so i sat there for a few minutes to make sure i didnt flood it and tried to start it. it just would not. but it was trying to turn over. after a few more minutes it wouldnt even crank. the battery is new within the last two months. anyone give a suggestion on what to check or to do. thanks.

daytoncj is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-14-2003, 08:27 PM
MudLover
Registered User
 
MudLover's Avatar
 
Join Date: Nov 2002
Location: Loveland, Ohio
Posts: 395
Check the fuel filter? Could also be the fuel pump. Both are easy to replace so I'd start there.

Marc

1979 CJ5 project
"Life is an issue of mind over matter. Ya see, I don't mind, and well...you don't matter."
Red Jeep Club Member #2
MudLover is offline  
post #3 of 7 Old 05-14-2003, 08:28 PM
knifeboy2
Registered User
 
Join Date: Mar 2003
Location: Macomb, IL
Posts: 485
I'm a little confused on exactly whats wrong. Was it making any noises? What do you hear when you turn the key? When you say it was trying to turn over do you mean it was turning over real slow or was turning over and not starting? Did it die while you were driving down the road or what? I need you to list an exact list of noises, smells, whatever led to it not starting so I can better help.

"If stupidity got us into this mess, why can't it get us out?" -Will Rogers
knifeboy2 is offline  
post #4 of 7 Old 05-15-2003, 09:01 AM
Chad Churchill
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2003
Posts: 178
What carb. do you have??
When I had my Webb I had to push in the gas a little and turn the key...
Also, when it died, was it a dry or wet day? It could have to do with your ignition system...

'84 AMC CJ7.. 4" rancho 9000 9 way+ 1'' Tow Shacks+ 1'' BD, 9,000 warn winch, 33''BFG mudd, T176,Danna 300 with Twin shifter,44 front,20rear,4.56 with locks, 258beefed, w. fuel injected!,MSD,new white paint, all new intr., and two onbord airs. Member of TMTC, member of offroadministry, and go 4x4ing all over the U.S.A.!!!
'98 TJ... 4" Teraflex with rancho 9000 9 ways. 33" all's with solid Axles and 4.56 with locks.. Hunter green and ready to go..
Chad Churchill is offline  
post #5 of 7 Old 05-15-2003, 09:36 AM
CSP
Registered User
 
Join Date: Aug 2002
Location: Colorado
Posts: 15,347
Sounds like a bad alternator that lead to a dead battery. You should charge the battery and take the entire Jeep to an auto parts store for a charging system check. It's usually free. Once you have the charging system checked and fixed you can determine if there is a problem with the fuel system.

My guess is the alternator died taking out the charge in the battery with it. The sputter probably wasn't the carb, but a lack of electricity to power the spark plugs. Hard to tell over the internet though. You have to pick through the problems separately instead of guessing on them all at the same time.
CSP is offline  
post #6 of 7 Old 05-15-2003, 11:49 AM
mad_matt
Registered User
 
Join Date: Apr 2003
Location: Zanesville, Ohio
Posts: 34
After it died the battery cranked normally? If it was the battery or altornater then it should die dead with no crank.Ya might want to check the coil. If it is goin out it will stop dead when it heats up and crank and crank with no spark to start it. They check it for free at an autoparts store.

'76 cj-7 on 35's
"What the hell do you mean they don't make banjo bolts anymore?!"
http://www.jeepaholics.com/rides/view.asp?id=681
mad_matt is offline  
post #7 of 7 Old 05-15-2003, 12:45 PM
Chad Churchill
Registered User
2012 JK Wrangler 
 
Join Date: Feb 2003
Posts: 178
Yeah... But if the battery was not dead before the alternator went out, then the battery would have enoph power to just turn or crank it... If it is a bad alternator donít play around get it tested and replaced... One of my good friends, his went out and cought his jeep on fire... I think, by what your saying if it just died then the Distributor cap might be bad... might want to check that out...

'84 AMC CJ7.. 4" rancho 9000 9 way+ 1'' Tow Shacks+ 1'' BD, 9,000 warn winch, 33''BFG mudd, T176,Danna 300 with Twin shifter,44 front,20rear,4.56 with locks, 258beefed, w. fuel injected!,MSD,new white paint, all new intr., and two onbord airs. Member of TMTC, member of offroadministry, and go 4x4ing all over the U.S.A.!!!
'98 TJ... 4" Teraflex with rancho 9000 9 ways. 33" all's with solid Axles and 4.56 with locks.. Hunter green and ready to go..
Chad Churchill is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Wont start when it's hot outside Hank86 Jeep CJ Forum 4 08-07-2009 04:50 PM
68 cj 5 wont start up wavephinder Jeep CJ Forum 9 03-11-2007 10:52 AM
key wont start the toy 72JEEPCJ5 Jeep CJ Forum 4 12-24-2005 12:09 PM
CJ7 wont start...what gives Quackerbox Jeep CJ Forum 8 09-03-2005 06:27 PM
cj wont start help! byrdman Jeep CJ Forum 0 06-03-2004 12:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome