CJ-5 won't start - complete novice - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 107 Old 04-13-2014, 06:25 PM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
CJ-5 won't start - complete novice

Hi, my name is Jen.

So, first things first - I am a complete novice with CJs and a mostly novice with wrenching. My experience can be summed up with changing out the suspension on my old Ford minivan and changing spark plugs on an old Z280 and on my new CJ-5.

Second, I can't start my Jeep.

Yesterday I bought my first Jeep, a 1974 CJ-5 with AMC 304 V8. It has power steering, upgraded to power brakes and electric ignition.

I bought the Jeep from a man who is a professional mechanic. I can post photos, if the forum will let me. It looks real clean and nice in the engine bay.

Anyway, it drove wonderfully yesterday. I drove it home on backroads then picked up my 13-year-old son and his friend and took them cruising around for a couple hours. It ran wonderfully. If I stopped somewhere it started right back up.

When I went to park it I did a boneheaded thing. I have no idea why I did this, either, because it shouldn't even be instinct. I am chalking it up to a moment of motor moronity.

Anyway, instead of turning the key to OFF I turned it to RUN.

It did the expected nasty grinding noice and then it suddenly it made a noice like the motor revving really high, but constant.

I tried to turn the Jeep off but it wouldn't turn off. So, I stalled it out to get the motor to kill.

This morning it wouldn't start. It would turn over but not fire.

We (my husband and I) stupidly flooded the engine and drained the battery trying to get it to start. Got it to a point where it wouldn't even turn over.

Over the course of the day we (1) changed all the spark plugs because they were super old and rusty and they were fouled with gas from flooding the engine., (2) aired out the motor by holding the throttle all the way down for 15 minutes, (3) hooked the battery up to a speed charger (it was totally dead).

Now it's no longer flooded and has about 25% charge (that's a guess based on the charging light).


It still won't start. It turns over but doesn't fire.


Did I burn something out last night when I ground the starter and it did that weird revving noise?

To be clear I am not sure if the engine was actually revving or if a fan was suddenly blowing high. It didn't sound like the revving noise the engine makes while driving it. It was higher pitched. More like what my Infiniti G37 sounds like when it's revved in neutral (which I did trying to jump start the CJ-5).

Or do I just need to let it sit on the charger overnight and try to start it in the morning?

I am more than willing to change out parts on my own. I'm pretty handy for a middle-aged lady with no training in handy things. So, if you could help me get my Jeep back on the road my marriage will be grateful.

Best,

Jen

sabbyATL is offline  
Sponsored Links
Advertisement
 
post #2 of 107 Old 04-13-2014, 06:48 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 6,464
You drained the battery.
Recharge the battery 100% and you'll be good.
Fill out your profile.
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
post #3 of 107 Old 04-13-2014, 07:36 PM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Quote:
Originally Posted by LumpyGrits View Post
You drained the battery.
Recharge the battery 100% and you'll be good.
Fill out your profile.
LG
Hi Lumpy (makes me think of Bill Murray in Scrooged),

I hope that's all. It's been taking so long to charge I unhooked the battery from the Jeep hooked it just to the charger.

So, assuming I just need to charge the battery....why did the battery drain out overnight? How do I prevent that from happening again? I realize the answer to that might be more complicated than a pat answer.


Thanks,

Jen
sabbyATL is offline  
post #4 of 107 Old 04-13-2014, 07:36 PM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Oh, I'll fill out my profile soon!
sabbyATL is offline  
post #5 of 107 Old 04-13-2014, 07:47 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 6,464
Disconnect the battery POS(+)cable when charging.
What have you set the charger at for amp charge?
How old is your battery? there should be a date stamp on the top of the battery somedangplace.
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
post #6 of 107 Old 04-13-2014, 07:49 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 6,464
Quote:
Originally Posted by sabbyATL View Post
Oh, I'll fill out my profile soon!
Yeah-sounds like a gal............
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
post #7 of 107 Old 04-13-2014, 08:33 PM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Quote:
Originally Posted by LumpyGrits View Post
Disconnect the battery POS(+)cable when charging.
What have you set the charger at for amp charge?
How old is your battery? there should be a date stamp on the top of the battery somedangplace.
LG
I did unhook it from the + to hook it to the charger. I didn't do that at first but around 6 pm I took the + cable off.

Charger set at 6 amp.

I don't know how old the battery is. I couldn't figure out the date. It's a Nissan battery (seller is mechanic for Nissan).

But here's a photo.
Attached Thumbnails
20140413_212128_zps3usyzlkb.jpg  
sabbyATL is offline  
post #8 of 107 Old 04-13-2014, 11:44 PM
LumpyGrits
Registered User
1985 CJ7 
 
Join Date: Jul 2010
Location: The Mojave Desert - Palmdale, Ca. U.S.A.
Posts: 6,464
What's the highest amperage you charger will charger at?
LG

Have'n you along, is like loose'n 2 good men
LumpyGrits is offline  
post #9 of 107 Old 04-14-2014, 03:02 AM
Matt1981CJ7
Web Wheeler
 
Matt1981CJ7's Avatar
1981 CJ7 
 
Join Date: May 2011
Location: Elbert
Posts: 17,410
A 6 amp trickle charge overnight should be fine.

If the battery is discharging on it's own, overnight, there's either a parasitic draw on it, or the battery is shot.

Let us know if you still have troubles once you have a good, fully charged battery.

Matt
Matt1981CJ7 is offline  
post #10 of 107 Old 04-14-2014, 05:57 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,089
If you can turn it over enough to flood it out, your battery isn't the issue. It should also fire right up with a boost.

When you hit the starter, it jammed on by the sounds of it. That implies the fender solenoid might have failed. If it acts OK now, it might be OK.

When you went to boost it, if the cables even slightly touched in the wrong direction +/- wise, you blew the ignition fuse link which will give your current symptoms. The solenoid/starter jamming might also have hurt one, not sure.

The fuse links are 6" or do pieces of wire coming off the fender solenoid. They end at a fat rubber crimp connector. I would be looking close at them for burn marks and I would pull gently on them to see if one stretches from being broken inside the rubber insulation.

Worth a check in my mind.

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(10 new albums added Sept 16/10)
Mike Romain is offline  
post #11 of 107 Old 04-14-2014, 07:05 AM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Quote:
Originally Posted by LumpyGrits View Post
What's the highest amperage you charger will charger at?
LG
Max is 6.

It did fully charge overnight.

So, I just hook it back up and try to start it?

Thanks!
sabbyATL is offline  
post #12 of 107 Old 04-14-2014, 07:07 AM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Quote:
Originally Posted by Matt1981CJ7 View Post
A 6 amp trickle charge overnight should be fine.

If the battery is discharging on it's own, overnight, there's either a parasitic draw on it, or the battery is shot.

Let us know if you still have troubles once you have a good, fully charged battery.

Matt
I hope there's not a parasitic draw but it did occur to me that was possible. We'll see, I guess.
sabbyATL is offline  
post #13 of 107 Old 04-14-2014, 07:08 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,089
Quote:
Originally Posted by sabbyATL View Post

Max is 6.

It did fully charge overnight.

So, I just hook it back up and try to start it?

Thanks!
Yes, but don't try too hard. Jeep engines usually just fire right up.

If it doesn't fire, check those fuse links, they blow real easy.

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(10 new albums added Sept 16/10)
Mike Romain is offline  
post #14 of 107 Old 04-14-2014, 07:17 AM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Quote:
Originally Posted by Mike Romain View Post
If you can turn it over enough to flood it out, your battery isn't the issue. It should also fire right up with a boost.

When you hit the starter, it jammed on by the sounds of it. That implies the fender solenoid might have failed. If it acts OK now, it might be OK.

When you went to boost it, if the cables even slightly touched in the wrong direction +/- wise, you blew the ignition fuse link which will give your current symptoms. The solenoid/starter jamming might also have hurt one, not sure.

The fuse links are 6" or do pieces of wire coming off the fender solenoid. They end at a fat rubber crimp connector. I would be looking close at them for burn marks and I would pull gently on them to see if one stretches from being broken inside the rubber insulation.

Worth a check in my mind.
I think the solenoid is fine. I looked at it yesterday and they are no burn marks or corrosion or anything weird.

But I'll try pulling on them to see if they broke.

Now, when we tried to start it yesterday we didn't follow the cold start procedures, which is to press the pedal once then crank. My husband was the one who tried to start it. First he just tried to crank it, then he pumped the pedal and flooded it. Then after a while we drained the battery trying to get it started.

Still...I have a sinking feeling there's more to this than a drained battery and flooded engine. I'll try to crank it this morning. Good thing I work from home most days...
sabbyATL is offline  
post #15 of 107 Old 04-14-2014, 07:19 AM Thread Starter
sabbyATL
Registered User
1974 CJ5 
 
Join Date: Apr 2014
Location: Atlanta
Posts: 913
Quote:
Originally Posted by Mike Romain View Post
Yes, but don't try too hard. Jeep engines usually just fire right up.

If it doesn't fire, check those fuse links, they blow real easy.
So is there a fuse box or are the fuses inline?

I don't know what a blown fuse looks like...time to Google.
sabbyATL is offline  
Reply

Tags
cj-5 , ignition , start , start problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome