CJ -360 problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 12-16-2003, 02:36 PM Thread Starter
smokinstang70
Registered User
 
Join Date: Dec 2003
Posts: 1
Angry CJ -360 problems

Hey Guys...newbee here... I just bought a 78 CJ7, 4in suspension lift, 3 in body, 35 in BFG Mud terrrains, and an AMC 360 with side exhaust. I love the jeep, but I can't get it running right. I have worked on cars all my life, but this one is kicking my butt. I have set the timing 8 degrees advanced, I have rebuilt the holley 600 vac sec. and I have replace the cap, rotor, plugs and wires, but It still won't run right. It smells like raw gas coming out of the exhaust. I have adjusted the carb, but with little to no effect. I have headers on it and had an exhaust leak about a month ago, but I fixed it. Any ideas?????? thanks in advanced.

Also I am looking for several used parts. If you have anything to sell or know where I can post a classified, please let me know.
Walter - walter.dumas@gulfaero.com

smokinstang70 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-16-2003, 02:55 PM
jeepdaddy2000
Registered User
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point
Posts: 7,136
Insure the firing order is correct. Stuck or mis-adjusted float, missing or bad power valve,missing jet(s),wrong gasket(s),mis-adjusted choke,excessive fuel pump pressure. Try swaping carbs to see if the problem goes away.
jeepdaddy2000 is offline  
post #3 of 4 Old 12-16-2003, 08:53 PM
Crash&Burn
Registered User
 
Join Date: Nov 2001
Location: Missouri
Posts: 294
First thing I'd try a different carb........

1979 CJ7 (YJ tub) full cage, Currie 9inch rear with Warn full float kit, detroit locker, 456 gears both ends, Lockrite in front, T 18 trans, 360, 040 over, Isky cam, 2 into 1 Flowmaster exhaust

I'm not as good as I once was....but I'm good once as I ever was.
Crash&Burn is offline  
post #4 of 4 Old 12-22-2003, 01:16 PM
redhat6161
Registered User
2005 TJ Wrangler 
 
Join Date: Mar 2002
Location: Fairfax, VA
Posts: 108
Quote:
Originally Posted by Crash&Burn
First thing I'd try a different carb........
i'm curious, what type of ignition system do you have on there? i put an HEI unit on my 360 and couldn't be happier... this was after i had the prestolite ignition previously, this is a notoriously bad unit. good luck with it.
redhat6161 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Still Looking 4 Help On Oil Problems hostileConCepts Jeep CJ Forum 2 05-13-2009 03:21 PM
Still Looking 4 Help On Oil Problems hostileConCepts Jeep CJ Forum 0 05-12-2009 09:23 AM
CJ Problems devil dog 85 Jeep CJ Forum 8 05-16-2007 11:09 PM
having problems?? muddin84cj7 Jeep CJ Forum 2 10-20-2003 12:26 PM
2 problems MudMonster Jeep CJ Forum 7 05-11-2003 09:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome