JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Jeep CJ Forum (http://www.jeepforum.com/forum/f8/)
-   -   Choke problem (http://www.jeepforum.com/forum/f8/choke-problem-1351986/)

yetiwarrior82 04-03-2012 11:24 AM

Choke problem
 
ok i've worked on my 79 cj7 all morning and finally have it running but problem is it doesn't stay running and i have a feeling its because of the electric choke. let me know what you think of the pics and if you can help me out let me know please and thank you.


http://i1072.photobucket.com/albums/...1133/carb1.jpg


http://i1072.photobucket.com/albums/...1133/carb2.jpg

Matt1981CJ7 04-03-2012 12:09 PM

Is there juice to the choke wire with the ignition on?

When you pump the throttle before starting cold, does the choke close the butterflies?

Does the choke open the butterflies as it warms?

Is the Choke Pull-off set properly?

How fast is your fast idle speed in RPMs?

What are your fuel mixture screws set at?

What are the symptoms when it dies? Is it just a slow sluggish idle that eventually stalls out? Or does it shut down suddenly from a strong idle?

Have you checked for vacuum leaks? From what I've seen of your engine, and the POs hacks, I would be shocked if you don't have leaks.

Matt

yetiwarrior82 04-03-2012 12:32 PM

i have no juice going to it. and i have to move the choke by hand. like it just doesn't work.

CJ7Sasquatch 04-03-2012 01:29 PM

Dosent look line it's hooked up right, it needs a ground to the carb from relay a did you have no juice jump a wire from the pos terminal to make it works altogether, if it does you need to check for a switched hot, there should be a bigger switched hot sone where on the drivers side fire wall that you can tap off of

yetiwarrior82 04-03-2012 02:11 PM

i'm just trying to figure where the red goes


The time now is 12:13 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.