Carburetor problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Carburetor problem

Savvy FOX IFP 4" Lift Shocks in StockSavvy/Currie Aluminum Control ArmsSavvy Aluminum Gas Tank Skid

Reply
Unread 04-16-2013, 09:35 AM   #1
dubya5813
Registered User
1979 CJ5 
 
Join Date: Jan 2013
Location: Lady Lake, FL
Posts: 30
Carburetor problem

Since I'm finally at work, I'll have to sit and stew about this all day until I can get home and check. So I'll take all of the opinions I can get....

Decided to bring the jeep to work today, it'd been a week or so since I last drove the jeep and it's a beautiful day......jeep started up a little sluggish, but warmed up and idled fine. I get to the first stop light, put it in neutral immediately tries to stall. I notice this same pattern, every time I take the load off the motor, it tries to stall or in 3 instances does stall. It ran fine and as long as I kept it in gear continued to do so. AS SOON as I put it in neutral or took the load off the motor, without a little revving, the motor would quit. Now, If I got to a complete stop (no idea if this has any bearing) it'd eventually idle OK. So, I obviously (I think anyway) have carburetor or fuel line issues.....won't be able to check until I get home tonight, so feel free to discuss

dubya5813 is offline   Reply With Quote Quick reply to this message
Unread 04-16-2013, 11:26 AM   #2
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 7,132
I'm on my cell and can't see profile. Post what you got.
86cj74.2L is offline   Reply With Quote Quick reply to this message
Unread 04-16-2013, 12:25 PM   #3
dubya5813
Registered User
1979 CJ5 
 
Join Date: Jan 2013
Location: Lady Lake, FL
Posts: 30
SBC 350, 4 barrel holley 500.....was running just fine last time I had it out, about a week ago. I'm thinking stuck float or vacuum leak somewhere. Stuck float doesn't make sense to me though since throttle response is fine, only wants to stall when load is removed, if I feather the gas, it'll settle into a low idle, lower than I had it set.....
dubya5813 is offline   Reply With Quote Quick reply to this message
Unread 04-16-2013, 12:26 PM   #4
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 7,132
Quote:
Originally Posted by dubya5813
SBC 350, 4 barrel holley 500.....was running just fine last time I had it out, about a week ago. I'm thinking stuck float or vacuum leak somewhere. Stuck float doesn't make sense to me though since throttle response is fine, only wants to stall when load is removed, if I feather the gas, it'll settle into a low idle, lower than I had it set.....
A vacuum leak sealed up.
86cj74.2L is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.