Can't get the skip out - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Can't get the skip out

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRuffstuff Axle Simple Swap Kit!ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO

Reply
Unread 07-14-2013, 11:00 AM   #1
74CJ_5
Registered User
 
Join Date: Apr 2008
Location: Elmira, NY
Posts: 7
Can't get the skip out

I'm tryin to put an aftermarket hei dist. In my 74 258. It has a skip I can't get out. The distributor is new. Since then I've replaced the plugs, and wires. Changed the coil and condenser. Had the distributor in and out many times checking things. I pulled the plug wires, (originals), one at a time and it seems #2 and #4 are dead, hence the new plug wires. I replaced those two plugs. Nothing works, yet it runs great with the original points distributor.
Does anyone have any other ideas on what to check before I pull it all out ang go back to the point system? Any help is appreciated.

74CJ_5 is offline   Reply With Quote Quick reply to this message
Unread 07-14-2013, 11:01 AM   #2
74CJ_5
Registered User
 
Join Date: Apr 2008
Location: Elmira, NY
Posts: 7
Forgot to post I changed the cap and rotor too with another one I had.
74CJ_5 is offline   Reply With Quote Quick reply to this message
Unread 07-14-2013, 07:10 PM   #3
74CJ_5
Registered User
 
Join Date: Apr 2008
Location: Elmira, NY
Posts: 7
back in business

I got it.
I'm a little embarrased to confess this but I had the 2 and 4 spark plug wires crossed. A newbie mistake, I know it's been a while but I have done this many a time. I'm not a newbie. But I guess stuff happens. I'm getting old. I just had to step a way for a while.
74CJ_5 is offline   Reply With Quote Quick reply to this message
Unread 07-14-2013, 09:22 PM   #4
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 13,230
Happens to all of us.

Sent from my iPhone using JeepForum
John Strenk is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.