buick 231 even fire motor with odd fire points distributor.. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 02-28-2011, 11:44 PM Thread Starter
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
buick 231 even fire motor with odd fire points distributor..

just got this 1970 cj5 motor had been changed to a buick 231 even fire according to the engine code. it has a points distributor with what i belive is a odd fire with a even fire cap! also i was told it has a mild cam installed so.... i have the old cam and also a hei even fire he was going to throw in but its not vac. advance its elect. advance, so i was thinking it may have been the stock distributor but now this motor has no computer to control it.
so if the stock cam was even fire could they have intalled an odd fire cam on accident? then used this points setup to fix the problem?
would a even fire motor run decent with a odd fire distributor?

robdoggydog1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-01-2011, 06:53 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,089
If it runs well, then maybe the cap is the exterior change needed? Just a guess.

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(10 new albums added Sept 16/10)
Mike Romain is offline  
post #3 of 4 Old 03-01-2011, 08:40 AM Thread Starter
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
thats what i was thinking. does anyone have pics of a odd and even fire points distributor? i know its supposed to be even spaced lobes for even fire but its hard to tell without pulling it out. iam sure its an even fire cap. and from what i see this never should have had a points distributor.
robdoggydog1 is offline  
post #4 of 4 Old 03-01-2011, 08:42 AM Thread Starter
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
it runs good excpt when i really get on the gas the motor sounds real choppy. if i gradually increase rpms slowly it doesnt sound like that. thats why i am trying to get this figured out so i can get the rite hei unit even /odd?
robdoggydog1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
distributor points op-and-sons Jeep CJ Forum 2 04-06-2010 03:34 PM
buick v-6 motor mounts 48 willys Jeep CJ Forum 8 11-16-2007 09:58 AM
'70 CJ 225 Buick Distributor wiring order mjbrown Jeep CJ Forum 3 11-01-2007 08:50 AM
Odd Fire, Buick, And now I'm torn. Landseer Jeep CJ Forum 5 06-10-2006 10:29 PM
motor won't fire amc-j Jeep CJ Forum 3 02-21-2005 12:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome