big o little problem?? - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > big o little problem??

Smittybilt Products at Oconee Off-Road!Alloy USA Still AvailableCurrie Currectlync Steering Upgrade Kits and Currie Anti-R

Reply
Unread 03-01-2011, 06:38 AM   #16
twoleos617
Registered User
1986 CJ7 
 
Join Date: Nov 2008
Location: Louisville, Ky.
Posts: 2,026
your fine INKUBUS
it happens to most of us.
i posted a thread about the same thing a while back.
like it was said earlier; its cold short trips that do it.
longer trips will burn/evaporate that gunk out.
you wont see it (at least i dont) in the spring and summer months.

twoleos617 is offline   Reply With Quote
Unread 03-01-2011, 07:01 PM   #17
INKUBUS
Registered User
1986 CJ7 
 
Join Date: Dec 2008
Location: tijuana
Posts: 114
Problem resolved

OK, i clean the dipstick tube and i put the return line of the filter in the top and the problem is not continued anny comments?? thank you so much!!!
INKUBUS is offline   Reply With Quote
Unread 03-31-2011, 06:26 AM   #18
INKUBUS
Registered User
1986 CJ7 
 
Join Date: Dec 2008
Location: tijuana
Posts: 114
te problem continued

ok i clean the dipstick tube, but the problem continues i remove the carter and all inside its clean, the jeep running very good but this is my only problem :S i dont know its requiere a swap engine or its normal :S..
regards
INKUBUS is offline   Reply With Quote
Unread 03-31-2011, 07:11 AM   #19
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant, Nova Scotia, Canada
Posts: 12,565
Quote:
Originally Posted by INKUBUS View Post
ok i clean the dipstick tube, but the problem continues i remove the carter and all inside its clean, the jeep running very good but this is my only problem :S i dont know its requiere a swap engine or its normal :S..
regards
I am sorry to tell you that this is perfectly normal for your driving style.

No good 'excuse' for an engine swap there...
__________________
Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is online now   Reply With Quote
Unread 10-21-2011, 06:44 AM   #20
INKUBUS
Registered User
1986 CJ7 
 
Join Date: Dec 2008
Location: tijuana
Posts: 114
bad bad bad

i make the swap engine to 2001 block of 4.0 and 1995 head, with carb, and i have the same problem :s i hate this!!!
INKUBUS is offline   Reply With Quote
Unread 12-01-2011, 10:37 AM   #21
INKUBUS
Registered User
1986 CJ7 
 
Join Date: Dec 2008
Location: tijuana
Posts: 114
problem resolved

the problem its resolved the core heater is plugged and the engine run cool, i put the hoses with a bypass and the milkshake its dissapaire

thanks all
INKUBUS is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.