BAD vibtation under load - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 26 Old 12-22-2010, 07:41 PM Thread Starter
fatkid1983
Registered User
1982 CJ7 
 
Join Date: Dec 2010
Location: yelm
Posts: 78
BAD vibtation under load

Here's the scoop, 1982 cj7 sbc turbo 350 dana 300 stock front and rear. When I take the jeep for a cruise I get a alot of vibe on acceleration and on deacceleration but if I shift it into neutral it goes away. Any help please as it has stumped me.


Nothing in this truck is worth your life!
fatkid1983 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 12-22-2010, 11:23 PM
Trapshooter
Registered User
1986 CJ7 
 
Join Date: Mar 2007
Location: Jacksonville, Oregon
Posts: 2,309
Have you checked you driveline u-joints?

Did this situation just start or has this been getting progressively worst over time?

'86 CJ7, 258, Carter BBD, Nutter'ed, TeamRush'ed, T-18, Twin Sticked Dana 300, D30 Frt-Pwr Lok L/S-4.10, AMC 20 Rear-Mosers-Detroit Locker-4.10, 2.5 BDS Lift, 1" Body Lift, 33" Wild Country M/Ts, Black Spoke wheels

'45 CJ2A, L134 Go Devil, T-90 Tranny, Warn O/D, T-18 T-Case, Dana 25 Frt, Dana 41 Rear, 531st CJ made

My 401 build: http://www.jeepforum.com/forum/f8/tr...build-1338277/
Trapshooter is offline  
post #3 of 26 Old 12-22-2010, 11:53 PM
ASteve
Registered User
1972 CJ5 
 
Join Date: Oct 2009
Location: Nor-Cal
Posts: 1,616
X2...that is the first thing I would check...Driveline U-Joints...

Any time I get that type of vibration it's always one of my U-Joints...

SC
ASteve is offline  
post #4 of 26 Old 12-23-2010, 01:27 AM
Cutlass327
Web Wheeler
 
Cutlass327's Avatar
1978 CJ5 
 
Join Date: Jan 2009
Location: Beach City
Posts: 5,758
Seeing the SBC and such - did it just start? Are your angles and such ok? If it just started out of the blue, u-joints. If it has been there for a while, it may be a lift or something has messed up your drive line angles..

Rick

1978 CJ5 5.0HO/T177/D300, '86 D30/D44 WT axles, 'glass body, 31x10.5 BFG A/T, TDK galv'd frame - DD and weekend toy

http://www.jeepforum.com/forum/f8/ri...8-cj5-1223197/
Cutlass327 is offline  
post #5 of 26 Old 12-24-2010, 01:57 AM Thread Starter
fatkid1983
Registered User
1982 CJ7 
 
Join Date: Dec 2010
Location: yelm
Posts: 78
Not sure if its a new prob, been doing since I bought it. Ill check ujoints thanks

Nothing in this truck is worth your life!
fatkid1983 is offline  
post #6 of 26 Old 12-24-2010, 02:14 AM
kakai81
Registered User
1985 CJ7 
 
Join Date: Feb 2010
Location: San Marcos
Posts: 731
If changing the u-joints doesn't help, check your driveshaft angles.
kakai81 is offline  
post #7 of 26 Old 12-24-2010, 11:38 AM
gojeepin
Registered User
1983 CJ7 
 
Join Date: Feb 2006
Location: Indianapolis
Posts: 3,441
I see that your profile lists it as SOA. Is your spring allowing axle wrap? That will put the driveline angle out of whack under load.

Vibration? Bump steer? Wandering? Read the article (sticky) on Steering, suspension, and driveline.
gojeepin is offline  
post #8 of 26 Old 12-24-2010, 01:05 PM
Ken4444
Corripe Cervisiam
 
Ken4444's Avatar
1985 CJ7 
 
Join Date: Oct 2005
Posts: 6,151
I'm just not seeing any entries for 'vibtation' in the FSM. This is a new one!


"I give you a republic, if you can keep it." - Benjamin Franklin
Ken4444 is offline  
post #9 of 26 Old 12-24-2010, 02:08 PM
80cj
Web Wheeler
 
80cj's Avatar
1980 CJ5 
 
Join Date: May 2002
Location: Hawaii
Posts: 6,186
Quote:
Originally Posted by Ken4444 View Post
I'm just not seeing any entries for 'vibtation' in the FSM. This is a new one!

vibration, vibtation, I think we all know what he means. I have a bad habit of clicking on the "submit reply" button before prof reading myself.
80cj is offline  
post #10 of 26 Old 12-24-2010, 03:27 PM Thread Starter
fatkid1983
Registered User
1982 CJ7 
 
Join Date: Dec 2010
Location: yelm
Posts: 78
Sorry about the incorrect spelling. We call that fat finger syndrome

Nothing in this truck is worth your life!
fatkid1983 is offline  
post #11 of 26 Old 12-24-2010, 04:08 PM
Ken4444
Corripe Cervisiam
 
Ken4444's Avatar
1985 CJ7 
 
Join Date: Oct 2005
Posts: 6,151
Quote:
Originally Posted by fatkid1983 View Post
Sorry about the incorrect spelling. We call that fat finger syndrome
Just being funny My posts are full of typos.

"I give you a republic, if you can keep it." - Benjamin Franklin
Ken4444 is offline  
post #12 of 26 Old 12-24-2010, 04:23 PM
BESRK
GROUND POUNDER
 
BESRK's Avatar
1980 CJ5 
 
Join Date: Nov 2002
Location: Newport News, VA
Posts: 12,285
Maybe you could post some pics of the rear driveline anlges.. try to shoot the photos from the side so it shows how much angle is in the rear driveline.. both upper and lower part of shaft/yokes.. this would help to point out any obvious angularity problems.

'80 CJ5 w/AMC360, T176, D44 w/Detroit 4.56, RE 4" YJ lift and 35s..


Lower 2

Guardrail

Down Schoolbus

Slickrock Tellico

Save

Crozet

More Crozet
BESRK is offline  
post #13 of 26 Old 12-24-2010, 09:26 PM Thread Starter
fatkid1983
Registered User
1982 CJ7 
 
Join Date: Dec 2010
Location: yelm
Posts: 78
Not sure how to post pics yet ill try

Nothing in this truck is worth your life!
fatkid1983 is offline  
post #14 of 26 Old 12-25-2010, 12:02 AM
gojeepin
Registered User
1983 CJ7 
 
Join Date: Feb 2006
Location: Indianapolis
Posts: 3,441
Quote:
Originally Posted by fatkid1983 View Post
Here's the scoop, 1982 cj7 sbc turbo 350 dana 300 stock front and rear. When I take the jeep for a cruise I get a alot of vibe on acceleration and on deacceleration but if I shift it into neutral it goes away. Any help please as it has stumped me.
It sounds like axle wrap to me... tipping the pinion up then down.

Vibration? Bump steer? Wandering? Read the article (sticky) on Steering, suspension, and driveline.
gojeepin is offline  
post #15 of 26 Old 12-25-2010, 01:02 AM Thread Starter
fatkid1983
Registered User
1982 CJ7 
 
Join Date: Dec 2010
Location: yelm
Posts: 78
How do I fix the axle wrap

Nothing in this truck is worth your life!
fatkid1983 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
84 CJ7 Sputtering Under Load TOBYWON Jeep CJ Forum 2 09-03-2010 04:14 PM
cj v8 dies under load cj5-304 Jeep CJ Forum 15 08-16-2010 10:15 AM
4.2L missing under load Mongoose87 Jeep CJ Forum 1 03-05-2009 03:00 PM
304 runs bad under load aggie.cj5.304 Jeep CJ Forum 1 03-06-2006 12:05 PM
"standard Load" vs "C" load tires on CJ only in a jeep cj Jeep CJ Forum 1 02-19-2003 11:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome