Backfiring through Carter... - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 05-08-2013, 09:38 AM Thread Starter
vivimus
Registered User
1986 CJ7 
 
Join Date: Dec 2007
Location: Pensacola
Posts: 33
Backfiring through Carter...

After sinking my jeep in the pond, I got it all clear, started and everything, but won't stay running. I've still got the air cleaner off and probably 3 times out of 5 I'll get a small fire in the bowl. Ended up replacing the exhaust (I think it was the original anyway) and yanking the cat. Plugged both hoses for the pulse air system. None of the other vacuum was changed.

So, how do I keep it running and stop the backfire?

vivimus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome