Amc 360 no start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > Amc 360 no start

Artec Holiday Sale!Bead Lock Wheels! Raceline, Trail Ready, & Trail-GearROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail

Reply
Unread 03-06-2011, 01:51 PM   #1
Yamahafreak93
Registered User
1987 YJ Wrangler 
 
Join Date: Jan 2009
Location: Lancaster, New York
Posts: 77
Amc 360 no start

I have a amc 360 in a yj. The other day I was driving and it simply shut off. I checked and had no spark. So I had a new coil and icm so I replaced my stator. Got spark but now have a no start. I have fuel and compression and spark. any ideas?

__________________
Just
Explore
Everywhere
Possible
Yamahafreak93 is offline   Reply With Quote Quick reply to this message
Unread 03-06-2011, 03:12 PM   #2
jp360cj
Registered User
1977 CJ7 
 
Join Date: Oct 2007
Location: Greenville, North Carolina
Posts: 1,754
Sounds like you aren't getting spark at the right time.

When mine did that the distributor drive gear on the camshaft was worn out. I would pull the distributor cap and crank the engine. Make sure the rotor spins consistently. If it gets stuck in one spot the drive gear is shot.

It could also be something wrong with the timing set or the bolt holding the distributor down could have loosened and allowed the distributor to turn
__________________
77 CJ-7- AMC 360, Edelbrock cam, MC2100, Fenderwells, CJ T18/D20, Chevy D44/EB 9" rear, Trutrac f/r, 4.11, SOA, 1.25 lift shackles, 35x12.50 BFG KM2s, Shackle Reversal
jp360cj is offline   Reply With Quote Quick reply to this message
Unread 03-06-2011, 03:17 PM   #3
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
with the key in the "on" position how many volts do you get to the coil positive side?
robdoggydog1 is offline   Reply With Quote Quick reply to this message
Unread 03-06-2011, 06:52 PM   #4
4lowherewego
Registered User
1979 CJ7 
 
Join Date: Mar 2010
Location: Ohio
Posts: 918
Solenoid? Mine has a ground "plug" on it. It popped off....after 30 minutes in parking lot looking dumb I figured it out. Electrical = worst problem to have.
__________________
79CJ7 360 .030 over, mc2100, T150, Dana20, Trak-Lock'd AMC20, 4" Skyjacker springs, 33" Boggers on aluminum American Racing rims.
4lowherewego is offline   Reply With Quote Quick reply to this message
Reply

Tags
amc 360 , no start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.