86 CJ7 258 New GM HEI but no spark - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > 86 CJ7 258 New GM HEI but no spark

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINERô UV Permanent DIY Roll On Bed Line

Reply
Unread 03-27-2012, 02:04 PM   #16
Jacoby22
Registered User
1983 CJ7 
 
Join Date: Jul 2010
Location: Arvada, Colorado
Posts: 75
are your wires in the right spots on that cap? was the dizzy pulled when you were trying to look for tdc on #1? are you sure you were on the right stroke on the motor?

Jacoby22 is offline   Reply With Quote Quick reply to this message
Unread 03-30-2012, 08:12 PM   #17
planb722
Registered User
1986 CJ7 
 
Join Date: Jul 2010
Location: Baton Rouge, LA
Posts: 20
Quote:
Originally Posted by Jacoby22 View Post
are your wires in the right spots on that cap? was the dizzy pulled when you were trying to look for tdc on #1? are you sure you were on the right stroke on the motor?
Reran my wires and I had crossed #5 and #6. Now it's running much better. Took it for a test drive and about 5 minutes in it died. Like it was out of gas but I know that it had plenty. Got it to restarted after a few minutes. Made it about 3 more miles and it did the same thing. Any suggestions?
planb722 is offline   Reply With Quote Quick reply to this message
Unread 03-30-2012, 09:21 PM   #18
TrebleHook
Member
 
TrebleHook's Avatar
1979 CJ7 
 
Join Date: Jan 2009
Location: Charlottesville, Virginia
Posts: 342
Quote:
Originally Posted by planb722 View Post
Reran my wires and I had crossed #5 and #6. Now it's running much better. Took it for a test drive and about 5 minutes in it died. Like it was out of gas but I know that it had plenty. Got it to restarted after a few minutes. Made it about 3 more miles and it did the same thing. Any suggestions?
Hmmmm...sounds like a fuel thing - not an ignition thing. Vapor lock?

Somebody with Jeep brains will answer up shortly! I suggest you give as much detail as you can (carb? initial timing? etc...) and let the forum do it's magic!!

Cheers,
TrebleHook
__________________
1983 CJ8 Scrambler Laredo - 258 MOPAR MPFI/T-5/Dana 300 - 4.10 Dana 44 Rear/Dana 30 Front w/ ARB lockers front/rear - 4" BDS Suspension w/ Fox 2.0 Shocks - Ground Pounder Fab Front Shorty and Rear Spare Custom Bumpers - PSC Steering w/ Borgeson Shaft - 33x10.50 BFG KM2 on 15x8 Mickey Thompson Classic III - Work in progress.....
TrebleHook is offline   Reply With Quote Quick reply to this message
Reply

Tags
distributor , hei , help please , no spark , no start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.