86 CJ7 258 New GM HEI but no spark - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 18 Old 03-27-2012, 01:04 PM
Jacoby22
Registered User
1983 CJ7 
 
Join Date: Jul 2010
Location: Arvada
Posts: 75
are your wires in the right spots on that cap? was the dizzy pulled when you were trying to look for tdc on #1? are you sure you were on the right stroke on the motor?

Jacoby22 is offline  
Sponsored Links
Advertisement
 
post #17 of 18 Old 03-30-2012, 07:12 PM Thread Starter
planb722
Registered User
1986 CJ7 
 
Join Date: Jul 2010
Location: Baton Rouge
Posts: 20
Quote:
Originally Posted by Jacoby22 View Post
are your wires in the right spots on that cap? was the dizzy pulled when you were trying to look for tdc on #1? are you sure you were on the right stroke on the motor?
Reran my wires and I had crossed #5 and #6. Now it's running much better. Took it for a test drive and about 5 minutes in it died. Like it was out of gas but I know that it had plenty. Got it to restarted after a few minutes. Made it about 3 more miles and it did the same thing. Any suggestions?
planb722 is offline  
post #18 of 18 Old 03-30-2012, 08:21 PM
TrebleHook
Registered User
1979 CJ7 
 
Join Date: Jan 2009
Location: Charlottesville
Posts: 341
Quote:
Originally Posted by planb722 View Post
Reran my wires and I had crossed #5 and #6. Now it's running much better. Took it for a test drive and about 5 minutes in it died. Like it was out of gas but I know that it had plenty. Got it to restarted after a few minutes. Made it about 3 more miles and it did the same thing. Any suggestions?
Hmmmm...sounds like a fuel thing - not an ignition thing. Vapor lock?

Somebody with Jeep brains will answer up shortly! I suggest you give as much detail as you can (carb? initial timing? etc...) and let the forum do it's magic!!

Cheers,
TrebleHook

1983 CJ8 Scrambler Laredo - 258 MOPAR MPFI/T-5/Dana 300 - 4.10 Dana 44 Rear/Dana 30 Front w/ ARB lockers front/rear - 4" BDS Suspension w/ Fox 2.0 Shocks - Ground Pounder Fab Front Shorty and Rear Spare Custom Bumpers - PSC Steering w/ Borgeson Shaft - 33x10.50 BFG KM2 on 15x8 Mickey Thompson Classic III - Work in progress.....
TrebleHook is offline  
Reply

Tags
distributor , hei , help please , no spark , no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
No spark from distributor to spark plugs poolshark909 Jeep CJ Forum 14 08-06-2013 04:36 PM
no spark CJ7 heykolohe Jeep CJ Forum 2 08-24-2011 02:47 AM
HEI, Weak spark at coil, no spark at plugs Deadman 94 xj Jeep CJ Forum 13 07-30-2011 08:49 AM
no spark! petey156 Jeep CJ Forum 1 05-30-2006 05:08 PM
No Spark to the spark plugs Dandude80cj7 Jeep CJ Forum 6 09-11-2005 09:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome