81 cj5 alternator not charging - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > 81 cj5 alternator not charging

All Bilstein shocks & struts - Lowest Prices Ever and Santa Kolak Announces: Kolak Exhaust 20% Off Sale!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 08-07-2010, 04:38 PM   #1
leecj5
Registered User
1981 CJ5 
 
Join Date: Jul 2010
Location: mississippi
Posts: 5
81 cj5 alternator not charging

i bought a new alternator and put it on still not charging took it back and tested it is good but still will not charge any can anyone help ?

leecj5 is offline   Reply With Quote Quick reply to this message
Unread 08-07-2010, 05:02 PM   #2
leecj5
Registered User
1981 CJ5 
 
Join Date: Jul 2010
Location: mississippi
Posts: 5
sorry guys did a search and found what i needed
leecj5 is offline   Reply With Quote Quick reply to this message
Unread 08-07-2010, 06:00 PM   #3
wingedmare
Registered User
1981 CJ5 
 
Join Date: Jun 2010
Location: 29 palms ca, california
Posts: 269
I saw this and started to Giggle. This was me for the last few weeks, I finaly gave in and took her to the shop and she's all better now. I wouldn't be surprised if it were half my threads you found your answers in LOL. Glad you figured it out. It was MADDENING to me!
wingedmare is offline   Reply With Quote Quick reply to this message
Unread 08-09-2010, 02:44 PM   #4
leecj5
Registered User
1981 CJ5 
 
Join Date: Jul 2010
Location: mississippi
Posts: 5
i found a broke wire going to the starter
leecj5 is offline   Reply With Quote Quick reply to this message
Unread 08-09-2010, 04:36 PM   #5
JeepHammer
Running On Empty...
1973 CJ5 
 
Join Date: Aug 2007
Location: South West Indiana
Posts: 10,707
Quote:
Originally Posted by wingedmare View Post
I saw this and started to Giggle. This was me for the last few weeks, I finaly gave in and took her to the shop and she's all better now. I wouldn't be surprised if it were half my threads you found your answers in LOL. Glad you figured it out. It was MADDENING to me!
So... What turned out to be the problem?
Did the 'Shop' tell you?
JeepHammer is offline   Reply With Quote Quick reply to this message
Unread 08-11-2010, 06:46 PM   #6
wingedmare
Registered User
1981 CJ5 
 
Join Date: Jun 2010
Location: 29 palms ca, california
Posts: 269
YES!!! It was a fusable link, but when they showed me where the wireing was jammed in the engine compartment it's no wonder I couldn't get to it let alone find it. My guy rewired with a new fusable link and showed me what was what SO now I know what I'm looking at as far as that goes. She is running like a bear now! If nothing else the price I paid (which wasn't much actualy) was worth it for the education.
wingedmare is offline   Reply With Quote Quick reply to this message
Unread 08-12-2010, 03:03 AM   #7
Cutlass327
Web Wheeler
 
Cutlass327's Avatar
1978 CJ5 
 
Join Date: Jan 2009
Location: Beach City, Ohio
Posts: 5,153
Glad it was a cheap lesson! A test light, Ohmmeter and some patience can get you thru a lot when it comes to electrical.. once you know how things are supposed to work..
__________________
Rick

1978 CJ5 258/T177/D300, '86 D30/D44 WT axles, 'glass tub windshield frame, and fenders, 31x10.5 BFG A/T, TDK galv'd frame - DD and weekend toy

http://www.jeepforum.com/forum/f8/ri...8-cj5-1223197/
Cutlass327 is offline   Reply With Quote Quick reply to this message
Unread 08-12-2010, 07:06 AM   #8
JeepHammer
Running On Empty...
1973 CJ5 
 
Join Date: Aug 2007
Location: South West Indiana
Posts: 10,707
Kind of had a suspicion it was a fusible link or excite wire.

Fusible links fail so INFREQUENTLY that people just don't know what they are or where to find them.

They are VERY easy to change... *IF* you know where to find them!
JeepHammer is offline   Reply With Quote Quick reply to this message
Unread 08-12-2010, 10:15 AM   #9
wingedmare
Registered User
1981 CJ5 
 
Join Date: Jun 2010
Location: 29 palms ca, california
Posts: 269
LOL, Jeephammer that is EXACTLY what the mechanic said. He said on of the younger guys started checking it over and was all ready to make this big production out of what was wrong and he (who has a garage full of jeeps come to find out) was checking on the work and had to teach "all these kids" in the shop about "the simple" things. Apparently he suspected the fusible link from the get go too. But like I said NOW I know, and knowing is half the battle....please excuse the GI Joe moment.
wingedmare is offline   Reply With Quote Quick reply to this message
Reply

Tags
alternator , charging , not charging

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.