79 CJ7 Start issues! HELP!?!? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 08-23-2010, 06:11 PM Thread Starter
Dougs79cj7
Registered User
1979 CJ7 
 
Join Date: Jul 2010
Location: shreverport, la
Posts: 8
79 CJ7 Start issues! HELP!?!?

I purchased my 79 cj7 and have LOVED it and all the work that comes with it! I replaced the alternator due to a squeeking and high voltage readings (I think the regulator was going out). Before replacing it, the ground wire to my battery had gotten so hot that it melted the terminal for the cable, so I decided it was time. With the starter replaced, no squeeking or melting terminals! The volts still read a little high, but not more than 16. It is important to note that the previous owner installed a battery cut-off switch. Now all the sudden, the jeep will not crank. No noise from starter at all, volts read 12, drop a little (to 10) when attempting to crank. I thought the heat mayt have damaged starter relay, so that was replaced as well with no change.

The only changes that were made was the alt install, and then, the same day, i noted the horn stopped working. Its hot wire is to the relay (battery) post. any thoughts or suggestions would be greatly appreciated!

Dougs79cj7 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-23-2010, 06:37 PM Thread Starter
Dougs79cj7
Registered User
1979 CJ7 
 
Join Date: Jul 2010
Location: shreverport, la
Posts: 8
Ok, I may seem like an idiot answering my own question, but I have found the solution!! I decided to be a man about it and put the answer on here in case someone else is in the situation later. . . LOOSE WIRE ON NEUTRAL SAFETY SWITCH! I know, I should have check there first, but now whoever reads this can learn from my mistake!
Dougs79cj7 is offline  
post #3 of 4 Old 08-10-2011, 07:20 PM
cwsenn
Registered User
1979 CJ7 
 
Join Date: Sep 2007
Location: Columbia, SC
Posts: 84
Is your NSS on the steering column or the transmission?
cwsenn is offline  
post #4 of 4 Old 08-10-2011, 07:51 PM Thread Starter
Dougs79cj7
Registered User
1979 CJ7 
 
Join Date: Jul 2010
Location: shreverport, la
Posts: 8
It is on the column under the dash, topside and tricky work your hand to, but fairly simple.
Dougs79cj7 is offline  
Reply

Tags
cj7 , start problems , starter issue , starter relay

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Good Start/Hard Start/No Start tigercreek Jeep CJ Forum 2 05-25-2010 07:48 AM
Shifter Issues and don't know where to start.... KSToyz Jeep CJ Forum 8 11-12-2007 10:18 AM
CJ7 304 V8 - Hard Start Issues soccerpapa Jeep CJ Forum 13 07-10-2007 08:32 AM
Cold Start Issues... Still ii311hive Jeep CJ Forum 2 02-17-2006 08:10 PM
now clutch issues to add to my list of issues. gigihurt Jeep CJ Forum 1 01-04-2005 01:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome