78 CJ5 wining /Grinding / chruning / loud vibrating noise from the engine - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 07-21-2009, 03:00 PM Thread Starter
new cal shooter
Registered User
1978 CJ5 
 
Join Date: Aug 2006
Location: sonoma county
Posts: 37
78 CJ5 wining /Grinding / chruning / loud vibrating noise from the engine

Started my CJ5 yesterday after some brake work, had a Very loud grinding / humming / churning sound when running, so I quickly turned it off, checked fluids, all good, starter was cool, solenoid was cool, so I tried again, same noise, so I again turned it off, then turned the ignition to the "ON" position noise was there in full force. was not the heater blower motor, was coming from the drives side, finally someone told me to try my wipers, they actually worked!

So all this noise came from the Washer fluid pump! Unreal how loud it was and vibrating! Disconnected the ground, its secured, any problem with leaving the hot / positive wire connected and no ground? it's mounted in a plastic reserve jug, but don't know if its still drawing power when jeep is on?

new cal shooter is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-21-2009, 03:48 PM
scottymac62
Registered User
1979 CJ7 
 
Join Date: May 2008
Location: Locust Grove
Posts: 1,467
Sounds like your wiper switch is stuck (pushed in), and is activating your pump all the time. You may have a bad switch or just need to pull out on your switch a little and see if your pump still runs. You can also pull the pump connection off the back of your wiper switch. I think it's the yellow wire.

'77 CJ-5 Renegade 304 / T-150, Dana 20, 30/20 axles, Aussie Locker in the Dana 30, American Racing 15x10 Outlaw II's, 33" Dynapro M/T's" ,Optima Battery, TeamRushed + Summit Racing CDI ignition, FlowKooler water pump, Edelbrock Performer Intake Manifold, Holley 4160 390cfm, Herculiner, Silver Ceramic Coated Hedman Hedders, Flowmaster 40's.
Warn PowerPlant HD 12K Winch, Dirtworx front and rear bumpers.
scottymac62 is offline  
post #3 of 3 Old 07-21-2009, 08:59 PM Thread Starter
new cal shooter
Registered User
1978 CJ5 
 
Join Date: Aug 2006
Location: sonoma county
Posts: 37
excellent, attempted to push / pull switch, stops when i push it in, but the goes on again when I release it, thanks!
new cal shooter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
I have a loud ticking noise in the engine kcfire64 Jeep CJ Forum 8 11-07-2008 05:05 PM
LOUD LOUD whistle noise dblock16 Jeep CJ Forum 14 01-01-2007 09:40 PM
loud noise redflame6 Jeep CJ Forum 4 11-04-2006 07:49 AM
Loud Clunk Noise?????? GADJIT98 Jeep CJ Forum 9 10-19-2004 11:06 PM
grinding noise when I start my engine, HELP ME?! micali Jeep CJ Forum 1 12-10-2001 05:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome