78 cj5 front wheels dont turn in 4 wheel drive - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 12-15-2011, 06:05 PM Thread Starter
njdave
Registered User
1978 CJ5 
 
Join Date: May 2010
Location: piscataway
Posts: 32
78 cj5 front wheels dont turn in 4 wheel drive

front wheels dont turn in 4hi or 4 lo drive shaft turns but thats it. this is my first jeep and 4wd, so iam a little lost. iam hoping its just the hubs? maybe?

njdave is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 12-15-2011, 06:14 PM
skizriz
Registered User
1978 CJ7 
 
Join Date: Jun 2011
Location: Scottdale
Posts: 5,178
Are the hubs locked?

Hopefully the PO didn't remove the gears from the front diff.
skizriz is online now  
post #3 of 12 Old 12-15-2011, 06:20 PM Thread Starter
njdave
Registered User
1978 CJ5 
 
Join Date: May 2010
Location: piscataway
Posts: 32
Yeah hubs are locked. And when I brought her home I changed all the fluids and I don't remember seeing any metal or anything obvious missing
njdave is offline  
post #4 of 12 Old 12-15-2011, 06:40 PM
Hashbrown
Blissfully Unaware
 
Hashbrown's Avatar
1980 CJ7 
 
Join Date: May 2010
Location: Walnut Shade
Posts: 895
Broken hub?

Live Free And Don't Be A Dick
Hashbrown is offline  
post #5 of 12 Old 12-15-2011, 06:56 PM
98blacksahara
Registered User
1951 CJ3A 
 
Join Date: Nov 2008
Location: Littleton NH
Posts: 663
sometimes too much grease can make a hub "stick" or old nasty grease can do the same..

Quote:
Originally Posted by RubiconRazorbac View Post
Well, I've never eaten a turd sandwich, but I wouldn't have a problem recommending not to try it.:thumbsup:

But I'm sure someone out there will post that they regularly eat turd sandwiches with no problems...
98blacksahara is offline  
post #6 of 12 Old 12-15-2011, 08:44 PM
WindKnot
Registered User
1977 CJ7 
 
Join Date: Mar 2011
Posts: 3,831
That's where I would start; cleaning and rebuilding the front hubs.

I'd rather be lost on the trails than found at home!

Phoenix Rising- A Flame Off Restoration? http://www.jeepforum.com/forum/f8/ph...ation-1807257/
WindKnot is offline  
post #7 of 12 Old 12-15-2011, 09:19 PM
lucdog
Registered User
1980 CJ5 
 
Join Date: Jul 2006
Posts: 8,781
Quote:
Originally Posted by njdave
front wheels dont turn in 4hi or 4 lo drive shaft turns but thats it. this is my first jeep and 4wd, so iam a little lost. iam hoping its just the hubs? maybe?
The entire drive shaft , including the front differentially yoke is turning, correct. What about the axle shafts, where you can see the u-joint at the knuckel?

I assume the Jeep is driveable in 2 wd. Make sure the hubs are locked, place the transmission in netural, on a FLAT level surface, push the Jeep foward or backwards, while watching the axle shafts at the knuckel, they should be turning with the wheel. The same thing can be done by jacking up one front wheel, rotateing it while watching the axleshafts.

Bill

1957 WILLYS pickup,
1973 J 4000,
1978 CJ7 DD.
1979 CJ7 360, TH400/Quadratrac.
1979 J20
1980 CJ5 trail Jeep.
1983 CJ7
1989 YJ the CJ to YJ.
lucdog is offline  
post #8 of 12 Old 12-15-2011, 09:21 PM
lucdog
Registered User
1980 CJ5 
 
Join Date: Jul 2006
Posts: 8,781
Quote:
Originally Posted by njdave
Yeah hubs are locked. And when I brought her home I changed all the fluids and I don't remember seeing any metal or anything obvious missing
Including the front diff?

1957 WILLYS pickup,
1973 J 4000,
1978 CJ7 DD.
1979 CJ7 360, TH400/Quadratrac.
1979 J20
1980 CJ5 trail Jeep.
1983 CJ7
1989 YJ the CJ to YJ.
lucdog is offline  
post #9 of 12 Old 12-16-2011, 03:42 PM Thread Starter
njdave
Registered User
1978 CJ5 
 
Join Date: May 2010
Location: piscataway
Posts: 32
Ok I checked the axles the drivers side is turning fine but the hub is not locking the passenger side axle is hardly turning. Iam guessing that could be bad. The front diff was checked when I brought it home and it has Amsoil severe duty in it and I didn't see anything missing and there where no metal chips in the old oil. Thank you to everybody who has been responding.
njdave is offline  
post #10 of 12 Old 12-16-2011, 03:56 PM
scrappycj5
Registered User
1976 CJ5 
 
Join Date: Jan 2009
Location: virginia
Posts: 201
As mentioned before, check to see if the axle u-joints are turning at the wheels. If so, then you have a problem with the locking hubs. either one of them are bad or they need to be removed and cleaned, then re-greased.
scrappycj5 is offline  
post #11 of 12 Old 12-16-2011, 04:13 PM Thread Starter
njdave
Registered User
1978 CJ5 
 
Join Date: May 2010
Location: piscataway
Posts: 32
I check the axle ujointa the driver side is turning fine but the passenger side hardly turns,
njdave is offline  
post #12 of 12 Old 01-09-2012, 12:57 PM Thread Starter
njdave
Registered User
1978 CJ5 
 
Join Date: May 2010
Location: piscataway
Posts: 32
Quote:
Originally Posted by njdave
I check the axle ujointa the driver side is turning fine but the passenger side hardly turns,
Yeah hubs aren't working took them apart and cleane them up and nothing. So like I said the driver axle turns but the passenger side doesn't move guess I gotta look inside the diff?
njdave is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Did the CJ7 need the wheels locked for low four wheel drive? thesun Jeep CJ Forum 47 12-24-2011 11:13 PM
Front turn signals dont work with lights on longlimb Jeep CJ Forum 27 09-28-2010 05:35 PM
front wheel drive CJ?? what the?? redcj576 Jeep CJ Forum 6 01-26-2008 11:23 AM
New Front Brakes won't let Wheel Turn lhgdale Jeep CJ Forum 13 08-25-2007 05:03 AM
Turn signals turn on but dont blink JDGordon Jeep CJ Forum 6 02-27-2006 05:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome