76 CJ5 258 idles kinda rough. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > 76 CJ5 258 idles kinda rough.

SYE Kits from CCOR! 706-207-4140Stainless Steel Door Hinge PinsPoly Door Hinge Bushings

Reply
Unread 02-16-2012, 05:52 PM   #1
ShowroomShine
Registered User
1998 TJ Wrangler 
 
Join Date: Feb 2012
Location: Louisburg, NC
Posts: 306
76 CJ5 258 idles kinda rough.

It starts just fine (except for a ground problem once in a while) and runs great while at rpm and does not leak a thing. However, it just runs really rough at idle. The previous owner changed the cap, rotor, wires and spark plugs. Has a fairly new carb apparently as well.

It just idles rough and kinda "pops" (however its more of a sucking sound) at idle.

With my very vague description does anyone have any ideas?

ShowroomShine is offline   Reply With Quote Quick reply to this message
Unread 02-16-2012, 06:03 PM   #2
hp_lovecraft
Registered User
1981 CJ5 
 
Join Date: Sep 2009
Location: Maine
Posts: 1,020
At least for my '77 232, rough idles have usually been caused by vac leaks. Also, the Carter-YF gets easily clogged. When I first got my latest CJ, the idle was cranked super-high to cover up for the fact that it would not idle at all!

The popping might imply the vac leak. Its means the engine is leaning out. Could also be way, way mistimed engine
hp_lovecraft is offline   Reply With Quote Quick reply to this message
Unread 02-16-2012, 10:29 PM   #3
walkerhoundvm
Registered User
1981 CJ8 
 
Join Date: Apr 2010
Location: The Little Apple, KS
Posts: 3,090
My first thought was vacuum leak as well - check all manifold bolts, vacuum lines (PCV, distributor advance vacuum line, etc), carb base screws...

My second thought was a choke plate that isn't set correctly - is it a manual or electronic choke?
walkerhoundvm is offline   Reply With Quote Quick reply to this message
Unread 02-16-2012, 11:24 PM   #4
JeepHammer
Running On Empty...
1973 CJ5 
 
Join Date: Aug 2007
Location: South West Indiana
Posts: 10,204
I have to agree, if it pops out the carb, then it's probably lean misfire...

Rebuild carb, use a GOOD fuel filter, and flush the line before you hook up to the carb...

What is your vacuum reading?
Have it running, then spray around intake, carb base plate, vacuum lines, see if your vacuum goes up at any particular spot on the intake run...

Also have a look at the choke, choke problems can cause what you are describing.
JeepHammer is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.