'67 cj5 will not crank - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > '67 cj5 will not crank

Offset Tie Rod Kit From RuffStuff!The Original 3/8" Ruffstuff Diff Cover!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 02-28-2011, 07:14 PM   #1
frank1986
Registered User
 
Join Date: Feb 2011
Location: clinton, mississippi
Posts: 5
'67 cj5 will not crank

I gave the jeep a tune up: changed spark plugs, wires, oil change cleaned the carb., drained all the old gas out, ect. It fired right up no problem idled fine sounded great. I took it down the road and it spit and sputtered so i stopped and it still just idled fine. when i went to take off it went dead and i have can not get it to start back up to save my life. can someone please help me with this? this is my first jeep rebuild and i want to get it running good before i get to the cosmetic parts.

frank1986 is offline   Reply With Quote
Unread 03-01-2011, 07:28 AM   #2
CSP
Registered User
 
Join Date: Aug 2002
Location: Colorado
Posts: 11,252
So when you say it won't crank, will the starter not turn the engine over or will it not fire once the starter does turn it over?
CSP is offline   Reply With Quote
Unread 03-01-2011, 07:45 AM   #3
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
if it cranks over but not starting, can you see if you are getting fuel to the carb? you could have pinched a line when you re-installed the tank, happened to me before, give us some more details.....
robdoggydog1 is offline   Reply With Quote
Unread 03-06-2011, 04:28 PM   #4
frank1986
Registered User
 
Join Date: Feb 2011
Location: clinton, mississippi
Posts: 5
I got it to finally crank and it ran fine for about 5 min then went dead now I cannot get it to start again. Same situation before. Checked all the gas lines nothing looks to be pinched.
frank1986 is offline   Reply With Quote
Unread 03-06-2011, 04:33 PM   #5
frank1986
Registered User
 
Join Date: Feb 2011
Location: clinton, mississippi
Posts: 5
Also the it will not turn over unless it is jumped off got the battery it had in it charged.
frank1986 is offline   Reply With Quote
Unread 03-06-2011, 05:04 PM   #6
mwhanson
Registered User
1967 CJ5 
 
Join Date: Aug 2009
Location: Grand Rapids, Michigan
Posts: 84
Maybe check the fuel filter...any junk that may have been in the lines might have clogged the filter...pending how long it was sitting wouldn't matter if you drained the tank (helps), still gonna find some gunk somewhere.
mwhanson is offline   Reply With Quote
Unread 03-06-2011, 05:44 PM   #7
NewdRiver_
Registered User
1985 CJ7 
 
Join Date: Aug 2006
Location: Mokena, IL
Posts: 1,134
Alternator is bad.
NewdRiver_ is offline   Reply With Quote
Unread 03-06-2011, 05:52 PM   #8
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
only because i just had a similar problem, do you have a ballast resistor ? what volt reading do you get at the coil with ignition turned to "on" (not running) after you get this reading , start it if it will run for a minute and test how many volts you get at the battery, this will eliminate some of the ignition issues.
robdoggydog1 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.