'67 cj5 will not crank - JeepForum.com
 
LinkBack Thread Tools
post #1 of 8 Old 02-28-2011, 07:14 PM Thread Starter
frank1986
Registered User
 
Join Date: Feb 2011
Location: clinton
Posts: 5
'67 cj5 will not crank

I gave the jeep a tune up: changed spark plugs, wires, oil change cleaned the carb., drained all the old gas out, ect. It fired right up no problem idled fine sounded great. I took it down the road and it spit and sputtered so i stopped and it still just idled fine. when i went to take off it went dead and i have can not get it to start back up to save my life. can someone please help me with this? this is my first jeep rebuild and i want to get it running good before i get to the cosmetic parts.

frank1986 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-01-2011, 07:28 AM
CSP
Registered User
 
Join Date: Aug 2002
Location: Colorado
Posts: 15,252
So when you say it won't crank, will the starter not turn the engine over or will it not fire once the starter does turn it over?
CSP is offline  
post #3 of 8 Old 03-01-2011, 07:45 AM
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
if it cranks over but not starting, can you see if you are getting fuel to the carb? you could have pinched a line when you re-installed the tank, happened to me before, give us some more details.....
robdoggydog1 is offline  
post #4 of 8 Old 03-06-2011, 04:28 PM Thread Starter
frank1986
Registered User
 
Join Date: Feb 2011
Location: clinton
Posts: 5
I got it to finally crank and it ran fine for about 5 min then went dead now I cannot get it to start again. Same situation before. Checked all the gas lines nothing looks to be pinched.
frank1986 is offline  
post #5 of 8 Old 03-06-2011, 04:33 PM Thread Starter
frank1986
Registered User
 
Join Date: Feb 2011
Location: clinton
Posts: 5
Also the it will not turn over unless it is jumped off got the battery it had in it charged.
frank1986 is offline  
post #6 of 8 Old 03-06-2011, 05:04 PM
mwhanson
Registered User
1967 CJ5 
 
Join Date: Aug 2009
Location: Grand Rapids
Posts: 84
Maybe check the fuel filter...any junk that may have been in the lines might have clogged the filter...pending how long it was sitting wouldn't matter if you drained the tank (helps), still gonna find some gunk somewhere.
mwhanson is offline  
post #7 of 8 Old 03-06-2011, 05:44 PM
NewdRiver_
Registered User
1985 CJ7 
 
Join Date: Aug 2006
Location: Mokena, IL
Posts: 1,155
Alternator is bad.
NewdRiver_ is offline  
post #8 of 8 Old 03-06-2011, 05:52 PM
robdoggydog1
Registered User
1970 CJ5 
 
Join Date: Oct 2009
Location: san bernardino
Posts: 372
only because i just had a similar problem, do you have a ballast resistor ? what volt reading do you get at the coil with ignition turned to "on" (not running) after you get this reading , start it if it will run for a minute and test how many volts you get at the battery, this will eliminate some of the ignition issues.
robdoggydog1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
304 crank in a 360? I6CJ7 Jeep CJ Forum 3 06-14-2010 02:04 PM
CJ5 won't crank, Help! blackhawk51 Jeep CJ Forum 6 06-13-2010 12:26 PM
CJ7 will not crank! hummer6504x4 Jeep CJ Forum 2 04-03-2010 07:12 PM
4.0 crank in a 258???? 78treehugger Jeep CJ Forum 20 11-25-2009 01:56 PM
Won't Crank crrushing Jeep CJ Forum 2 02-16-2008 12:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome