4x4 problems - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 09-08-2002, 10:20 PM Thread Starter
onesojourner
Registered User
 
Join Date: Jul 2002
Posts: 101
Red face 4x4 problems

well i finally got the elctrical bugs out of my 79 cj 7 with 304 and a 3spd and i took it out yesterday and did some off roading then i started hearing this clicking sound. and it just got worse. so i unlocked the hubs when i got back on the road and it went away so what do you guys think it is? transfer case maybe?


Last edited by onesojourner; 09-09-2002 at 02:55 PM.
onesojourner is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-09-2002, 04:54 PM Thread Starter
onesojourner
Registered User
 
Join Date: Jul 2002
Posts: 101
oh and it wasnt just diong it in 4 wheel drive. it did it in 2 wheel also. but it goes away when i unlock the hubs.
onesojourner is offline  
post #3 of 3 Old 09-09-2002, 06:03 PM
jeepdaddy2000
Registered User
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point
Posts: 7,283
Rusty or improperly assembled hubs, bad spindle bearings, bad axle U joints, or bad front driveline U joints. I think that should cover the simpler causes.
jeepdaddy2000 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Still Looking 4 Help On Oil Problems hostileConCepts Jeep CJ Forum 2 05-13-2009 03:21 PM
Still Looking 4 Help On Oil Problems hostileConCepts Jeep CJ Forum 0 05-12-2009 09:23 AM
CJ Problems devil dog 85 Jeep CJ Forum 8 05-16-2007 11:09 PM
having problems?? muddin84cj7 Jeep CJ Forum 2 10-20-2003 12:26 PM
2 problems MudMonster Jeep CJ Forum 7 05-11-2003 09:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome