4x4 4low issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-12-2015, 05:41 PM Thread Starter
ellocoele30
Registered User
1985 CJ7 
 
Join Date: May 2015
Location: Kingsville
Posts: 82
4x4 4low issue

Hi,
My transfer case was just rebuild and today I was trying to engage the 4-low.
I turned my wheel knobs, turned on the jeep ... Had it in neutral and the clutch in and drove the 4x4 lever completely up. When I was all the way up I felt like it didn't click but pulled me down enough that it would disengaged. I pulled it back up and left my hand pushing it up and felt like the 4x4 grabbed and gave it quite some gas that it burned all the wheels in the driveway but as soon as I let go of the lever it went to nutral.
Anyone else has had the same problem ?

ellocoele30 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-12-2015, 09:05 PM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,089
Is the boot binding it up?

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(10 new albums added Sept 16/10)
Mike Romain is offline  
post #3 of 4 Old 07-12-2015, 10:17 PM Thread Starter
ellocoele30
Registered User
1985 CJ7 
 
Join Date: May 2015
Location: Kingsville
Posts: 82
Thats all the way up but I need to push it a couple times to get it this way all the way up 4 low.
It takes a while get it to stay put ...
Attached Thumbnails
image.jpg  
ellocoele30 is offline  
post #4 of 4 Old 07-12-2015, 10:47 PM Thread Starter
ellocoele30
Registered User
1985 CJ7 
 
Join Date: May 2015
Location: Kingsville
Posts: 82
When it up it does this .. With s little help ..
But then sometime it goes down and leaves me in neutral..
Attached Thumbnails
image.jpg  
ellocoele30 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome