4.0 swap alternator wiring - Page 3 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #31 of 33 Old 03-20-2013, 11:05 AM Thread Starter
Gigemags05
Registered User
1980 CJ7 
 
Join Date: Oct 2012
Location: Denton
Posts: 658
Ken, I'm going to have to buy you dinner or something. Thanks!

Gigemags05 is offline  
Sponsored Links
Advertisement
 
post #32 of 33 Old 03-20-2013, 11:31 AM
SLO_Ken
Registered User
1986 CJ7 
 
Join Date: Nov 2009
Location: California
Posts: 1,023
No worries

Just let me know which terminal is which for the alternator field terminals. (i.e. which terminal is the green wire and which is the green/orange wire)
SLO_Ken is offline  
post #33 of 33 Old 04-05-2013, 10:10 PM Thread Starter
Gigemags05
Registered User
1980 CJ7 
 
Join Date: Oct 2012
Location: Denton
Posts: 658
SLOKen, You were correct with the wiring of the alternator. She fires up and runs like a champ so far.
Gigemags05 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome