258 running hot?? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 04-02-2009, 09:13 PM Thread Starter
Johnnylaw
Registered User
1986 CJ7 
 
Join Date: Jan 2009
Location: Northeastern CA
Posts: 169
258 running hot??

I just installed an electric water temp gauge. I didn't trust the factory gauge in the speedo. It would only go up about a third of the way and would never flucuate no matter the driving conditions. So after I installed the new gauge I noticed at idle it was running about 180*. Took it for a easy drive, with some incline for about 10 miles and it was running at 210*. How hot should it get, seems a little high to me. Thanks.

Johnnylaw is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-02-2009, 09:16 PM
CrazyHorse6
Registered User
1979 CJ7 
 
Join Date: Jun 2006
Location: Irmo, SC
Posts: 1,081
What thermostat does it have in it right now? 190? How does the engine run - timing good?

CJ7, 258, Dana 20 T-case, Dana 30 & AMC 20, TFI Ignition upgrade, MC 2150 carb, YJ tub mod
CrazyHorse6 is offline  
post #3 of 6 Old 04-02-2009, 11:03 PM Thread Starter
Johnnylaw
Registered User
1986 CJ7 
 
Join Date: Jan 2009
Location: Northeastern CA
Posts: 169
Not sure what therostat it has in it. It runs good, timing is set at 8* with the juicebox TFI upgrade.
Johnnylaw is offline  
post #4 of 6 Old 04-04-2009, 08:16 AM
Bubba Ray
Registered User
1984 CJ7 
 
Join Date: Dec 2005
Location: SC
Posts: 1,696
Buy a new thermo and install or do the meat thermo in the rad neck test.
Bubba Ray is offline  
post #5 of 6 Old 04-04-2009, 08:52 AM
CrazyHorse6
Registered User
1979 CJ7 
 
Join Date: Jun 2006
Location: Irmo, SC
Posts: 1,081
I picked up the radiator cap with built in thermometer from Advanced auto -works pretty well as a 2nd opinion.

CJ7, 258, Dana 20 T-case, Dana 30 & AMC 20, TFI Ignition upgrade, MC 2150 carb, YJ tub mod
CrazyHorse6 is offline  
post #6 of 6 Old 04-05-2009, 06:13 AM
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant
Posts: 18,089
Stock you are supposed to have a 195 thermostat in it so that is as 'cold' as it should run, 180 is too low... 210 sounds just right, a 50/50 mix of coolant is good to about 265 before boiling over.

Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
whats your 304 running temp? got air in my system...been running alittle hot. meatloaf Jeep CJ Forum 6 04-27-2009 04:57 PM
Trying to get her up and running again!! mudslingertj24 Jeep CJ Forum 4 07-28-2008 07:29 PM
My CJ is up and running! TiogaCJ Jeep CJ Forum 8 12-03-2006 10:04 PM
New 401 running HOT rmontgomery2006 Jeep CJ Forum 24 11-18-2006 06:32 AM
running HOT blacksambellamy Jeep CJ Forum 26 04-14-2005 08:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome