1984 CJ7 temp gauge question, need help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 05-01-2013, 03:49 PM Thread Starter
rickscj7boom
Registered User
1984 CJ7 
 
Join Date: Apr 2011
Location: imperial
Posts: 241
1984 CJ7 temp gauge question, need help

hello fellow jeep brothers... hope all is good with ya'll.. my new issue that came up with my jeep is that I went fishing and on the way home i noticed the temp gauge going up to about the half way point, it usually stays about a qrt up.. so anyways when I stopped after driving about 50 miles I noticed that when I restarted the engine the needle went all the way to hot and then came back down to about half way point, I dont think it's ever done that before.. when I got home after letting it cool down I removed the radiator cap to see if it needed fluid, it was full but I did notice a black looking residue around the cap / radiator neck, it kinda looked like rubber... please let me know if you guys have any ideas of what this could be.. sorry about the long story.. my jeep has been running because of the help i've gotten on this site.. thank you all..

rick

rickscj7boom is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-02-2013, 02:35 AM
John Strenk
Moderator
 
John Strenk's Avatar
1976 CJ5 
 
Join Date: Feb 2005
Location: Shalersville Ohio
Posts: 15,070
Black stuff? interesting.

I'm thinking it could be something in the water from filling it, biological, rubber from a deteriorating rubber hose or exhaust carbon.

I would leave the cap off and start the engine and see if there are any bubbles coming out. it could be a sign of a leak in the head gasket.
John Strenk is online now  
post #3 of 5 Old 05-02-2013, 06:59 AM
Ken4444
Corripe Cervisiam
 
Ken4444's Avatar
1985 CJ7 
 
Join Date: Oct 2005
Posts: 6,151
Is your coolant newer or older? Clean or dirty?

"I give you a republic, if you can keep it." - Benjamin Franklin
Ken4444 is offline  
post #4 of 5 Old 05-02-2013, 07:12 AM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,502
With a 195 degree t-stat Grammys runs at all but the half way mark.
86cj74.2L is offline  
post #5 of 5 Old 05-02-2013, 09:47 AM Thread Starter
rickscj7boom
Registered User
1984 CJ7 
 
Join Date: Apr 2011
Location: imperial
Posts: 241
thanks you guys, I will try out your suggestions..
@ken444... the fluids are new, well 7 months new.. still looking nice and green...
I will keep you posted... thank you all
rickscj7boom is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome