post #1 of Old 02-04-2012, 03:51 PM Thread Starter
resnick717
Registered User
 
Join Date: Feb 2012
Location: Thousand Oaks
Posts: 1
1973 cj5 fuel sending unit

I have a 73 CJ5 with a 304 V8 in it. Im having problems with getting the fuel gauge to work. When i ground the wire to the sending unit the gauge goes up to full, but when I connect to the sending unit I get no reading. I have grounded the sending unit and exposed the float to move it, nothing happens. OHMS test shows 265 at empty and 38 at full, the gauge that I have is stock and is built into the speedometer. Can anyone tell me whats wrong?

resnick717 is offline  
post #2 of Old 02-04-2012, 04:14 PM
Trapshooter
Registered User
1986 CJ7 
 
Join Date: Mar 2007
Location: Jacksonville, Oregon
Posts: 2,309
Sounds like you have a bad quantity sender.

John Strenk is the master of troubleshooting Jeep CJ gauges. Here is a link to his site that explains the values your should see at the sending unit.

http://home.roadrunner.com/~john.str...ickTest.htm#T7


John's work has helped me numerous times.

Good Luck..........

'86 CJ7, 258, Carter BBD, Nutter'ed, TeamRush'ed, T-18, Twin Sticked Dana 300, D30 Frt-Pwr Lok L/S-4.10, AMC 20 Rear-Mosers-Detroit Locker-4.10, 2.5 BDS Lift, 1" Body Lift, 33" Wild Country M/Ts, Black Spoke wheels

'45 CJ2A, L134 Go Devil, T-90 Tranny, Warn O/D, T-18 T-Case, Dana 25 Frt, Dana 41 Rear, 531st CJ made

My 401 build: http://www.jeepforum.com/forum/f8/tr...build-1338277/
Trapshooter is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Fuel Sending Unit and Fuel Injection Question CJman77 Jeep CJ Forum 4 12-21-2009 05:01 PM
Fuel sending unit ajstewart Jeep CJ Forum 5 09-23-2009 08:03 PM
fuel sending unit GO-NOLES84 Jeep CJ Forum 5 11-11-2008 03:52 PM
Fuel Sending Unit collinpyle Jeep CJ Forum 6 03-21-2006 03:01 AM
Fuel Sending Unit jonesmatty Jeep CJ Forum 6 06-23-2004 12:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome