1971 cj5 v6 running lean and spark plug questions! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep CJ Forum > 1971 cj5 v6 running lean and spark plug questions!

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRuffstuff Axle Simple Swap Kit!ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO

Reply
Unread 08-06-2013, 09:40 AM   #1
1971CJ5v6
Registered User
1971 CJ5 
 
Join Date: Jul 2013
Location: canton, ohio
Posts: 18
1971 cj5 v6 running lean and spark plug questions!

Alright so my 71 CJ5 is running lean I was wondering what I should do to fix this? I put on a K&N after market air filter when I did my oil change. The distributor and plug wires are good, but I do know it needs new spark plugs. What gap should they be at and what kind do you recommend?

1971CJ5v6 is offline   Reply With Quote Quick reply to this message
Unread 08-06-2013, 07:11 PM   #2
jeepdaddy2000
Registered User
1971 CJ5 
 
Join Date: Jan 2002
Location: Secret Squirrel hideout, afghanistan
Posts: 6,300
Stock?
Where is it lean? On acceleration? cruise? Can you give us some symptoms?
The stock 2G carb should be jetted right.
Could be debris in the carb
Bad accelerator pump
Vacuum leak
Dwell off
Timing off
#1 plug wire not on the proper(#1) tower

Stock plug gap is .035

I dislike K&N filters. I don't believe they filter well.....
Much better to use a stock style closed filter housing and reattach the heat stove for better cold weather running. You can get them from a junk yard with larger snorkels that will breathe more air than your carb can pull. You can connect the snorkel to the heater cold air inlet (if your not running the stock unit) or plumb it down next to the grill for a nice cold air intake. They also help keep your filter cleaner longer.
jeepdaddy2000 is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 10:31 AM   #3
1971CJ5v6
Registered User
1971 CJ5 
 
Join Date: Jul 2013
Location: canton, ohio
Posts: 18
Hey sorry I got extremely busy and forgot about this... Yeah it's stock, I gapped the spark plugs at 0.35 so that's good I got that right. And it runs great you can just smell it like its running a little lean. And whiteish smoke comes out when you first start to accelerate but that's the only time it does it.
1971CJ5v6 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.