1971 cj5 v6 running lean and spark plug questions! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 08-06-2013, 09:40 AM Thread Starter
1971CJ5v6
Registered User
1971 CJ5 
 
Join Date: Jul 2013
Location: canton
Posts: 18
1971 cj5 v6 running lean and spark plug questions!

Alright so my 71 CJ5 is running lean I was wondering what I should do to fix this? I put on a K&N after market air filter when I did my oil change. The distributor and plug wires are good, but I do know it needs new spark plugs. What gap should they be at and what kind do you recommend?

1971CJ5v6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-06-2013, 07:11 PM
jeepdaddy2000
Registered User
 
jeepdaddy2000's Avatar
1971 CJ5 
 
Join Date: Jan 2002
Location: Eagle Point
Posts: 7,144
Stock?
Where is it lean? On acceleration? cruise? Can you give us some symptoms?
The stock 2G carb should be jetted right.
Could be debris in the carb
Bad accelerator pump
Vacuum leak
Dwell off
Timing off
#1 plug wire not on the proper(#1) tower

Stock plug gap is .035

I dislike K&N filters. I don't believe they filter well.....
Much better to use a stock style closed filter housing and reattach the heat stove for better cold weather running. You can get them from a junk yard with larger snorkels that will breathe more air than your carb can pull. You can connect the snorkel to the heater cold air inlet (if your not running the stock unit) or plumb it down next to the grill for a nice cold air intake. They also help keep your filter cleaner longer.
jeepdaddy2000 is offline  
post #3 of 3 Old 08-21-2013, 10:31 AM Thread Starter
1971CJ5v6
Registered User
1971 CJ5 
 
Join Date: Jul 2013
Location: canton
Posts: 18
Hey sorry I got extremely busy and forgot about this... Yeah it's stock, I gapped the spark plugs at 0.35 so that's good I got that right. And it runs great you can just smell it like its running a little lean. And whiteish smoke comes out when you first start to accelerate but that's the only time it does it.
1971CJ5v6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome