N23 Recall Issue? No 4-Low! - Page 5 - JeepForum.com
 6Likes
Reply
 
LinkBack Thread Tools
post #61 of 4828 Old 09-18-2013, 05:38 AM
twistedlizard72
Registered User
2007 WK 
 
Join Date: Apr 2011
Location: Piņon Hills
Posts: 309
Quote:
Originally Posted by DirtAddsHP View Post
Superchips tune? Is that for engine performance? I have a box i had to install after lifting my keep to modify the stability control and correct the speedometer due to my 33s and lowers my mirrors when baking up. the thing is connected under my steering wheel near that airbag connector.. would i need to disconnect that before taking to the stealership?
Superchips tune is an engine tuner, but it also includes features to adjust your tire size, TPMS, and a few other things.

I am with you, I am concerned about ill effects involved with the AEV tuner.....and the Superchips for that matter since I have both.

Does Chrysler know about these issues after the re-flash?

I may hold out for more info before getting it done.


Kevin K.

WANTED: AFE CAI for '07 4.7L WK
twistedlizard72 is offline  
Sponsored Links
Advertisement
 
post #62 of 4828 Old 09-18-2013, 05:50 AM
DarthJeep
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Boston
Posts: 314
Garage
Quote:
Originally Posted by scootr29 View Post
Sounds like I did the right thing in not getting the flash.....
Same lol

Build Thread - http://www.jeepforum.com/forum/f67/darthjeep-build-thread-2842722/
Black Wk Club 166
DarthJeep is offline  
post #63 of 4828 Old 09-18-2013, 08:17 AM
RockinR
Registered User
2006 XK Commander 
 
Join Date: Jul 2013
Location: Del Rio
Posts: 40
Quote:
Originally Posted by suzieque View Post
So you or your dealer believe that the new actuator does not require a reflash? I wonder what makes the new actuator different from the old actuator. The recall itself suggests a circuit board is mechanically damaged and that causes the shift into neutral. I'm not clear where the circuit board is that is failing, is it in the actuator itself? Is it in the pcm? Is it in he ecu? Based on your experience. My guess is that the failed circuit board is in the actuator and the old actuator in your jeep has actually failed and that is why he reflash does not work, but that is just my guess. It would be good if your dealer would let you perform an autopsy on the old actuator.
These are good questions I have no answer for. I do know after 3 reflash attempts my dealer ordered a new actuator, which was cancelled by Chrysler, and a "different" new actuator put on back order. The "new" new actuator has been installed, and all seems fine now.
RockinR is offline  
post #64 of 4828 Old 09-18-2013, 10:13 AM
90grandoneer
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: City of Trees
Posts: 2,645
I'll mention it again.....if you have either of the name brand (Superchips or Diablosport) tuners, be sure to return them to the stock settings BEFORE you take it in for the recall. Otherwise, it'll cost you ~$100 to get it reset and/or you'll have a $300-400 paperweight. Don't know if this applies to the lesser known tuners though.

06 GCO, Dk Khaki, QDII, Flshing Hi 3rd Bk Lt, MDS "ON" Lt, Airtab Vortex Gens, Debadged, Fumoto Drain Valve, BT Catch Can, Chopped EGR Tube, SRT8 CAI, K&N Filter, Sonnax Trans Line Press Booster, SC Tuner W/Adv Trans Tune App, DS Tuner, Cust tubular hdrs w/3 in Magnaflow/Xlerator AP Exh Sys, Bilsteins, SRT Springs/Sways, Cust Eng Cvr, SRT8 frt/rear bumpers, FRI Sidewinder Cam/6.1 valvetrain, SLP 25% UD Pulley, BBK true 90mm T-Body, SOS Ign Coils w/.060 spark plug gaps, SRT Reps with 265/45&295/40X20's.
90grandoneer is offline  
post #65 of 4828 Old 09-18-2013, 03:45 PM
Burnerman
Registered User
 
Burnerman's Avatar
1996 ZJ 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,758
The wife just picked up her WK after 2 visits to the dealer for no 4lo. I tried 4lo when she was test driving it and it worked fine. After she bought it I showed her how to put it in 4lo and the message popped up and no 4lo. The first trip to the dealer ( 2 weeks ago) they had it for 2days. They determined the transfer case shift motor bad. The wife dropped it off Monday this week. Got it back today. Supposedly fixed. I will be testing it later.
Dealer has been great and providing free loaner cars while they had her Jeep. Got to drive a '12 Compass. It is by no means a Jeep.

96 ZJ.
05' Grand Cherokee Limited, 2"OME lift
Burnerman is offline  
post #66 of 4828 Old 09-18-2013, 07:30 PM
Beeracuda
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: Lorena
Posts: 94
I took mine in for another reflash today. 4 Low worked when I got it home. We will see if it stays fixed.

2006 Grand Cherokee Overland, bone stock...for now.

The Beeracuda: http://youtu.be/Kcp0sqG_03M
Beeracuda is offline  
post #67 of 4828 Old 09-19-2013, 01:04 AM
Burnerman
Registered User
 
Burnerman's Avatar
1996 ZJ 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,758
Dealer installed the new transfer case shift motor and 4 lo works again.

96 ZJ.
05' Grand Cherokee Limited, 2"OME lift
Burnerman is offline  
post #68 of 4828 Old 09-19-2013, 02:55 AM
twistedlizard72
Registered User
2007 WK 
 
Join Date: Apr 2011
Location: Piņon Hills
Posts: 309
Quote:
Originally Posted by 90grandoneer View Post
I'll mention it again.....if you have either of the name brand (Superchips or Diablosport) tuners, be sure to return them to the stock settings BEFORE you take it in for the recall. Otherwise, it'll cost you ~$100 to get it reset and/or you'll have a $300-400 paperweight. Don't know if this applies to the lesser known tuners though.
I'd say it would probably be wise to set the AEV module back to stock as well.

Kevin K.

WANTED: AFE CAI for '07 4.7L WK
twistedlizard72 is offline  
post #69 of 4828 Old 09-19-2013, 09:18 AM
RockinR
Registered User
2006 XK Commander 
 
Join Date: Jul 2013
Location: Del Rio
Posts: 40
Quote:
Originally Posted by Burnerman View Post
The wife just picked up her WK after 2 visits to the dealer for no 4lo. I tried 4lo when she was test driving it and it worked fine. After she bought it I showed her how to put it in 4lo and the message popped up and no 4lo. The first trip to the dealer ( 2 weeks ago) they had it for 2days. They determined the transfer case shift motor bad. The wife dropped it off Monday this week. Got it back today. Supposedly fixed. I will be testing it later.
Dealer has been great and providing free loaner cars while they had her Jeep. Got to drive a '12 Compass. It is by no means a Jeep.
Shift Motor is another name for Actuator.
RockinR is offline  
post #70 of 4828 Old 09-19-2013, 08:15 PM
sickchilly
Registered User
2010 WK 
 
Join Date: Jan 2008
Location: Seattle, WA
Posts: 207
Joy. Had mine at the dealer today to have a dead TPMS sensor replaced under warranty. They did the N23 recall too. Get home, no 4-lo, "Service 4wd System". GAH!

2010 Brilliant Black Crystal Pearl Coat Grand Cherokee S-Limited with various bits 'n pieces... broken in but not even finished!
sickchilly is offline  
post #71 of 4828 Old 09-20-2013, 06:16 AM
BAH101
Registered User
2008 WK 
 
Join Date: Jan 2009
Location: Thunder Bay
Posts: 864
So, the question I have is this...why are some not checking your 4Lo right in the dealers lot before you take it home?
It takes a few min of time, to engage 4lo, move 5 feet to confirm its working then disengage it. Going five feet on pavement will not hurt your drivetrain.

2008 CRD QDII, OME HD, Pintlers wheels with 265/70/17 Goodyear Silent Armour's, Jeepinbyal UCA's. 4XGuard Front guard, Side Guard, belly guard, Matrix HC. GDE ECO Tune w/ delete.
BAH101 is offline  
post #72 of 4828 Old 09-20-2013, 06:30 AM
JeepN4KC
Keep on Jeepin on........
 
JeepN4KC's Avatar
 
Join Date: Jul 2011
Location: Blue Springs
Posts: 6,784
Quote:
Originally Posted by JeepN4KC View Post
Any update?

This thread reinforces my post in the other thread about the recall.

I'm not keen on the idea of jacking with my computer just in case I have a problem sometime down the road - my tcase works just fine as is.
Is there any way without cracking into to stuff they can tell if you in fact need a reflash? Do they have any idea what causes this to happen?

I mean it's typical IT style "fixit" bs if you ask me.

The problem isn't being fixed - just a bandaid to cover the symptoms - same thing a pharmacist does.
Quote:
Originally Posted by scootr29 View Post
Sounds like I did the right thing in not getting the flash.....
^^^ I agree with Scott..........and I stand by my original post to the thread.

I still have the recall notice tucked away in the garage if a problem ever arises but so far as I can tell this "fix" is causing far too many issues for me to go volunteering my Jeep.

~Mike~

Build Thread WK
Other Build Thread XJ
September 2013/January 2015 COTM
JeepN4KC is online now  
post #73 of 4828 Old 09-20-2013, 06:41 AM
GermantownJeep
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2006
Location: Louisville, KY
Posts: 210
Quote:
Originally Posted by BAH101
So, the question I have is this...why are some not checking your 4Lo right in the dealers lot before you take it home?
It takes a few min of time, to engage 4lo, move 5 feet to confirm its working then disengage it. Going five feet on pavement will not hurt your drivetrain.
I did and it worked. It was a couple weeks later that I tried and got the error. I think that's why the dealers can't figure it out and end up changing the actuators. They don't really know what's causing it.

1995 Wrangler Rio Grande: RE 4.5" Lift, 33" MT/R's
2010 Grand Cherokee Limited: Hemi, QD II, 30" Nitto Terra Grapplers
GermantownJeep is offline  
post #74 of 4828 Old 09-20-2013, 07:11 AM
robswk
Registered User
2008 WK 
 
Join Date: May 2013
Location: little falls
Posts: 18
Ok too many people are having this problem.. I got the n23 but tried 4lo yet gonna try today, just to br safe to shift it to 4lo I put it in nuetrual first the lift the lever right?

Bone stock TrailRated 08 4.7l 4x4 wishlist 2inch OME HD LIFT w/ 245/70r17 tires

Black WK Member #42
robswk is offline  
post #75 of 4828 Old 09-20-2013, 07:57 AM
robswk
Registered User
2008 WK 
 
Join Date: May 2013
Location: little falls
Posts: 18
Nevermind my recent post, did my research so after testing it out the esp turned off and traction light came on which I beleive is suppose to come on if I'm correct then rolled down few feet service light never came on switch it back to high no problem. . Hopefully all is good with my jeep

Bone stock TrailRated 08 4.7l 4x4 wishlist 2inch OME HD LIFT w/ 245/70r17 tires

Black WK Member #42
robswk is offline  
Reply

Tags
error , recall

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome