N23 Recall Issue? No 4-Low! - Page 325 - JeepForum.com
 19Likes
Reply
 
LinkBack Thread Tools
post #4861 of 4895 Old 03-05-2017, 10:52 PM
johnevans3
Registered User
2006 WK 
 
Join Date: Mar 2014
Location: Cypress (Northwest Houston)
Posts: 81
Sorry to hear folks are still dealing with this issue. My GC was fixed 2 years ago and still working properly. The key is finding a dealership that will follow the procedure EXACTLY. Other issues may come to light when this N23/P73 is properly applied. I did have to have a transfer case rebuild and a sensor on the front left wheel replaced. Fortunately, have lifetime warranty on drive train, so it was covered. Will be selling my GC soon but still have my insurance device which I will sell separately. Anyone interested in a pre N23 FDCM?

johnevans3 is offline  
Sponsored Links
Advertisement
 
post #4862 of 4895 Old 03-06-2017, 05:08 AM
OttawaJeepClub
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2006
Posts: 120
Im interested, what the part # on it and how $$ ?

Thanks!
OttawaJeepClub is offline  
post #4863 of 4895 Old 03-06-2017, 10:40 AM
Commander2007AB
Registered User
2007 XK Commander 
 
Join Date: Mar 2015
Posts: 25
Interested too. Please PN if available jet. Thx.
Commander2007AB is offline  
 
post #4864 of 4895 Old 03-07-2017, 08:21 AM
Jambalam
Registered User
2007 WK 
 
Join Date: Jan 2017
Location: Denver
Posts: 71
Colorado members!
Can anyone recommend an authorized Jeep dealer in Colorado (preferably around the Denver area with available loaner cars) who knows all about this issue and can fix it without me holding their hand? I printed out a handful of technical service bulletins that'll be basically stapled to the steering wheel when I drop her off, just in case.

2007 Grand Cherokee Limited CRD, Denver,CO. Member since Jan. 2017.
Jambalam is offline  
post #4865 of 4895 Old 03-07-2017, 11:17 AM
Dinner
Registered User
2007 WK 
 
Join Date: Jan 2014
Location: St. Thomas
Posts: 19
Quote:
Originally Posted by Jambalam View Post
Colorado members!
Can anyone recommend an authorized Jeep dealer in Colorado (preferably around the Denver area with available loaner cars) who knows all about this issue and can fix it without me holding their hand? I printed out a handful of technical service bulletins that'll be basically stapled to the steering wheel when I drop her off, just in case.
I would suggest calling FCA and logging a complaint, they will open a star case. The customer satisfaction P73 should be performed if it hasn't been done yet. With the star case, let them know when your vehicle is schedules to go in, FCA will contact the dealer to ensure they are following procedures properly and offer support from engineers if needed. Mind you they might not open a star case if P73 hasn't been done, so you may need to play that game first. If when it fails again, call and open star case. If they ding you for any diagnostic fees, send copy of P73 with receipts and letter explaining situation, you should get reimbursement (I did).
Best of luck
Dinner is offline  
post #4866 of 4895 Old 03-08-2017, 01:37 PM
johnevans3
Registered User
2006 WK 
 
Join Date: Mar 2014
Location: Cypress (Northwest Houston)
Posts: 81
I do have a person who is interested in the FDCM. If it falls thru, I will post again. Thanks
johnevans3 is offline  
post #4867 of 4895 Old 03-29-2017, 02:30 PM
Jambalam
Registered User
2007 WK 
 
Join Date: Jan 2017
Location: Denver
Posts: 71
Just wanted to update my situation (*repost from another thread)

I had the Service 4X4 light click on about a week after I bought my 2007 WK CRD used in January 2017. I tested 4 Low prior to the service light and had no issues. Light came on and off occasionally and I lost 4 Low (if service light wasn't on, attempting 4 Low would trigger it). After multiple dealership visits I finally got my selling dealer(Toyota) to pay for the work to be performed by a Jeep dealership. Jeep initially said new transfer case motor, Toyota pulled codes and actually researched the N23 problem and sent me back to Jeep, Jeep still said new transfer case motor.
Records show mine was already N23 and P73 flashed so I asked jeep to simply try redoing it. Seems they didn't really like me telling them how to do their jobs as they were quick to reply it needs a new transfer case motor.
I finally got Toyota to pay for a new transfer case motor installed at Jeep and have not had any 4 Low issues since. It has only been a few days but Ill update if things change.

Sorry this likely wont help much as I still think it was N23 related but thus far a new transfer case motor has fixed my 4x4 service light and loss of 4 Low.

PS For anyone dealing with Grand Cherokee (WK) issues; these are aging machines, they need maintenance and they'll have issues. Still, I love my WK almost as much as I love hearing people say "diesel Jeep?"

2007 Grand Cherokee Limited CRD, Denver,CO. Member since Jan. 2017.
Jambalam is offline  
post #4868 of 4895 Old 03-29-2017, 02:40 PM
Commander2007AB
Registered User
2007 XK Commander 
 
Join Date: Mar 2015
Posts: 25
Jamba: did you read out the stored errors? Can you state which were active? Would help deciding to buy a new TCM. I am still in doubt. Thx.
Commander2007AB is offline  
post #4869 of 4895 Old 03-29-2017, 02:56 PM
Jambalam
Registered User
2007 WK 
 
Join Date: Jan 2017
Location: Denver
Posts: 71
I didn't bother asking toyota for a printed copy and didn't want to spend another second at the Jeep dealership. Toyota's service manager said it was the C140F (I think?), he told me its the "same codes that the Jeep Technical Service Bulletins describe in their N23/P73 updates"
Like I said, I asked Jeep to simply redo the flashes and see if that'd fix it but they didn't want to hear it, just scanned it again and said I need a new Tcase motor. Didn't cost me anything but time and hassle so I wasn't about to argue.

2007 Grand Cherokee Limited CRD, Denver,CO. Member since Jan. 2017.
Jambalam is offline  
post #4870 of 4895 Old 03-29-2017, 03:09 PM
Commander2007AB
Registered User
2007 XK Commander 
 
Join Date: Mar 2015
Posts: 25
Thx. Unfortunately not totally my case. I've got the C1438 (clutch pack worn). But I figured out that this may also occur to the TCM issue. Just opened the TCM, burn seems totally ok inside. No idea.
Commander2007AB is offline  
post #4871 of 4895 Old 03-29-2017, 03:12 PM
Commander2007AB
Registered User
2007 XK Commander 
 
Join Date: Mar 2015
Posts: 25
All the resistors are ok.

Guess I'll go to get a TCM bought.
Commander2007AB is offline  
post #4872 of 4895 Old 03-29-2017, 03:34 PM
Jambalam
Registered User
2007 WK 
 
Join Date: Jan 2017
Location: Denver
Posts: 71
Sorry to hear! Because mine was done at the dealership I wasn't able to see anything being done. If you can, I'd love to see some pictures of your project and/or a write up if you've time.

2007 Grand Cherokee Limited CRD, Denver,CO. Member since Jan. 2017.
Jambalam is offline  
post #4873 of 4895 Old 03-29-2017, 03:54 PM
Commander2007AB
Registered User
2007 XK Commander 
 
Join Date: Mar 2015
Posts: 25
Sure! I'll do some maintenance works on the Commander and after the Easter holidays I'll go to buy the TCM.
Commander2007AB is offline  
post #4874 of 4895 Old 05-16-2017, 06:56 PM
EdLaberge
Registered User
2007 XK Commander 
 
Join Date: May 2017
Posts: 1
Quote:
Originally Posted by Umbrella View Post
I had the Commander (4.7L, QTII) in for the recall less than two weeks ago, dealer performed the "reprogram final drive controller" reflash.

This morning I went to use 4wd low (first time since reflash), and immediately got the "Service 4wd System" light. It did not engage 4-low.

Light disappears once vehicle is restarted but comes back immediately if I attempt to go to 4-low, and stays on until I turn it off and restart.

Has anyone else who has had the recall performed experienced this?

If you've had it done, you may want to check.

I have an appointment to have it looked at so we wll see what happens, and I will update as I learn more.

Check your 4-low before signing off on the repair/recall.
Hey Guys I had my. As that seems to be the only option 2007 Jeep Commander flashed and shortly after that like you I had no four wheel low and the service four wheel drive indicator come on and the local dealer then installed a new shift motor under warranty as they said that was the problem after a couple of months same thing again no four wheel low again and no warranty as i waited too long to get it looked at .Now i dont want to install a used shift motor unless i replace the four wheel drive shift motor unless i can get the electronic shift module that has not been flashed so it wont screw that one up seems like the best option has anyone done this to check it out. Thanks Ed Laberge
EdLaberge is offline  
post #4875 of 4895 Old 05-17-2017, 12:50 PM
mbschlgr
Registered User
2008 WK 
 
Join Date: Sep 2014
Location: Williamsville
Posts: 4
since December of 2013 on my 2008 Grand Cherokee Overland:
original flash
3 subsequent refreshes
3 shift motors
1 final drive control module
2 brand new complete transfer case replacements (1st one was leaking all over the place)
It now appears to be working... for now...

back in the fall of 2014 I wrote a very extensive time line here in this forum, it was supposedly fixed after that, but apparently the computer reprogram has a "life span of uses"

I've been to 3 different Jeep dealers as well.

We flat tow our Jeep and believe me when your all set to pull out of a campground and car all hooked up to put the transfer case in neutral and you get the dreaded "service 4 wheel drive" it doesn't make for a happy camper that you can't take your vehicle with you.

Fingers crossed that this last replacement of the transfer case will solve the problem.
mbschlgr is offline  
Reply

Tags
error , recall

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome