N23 Recall Issue? No 4-Low! - Page 21 - JeepForum.com
 6Likes
Reply
 
LinkBack Thread Tools
post #301 of 4806 Old 11-05-2013, 01:39 PM
Burnerman
Registered User
 
Burnerman's Avatar
1996 ZJ 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,758
I guess, the wife took it in. I really wish I could read the codes if any because I don't think they have a clue what they're doing. My reader only reads engine codes.


96 ZJ.
05' Grand Cherokee Limited, 2"OME lift
Burnerman is offline  
Sponsored Links
Advertisement
 
post #302 of 4806 Old 11-06-2013, 12:24 PM
Hemily_GC
Registered User
2005 WK 
 
Join Date: Aug 2013
Location: Mena
Posts: 64
Name:  image-3345417402.jpg
Views: 344
Size:  402.9 KB

In for the 3rd attempt on the recall. The service manager basically said if this didn't work that it would be up to me on replacing the actuator.

05 WK Grand Cherokee 5.7 Hemi!!!! QD II
Hemily_GC is offline  
post #303 of 4806 Old 11-06-2013, 12:58 PM
Hemily_GC
Registered User
2005 WK 
 
Join Date: Aug 2013
Location: Mena
Posts: 64
Quote:
Originally Posted by Hemily_GC
In for the 3rd attempt on the recall. The service manager basically said if this didn't work that it would be up to me on replacing the actuator.
So this time I stood close while they did the recall. After the tech had finished he told me that it was still showing DTC C140F I asked if he cleared it 3 times like step 15 says in the recall steps. He looked at me with with a blank face and then asked why i wanted him to reflash it 3 times. From this point I went back in and talked with the Service manager. He confirmed that the tech had told him that the the DTC was still active. When I asked him about step 15 clearing the codes 3 times he had no clue what I was talking about. After showing him a copy of the steps for the recall he said "WOW". They went ahead and cleared it and the code is gone now. I can't believe the people they have working in the Service dept. it unacceptable that a customer has to read the instructions to them. Oh well guess time will tell if this fixes it.

05 WK Grand Cherokee 5.7 Hemi!!!! QD II
Hemily_GC is offline  
post #304 of 4806 Old 11-06-2013, 01:13 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by Hemily_GC View Post
So this time I stood close while they did the recall. After the tech had finished he told me that it was still showing DTC C140F I asked if he cleared it 3 times like step 15 says in the recall steps. He looked at me with with a blank face and then asked why i wanted him to reflash it 3 times. From this point I went back in and talked with the Service manager. He confirmed that the tech had told him that the the DTC was still active. When I asked him about step 15 clearing the codes 3 times he had no clue what I was talking about. After showing him a copy of the steps for the recall he said "WOW". They went ahead and cleared it and the code is gone now. I can't believe the people they have working in the Service dept. it unacceptable that a customer has to read the instructions to them. Oh well guess time will tell if this fixes it.
Good luck. Taking mine back next week for trip #6
jjarvis0007 is offline  
post #305 of 4806 Old 11-07-2013, 10:06 AM
Rockin1
Registered User
2006 XK Commander 
 
Join Date: Oct 2013
Location: FOR SALE
Posts: 86
Quote:
Originally Posted by Hemily_GC View Post
So this time I stood close while they did the recall. After the tech had finished he told me that it was still showing DTC C140F I asked if he cleared it 3 times like step 15 says in the recall steps. He looked at me with with a blank face and then asked why i wanted him to reflash it 3 times. From this point I went back in and talked with the Service manager. He confirmed that the tech had told him that the the DTC was still active. When I asked him about step 15 clearing the codes 3 times he had no clue what I was talking about. After showing him a copy of the steps for the recall he said "WOW". They went ahead and cleared it and the code is gone now. I can't believe the people they have working in the Service dept. it unacceptable that a customer has to read the instructions to them. Oh well guess time will tell if this fixes it.
For a long time I only thought my dealer had inferior mechanics who either didn't know or worse didn't care. After reading all of these posts, I am convinced that most dealership mechanics are either lacking proper training, or just plain don't care. My advice to dealership mechanics who don't give a damn is GET OUT BEFORE YOU HURT SOMEONE!!! As a retired aircraft mechanic for the DoD (28 1/2 years) I had to remind myself every day how vital it was that I did my job to the best of my ability, and if I had any doubts about a particular job, I needed to stop and get answers before proceeding!
Rockin1 is offline  
post #306 of 4806 Old 11-07-2013, 03:11 PM
Burnerman
Registered User
 
Burnerman's Avatar
1996 ZJ 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,758
Amen Rockin! It's very sad but I've given it a lot of thought. The dealer mechanics (parts changers ) just have to keep the vehicle rolling til the warranty is up. After that the owner gets to pay for all the stuff they messed up along the way. Dealers make almost $0 profit on warranty and recall work so you get the lowest paid person to do the work.

96 ZJ.
05' Grand Cherokee Limited, 2"OME lift
Burnerman is offline  
post #307 of 4806 Old 11-07-2013, 11:15 PM
Chirpz
Registered User
2007 WK 
 
Join Date: Aug 2009
Location: Battle Ground
Posts: 1,322
Its fun to beat up on dealers and may be most of the time they deserve it but not always....

1. When we broke down in Vegas while pulling our trailer through town, we coasted into Chapman Chrysler/Jeep and blocked their drive with our rig that would not start. We eventually got it going and parked the trailer across the street to "camp out" in a construction zone. Chapman express ordered the part we needed and had us going again in just over 24 hours. Faulty crank sensor. Part was in California.

2. Earlier this year, We limped into the Spokane WA area with a bad alternator while pulling the same trailer. Three dealers in the area refused to lift a finger to help us. One offered to order the part and said it would take at least two weeks and then he would work us into his schedule. I guess he wanted us to camp in the street. We hit the phone and started calling dealers around the country. The dealer in Twin Falls Idaho jumped right on it. He ordered the part right over the phone and did not even require pre-payment even though I offered my card. He said he would have the part waiting there for us on Monday (it was now Saturday.) We bought an extra battery and two chargers and a gas generator and drove the 500 plus miles in 3 days on battery power. True to his word, the alternator was there and he fixed the Jeep in less than a day. It was covered by extended 3rd party warranty. Part was in Salt Lake.

I'm not a big dealer fan.... not by any means.... but it ain't all bad.

Chirpz
2007 WK 3.0L CRD, Quadradrive II, GDE EcoTune, DPF-Delete
4xGuard Front, Rear, Belly, & Side Rails, Factory Skids
EHM MOD, Garmin Mechanic EcoHD, K&N Filter (Deleted)
Chirpz is offline  
post #308 of 4806 Old 11-08-2013, 01:48 AM
Hemily_GC
Registered User
2005 WK 
 
Join Date: Aug 2013
Location: Mena
Posts: 64
Quote:
Originally Posted by Chirpz
Its fun to beat up on dealers and may be most of the time they deserve it but not always.... 1. When we broke down in Vegas while pulling our trailer through town, we coasted into Chapman Chrysler/Jeep and blocked their drive with our rig that would not start. We eventually got it going and parked the trailer across the street to "camp out" in a construction zone. Chapman express ordered the part we needed and had us going again in just over 24 hours. Faulty crank sensor. Part was in California. 2. Earlier this year, We limped into the Spokane WA area with a bad alternator while pulling the same trailer. Three dealers in the area refused to lift a finger to help us. One offered to order the part and said it would take at least two weeks and then he would work us into his schedule. I guess he wanted us to camp in the street. We hit the phone and started calling dealers around the country. The dealer in Twin Falls Idaho jumped right on it. He ordered the part right over the phone and did not even require pre-payment even though I offered my card. He said he would have the part waiting there for us on Monday (it was now Saturday.) We bought an extra battery and two chargers and a gas generator and drove the 500 plus miles in 3 days on battery power. True to his word, the alternator was there and he fixed the Jeep in less than a day. It was covered by extended 3rd party warranty. Part was in Salt Lake. I'm not a big dealer fan.... not by any means.... but it ain't all bad.
I completely agree with you there Chirpz. My job keeps me in my company truck for about 60,000-70,000 miles a year. Seeing as I work off about 5 months out of the year I often have to depend on dealers to get me in and out as quick as possible. My last 3 company trucks have been chevy silverados and all of them from time to time had there problems. But not once do i recall a chevy dealership treating me bad are not fixing my problem warranty, recall are on my own dime. Now my experience with Chrysler has been completely different. My wife and I bought a 2007 Jeep Wrangler soon after we got married it was are first new vehicle ever so we were both pretty excited. In the 40,000 miles we owned it was in the shop 7 times for new steering stabilizers. For whatever reason it would get the death wobble at highway speeds and the dealer's (we took it to 3 different ones) never could fix it, one dealer even got very rude with my wife telling her she was the problem. We also had problems with the hard top leaking rain which they also never could fix. Well in 2010 we traded it for a 09 dodge charger with 20,000 miles on the clock. With in 5,000 miles I started to notice some fluid on the ground directly below the radiator. Needless to say the radiator had a huge crack in it but for whatever reason the first dealer I took it to put it under a pressure test and proceeded to tell me that every thing checked out good and that the puddle I was seeing was water dripping from the condenser. Now I knew this wasn't the case so I took it in to a different dealer who ended up finding the crack and fixing it. And that brings me to my WK. Like I said its been in 3 times for the flash and the dealer has said that it was basically up to me if the 3rd one didn't fix it. I absolutely love my jeep and my wife's car and realize that any car of any make is going to have problems along the way. I just feel that Chrysler needs to step it up on the service that they provide there customers. Of corse all of that was just my personal experience and realize that there are good dealers out there for dodge I have just yet to find one.

05 WK Grand Cherokee 5.7 Hemi!!!! QD II
Hemily_GC is offline  
post #309 of 4806 Old 11-08-2013, 02:51 PM
OttawaJeepClub
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2006
Posts: 93
My 2010 WK 5.7L North Ed. was good for a few weeks now I have the Service 4WD system" dammit!

I put back the stock tune from my predator and the code went away, but after 2 days it came back, but 4WD was working again. I guess it's the final drive module program that is buggy.

I saw there is a number for the US, any Canadians have any luck?
OttawaJeepClub is offline  
post #310 of 4806 Old 11-08-2013, 02:59 PM
stipo
Registered User
2010 WK 
 
Join Date: Dec 2011
Location: Sydney
Posts: 46
My 2010 WK has been at the dealership at penrith in Sydney, for over a month now. Chryslr don't want to foot the cost of replacing the FDCM, I am of the opinion that in the end they will have to. I've had some legal advice, & my case is strong. The dealership want their money, period. I would like to be driving my car.
stipo is offline  
post #311 of 4806 Old 11-10-2013, 02:26 AM
lucifers_jeep
Registered User
2007 XK Commander 
 
Join Date: Oct 2013
Location: Antwerp
Posts: 38
Quote:
Originally Posted by slayerized6 View Post
Update on my N23 recall...contacted Chrysler and they spoke with the service manager at the dealership. They are offering to replace the actuator at $100 (parts and labor). I still fought with them on the issue because I already spent $126 on a diagnostic fee, which they are unwilling to put that towards the $100. They said they will give me a call once the part comes in.
Go back a few posts to my picture. Print it and take it with. You shouldn't be paying for an actuator the Chrysler has admitted can die due to electrical malfunction.
lucifers_jeep is offline  
post #312 of 4806 Old 11-10-2013, 03:32 PM
Beeracuda
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: Lorena
Posts: 94
My dealer replaced the actuator after I took it back for a reflash the second time. All was good until today. We have had over a foot of rain in the last month and I needed to haul some tables up on the hill, so, into 4 wheel low it went. Then I got through all the muddy spots and went to take it out of 4WLow. Nothing doing. I got the service 4WD message and it is stuck in 4WLow. I will be calling the service manager first thing in the morning. Great, just great....

2006 Grand Cherokee Overland, bone stock...for now.

The Beeracuda: http://youtu.be/Kcp0sqG_03M
Beeracuda is offline  
post #313 of 4806 Old 11-11-2013, 04:51 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
This recall all probably happened bc of one persons vehicle rolling away. This is ridiculous! All of us need to stand up to Chrysler!!
jjarvis0007 is offline  
post #314 of 4806 Old 11-11-2013, 05:21 PM
Beeracuda
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: Lorena
Posts: 94
I had the Jeep towed in today. The dealership got it out of 4WLow and gave it back to me. They said they would get back to me when Chrysler got something figured out. They told me that it was obviously their problem because my 4WLow worked just fine prior to the recall. I want expecting that.

Until then, I have something to drive, but only in high. It was a nice day on the Harley, but I am sicker than a dog and the temps are supposed to drop in the 20's tomorrow with winds 30 mph. I've ridden in worse, but not feeling like I do. I'm glad they got it back to me.

2006 Grand Cherokee Overland, bone stock...for now.

The Beeracuda: http://youtu.be/Kcp0sqG_03M
Beeracuda is offline  
post #315 of 4806 Old 11-11-2013, 05:32 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by Beeracuda View Post
I had the Jeep towed in today. The dealership got it out of 4WLow and gave it back to me. They said they would get back to me when Chrysler got something figured out. They told me that it was obviously their problem because my 4WLow worked just fine prior to the recall. I want expecting that.

Until then, I have something to drive, but only in high. It was a nice day on the Harley, but I am sicker than a dog and the temps are supposed to drop in the 20's tomorrow with winds 30 mph. I've ridden in worse, but not feeling like I do. I'm glad they got it back to me.
Same weather as it's going to be in Little Rock tomorrow afternoon.
jjarvis0007 is offline  
Reply

Tags
error , recall

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome