N23 Recall Issue? No 4-Low! - Page 14 - JeepForum.com

 7Likes
Reply
 
LinkBack Thread Tools
post #196 of 4833 Old 10-10-2013, 01:36 PM
Chirpz
Registered User
2007 WK 
 
Join Date: Aug 2009
Location: Battle Ground
Posts: 1,374
Quote:
Originally Posted by mdamen View Post
My theory is that the new software has a narrower acceptable range for the position sensor in the actuator and a worn actuator will now come up as no good, even though it functions fine.
This sounds reasonable...except for the fact that few people use their 4low so why would the actuator be worn?


Chirpz
2007 WK 3.0L CRD, Quadradrive II, GDE EcoTune, DPF-Delete
4xGuard Front, Rear, Belly, & Side Rails, Factory Skids
EHM MOD, Garmin Mechanic EcoHD, K&N Filter (Deleted)
Chirpz is offline  
Sponsored Links
Advertisement
 
post #197 of 4833 Old 10-10-2013, 10:33 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by jjarvis0007 View Post

Mine would last anywhere from a day to two weeks
Well it looks like even with a new actuator I'm still getting the same problems. Went to engage it before pulling a trailer up a hill and I got the Service 4wd System light. Again
jjarvis0007 is offline  
post #198 of 4833 Old 10-11-2013, 12:32 AM
slayerized6
Registered User
 
Join Date: Dec 2009
Location: Long Island
Posts: 104
I had the recall done in August, but didnt start reading about the negative effects it had since a few days ago.

When I shift into neutral before I do the shift, the "N" LED does not light up on my center console. The first time I tried to shift it, I got a "service system" message. Everytime I tried to shift since then, I never got that message again and the LED does not light up. What options do we have?

2008 Grand Cherokee (WK)- 5.7l HEMI. OME HD Lift, Superchips Tune w/ ATT, aFe Intake, Flowmaster 44
slayerized6 is offline  
post #199 of 4833 Old 10-11-2013, 11:52 AM
Sandlot1
Registered User
 
Join Date: Oct 2013
Location: Vancouver
Posts: 1
N23 recall issues

I have a 2008 Grand Cherokee limited and had the recall serviced on 9/14/13. Two days ago my 4 low stopped working and I got the service indicator light. My power drivers seat is also randomly moving for the last two days, coincidentally! We called the dealership who argued profusely but am taking it back next week. I also called the Chrysler number on the recall notice and of course they know nothing. From talking with a technician at another dealership, he stated that if the flash is not done completely these problems occur. We will see what the service department does next week!
Sandlot1 is offline  
post #200 of 4833 Old 10-11-2013, 03:56 PM
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst
Posts: 754
Quote:
Originally Posted by Chirpz View Post
This sounds reasonable...except for the fact that few people use their 4low so why would the actuator be worn?
I am not sure, it's been a while, but IIRC the actuator also deals with front/rear torque distribution in normal operation.

...tom

2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline  
post #201 of 4833 Old 10-12-2013, 04:48 PM
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst
Posts: 754
I had N23 done a while back (while fighting over other issues), but I ran thru 4Lo and back a few times in the driveway yesterday and mine seems fine.. so not ALL N23's are a disaster.. knock on wood..

...tom

2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline  
post #202 of 4833 Old 10-12-2013, 05:56 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by w1pf View Post
I had N23 done a while back (while fighting over other issues), but I ran thru 4Lo and back a few times in the driveway yesterday and mine seems fine.. so not ALL N23's are a disaster.. knock on wood..

...tom
Mine has been a full blown out disaster! Got the N23 done 3 times and then just had the actuator replaced and now it doesn't work at all. Highly pissed to say the least. Wish I would have never took the dang Jeep in!
jjarvis0007 is offline  
post #203 of 4833 Old 10-13-2013, 12:44 PM
Hemily_GC
Registered User
2005 WK 
 
Join Date: Aug 2013
Location: Mena
Posts: 64
Quote:
Originally Posted by jjarvis0007
Mine has been a full blown out disaster! Got the N23 done 3 times and then just had the actuator replaced and now it doesn't work at all. Highly pissed to say the least. Wish I would have never took the dang Jeep in!
Great. So what now?? Just live without 4-low and hope Chrysler owns up for the disaster they have created. I demanded the dealer to Reflash mine after they diagnosed the actuator bad and it worked again for 2 weeks went out and checked it again last night to see if it was still working and got the service 4wd indicator again.

05 WK Grand Cherokee 5.7 Hemi!!!! QD II
Hemily_GC is offline  
post #204 of 4833 Old 10-13-2013, 12:49 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by Hemily_GC View Post
Great. So what now?? Just live without 4-low and hope Chrysler owns up for the disaster they have created. I demanded the dealer to Reflash mine after they diagnosed the actuator bad and it worked again for 2 weeks went out and checked it again last night to see if it was still working and got the service 4wd indicator again.
I have no idea. I don't understand how some people are getting the recall done and not having a problem? Or they're not actually getting the recall done???
jjarvis0007 is offline  
post #205 of 4833 Old 10-13-2013, 01:05 PM
Hemily_GC
Registered User
2005 WK 
 
Join Date: Aug 2013
Location: Mena
Posts: 64
Quote:
Originally Posted by jjarvis0007
I have no idea. I don't understand how some people are getting the recall done and not having a problem? Or they're not actually getting the recall done???
Yeah I don't get it. Has anybody seen if the recall can be undone?? I will love to just take my chances with my jeep just rolling away.

05 WK Grand Cherokee 5.7 Hemi!!!! QD II
Hemily_GC is offline  
post #206 of 4833 Old 10-13-2013, 01:09 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by Hemily_GC View Post
Yeah I don't get it. Has anybody seen if the recall can be undone?? I will love to just take my chances with my jeep just rolling away.
Roll baby roll. I'll continue to use the e brake as always!
jjarvis0007 is offline  
post #207 of 4833 Old 10-13-2013, 01:55 PM
10Xk
Registered User
2014 WK 
 
Join Date: Apr 2012
Posts: 1,092
Still no "Jeepcares" input on this issue?
10Xk is offline  
post #208 of 4833 Old 10-13-2013, 03:57 PM
Burnerman
Registered User
 
Burnerman's Avatar
1996 ZJ 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,758
Quote:
Originally Posted by jjarvis0007
I have no idea. I don't understand how some people are getting the recall done and not having a problem? Or they're not actually getting the recall done???
I bet 90% of the people that get it done don't use 4lo. If EVERYONE that got the flash done or if it was a requirement of the update to test 4lo for proper operation there'd be ALOT more being done to correct the problem.

96 ZJ.
05' Grand Cherokee Limited, 2"OME lift
Burnerman is offline  
post #209 of 4833 Old 10-13-2013, 04:10 PM
sickchilly
Registered User
2010 WK 
 
Join Date: Jan 2008
Location: Seattle, WA
Posts: 207
I checked mine a few times today. Still working fine almost 3 weeks after the 2nd (corrected) flash.

Has anyone else had, say, an 09 or 10 fail? Since mine was one of the last made, I wonder if it has some revised or newer parts?

2010 Brilliant Black Crystal Pearl Coat Grand Cherokee S-Limited with various bits 'n pieces... broken in but not even finished!
sickchilly is offline  
post #210 of 4833 Old 10-13-2013, 04:22 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by sickchilly View Post
I checked mine a few times today. Still working fine almost 3 weeks after the 2nd (corrected) flash.

Has anyone else had, say, an 09 or 10 fail? Since mine was one of the last made, I wonder if it has some revised or newer parts?
I have a brand new actuator and it didn't help. They'll probably tell me its my FDCM and to kick rocks
jjarvis0007 is offline  
Reply

Tags
error , recall

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome