need help with this old moped/scooter - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 06-17-2013, 01:36 PM Thread Starter
Budke
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2009
Location: Kingsland
Posts: 1,597
need help with this old moped/scooter

So I got this old 1990 tomos bullet scooter with the a3 motor and can't get it to start. I got this like like 3-4 years ago and it didn't start so I tried to fix it and couldn't. Had all the wires taken apart and forgot how they went. Can't find a wiring diagram anywhere either. Anyone know anything about these and can help?




04 TJ- Short Bus. It's got some stuff.


Sometimes I question my sanity. Occasionally it replies.
Budke is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-17-2013, 03:05 PM Thread Starter
Budke
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2009
Location: Kingsland
Posts: 1,597
Found out all the fuel lines were clogged so thats why we weren't getting fuel, cleaned out all of those, haven't figured out how to take the carb off yet though to clean it out.
But still haven't figured out the no spark issue yet.

04 TJ- Short Bus. It's got some stuff.


Sometimes I question my sanity. Occasionally it replies.
Budke is offline  
post #3 of 8 Old 06-17-2013, 08:01 PM
JeepComanche89
Registered User
1989 MJ Comanche 
 
Join Date: Jan 2012
Posts: 3,101
Cant really offer any help, im new to bikes. But that is super cool. I picked up a little project myself.

image-1547716428.jpg
JeepComanche89 is offline  
post #4 of 8 Old 06-17-2013, 08:26 PM
TjinTopeka
Registered User
2002 WJ 
 
Join Date: May 2010
Location: Topeka, Ks
Posts: 710
http://www.myronsmopeds.com/category/service/

Some good moped info. Weird how you have to kick the pedal back to start the bike. I had an old Sachs similar to what you have and you just pedaled up to speed and let the clutch out. Although a kickstart would have been cool.
TjinTopeka is offline  
post #5 of 8 Old 06-17-2013, 10:42 PM Thread Starter
Budke
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2009
Location: Kingsland
Posts: 1,597
that had some good info but nothing moped specific like I'm looking for.

04 TJ- Short Bus. It's got some stuff.


Sometimes I question my sanity. Occasionally it replies.
Budke is offline  
post #6 of 8 Old 06-18-2013, 06:45 AM
vadslram
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2006
Location: VA Beach
Posts: 6,306
Garage
http://www.tomosusa.com/pages/modellen

Contact them, They should be able to get you schematics and parts.
Those were fairly basic engines. Run through the whole fuel system first to clean out everything. Make sure the electric is solid also. You should only need a wire from the plug to the coil and from the coil to the exciter. the others are for lighting and shutting it off(grounding) if the shut off wire is pinched somewhere it will never start.
BE VERY CAREFUL on the carb. The aluminum is brittle and prone to corroding the metering screws. I've broken quite a few on sleds and once you break it you might as well just throw it away and buy a new one because they will never work right after.
vadslram is offline  
post #7 of 8 Old 06-18-2013, 11:51 AM Thread Starter
Budke
Registered User
2004 TJ Wrangler 
 
Join Date: Aug 2009
Location: Kingsland
Posts: 1,597
I'll give that a try. I already cleaned out the fuel system, just need a clean out the tank, from what I've seen the electrics look good but i haven't pulled all the wires out to check them.
I do need the take the carb apart though and clean it. The petcock and fuel line were clogged with gunk so I'm pretty sure the carb is clogged as well.

04 TJ- Short Bus. It's got some stuff.


Sometimes I question my sanity. Occasionally it replies.
Budke is offline  
post #8 of 8 Old 06-18-2013, 12:54 PM
bono426
Registered User
 
bono426's Avatar
2005 WK 
 
Join Date: Jul 2004
Location: North Weymouth
Posts: 473
ahh, i had one of these! Take off the carb and clean the hell out of it. Also, check the points and see if you're getting spark

Spray the carb with some ether and see if you can get it to run off that.

2005 WK HEMI QDII 2" BB on JK Rubi Tires. Retro Fitted MyGig
bono426 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome