Did I break the National Topless Day thread? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General > General Discussion > Did I break the National Topless Day thread?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectSavvy Aluminum Gas Tank Skid

Reply
Unread 02-03-2008, 07:16 PM   #1
RAAB3485
Viewer Discretion Advised
 
RAAB3485's Avatar
2004 WJ 
 
Join Date: Jun 2004
Posts: 3,241
Did I break the National Topless Day thread?

I posted my pics from driving my Jeep topless and doorless today in the thread, it quadruple posted it, but when looking at the main GD page, it does not show my post as being the most recent. But when I open the thread it shows that it goes to 8 pages, but I click on page 8 and it takes me to page 7.
Even when I search my own posts, and try to go to the post I put in that thread, it takes me to page seven, but my post is on page 8.

Is it being weird like this to anyone else??

I broke Jeepforum.

__________________
Eric

Colorado Jeep Club Member #1
RAAB3485 is offline   Reply With Quote
Unread 02-03-2008, 07:18 PM   #2
AlTheKillerr
Registered User
 
Join Date: Jun 2006
Location: Star IV
Posts: 4,993
hahahahaha weird let me go check
AlTheKillerr is offline   Reply With Quote
Unread 02-03-2008, 07:20 PM   #3
AlTheKillerr
Registered User
 
Join Date: Jun 2006
Location: Star IV
Posts: 4,993
yeah it wont let me go to page 20 (last page for me)
AlTheKillerr is offline   Reply With Quote
Unread 02-03-2008, 07:21 PM   #4
Camo Deere
Registered User
2002 TJ Wrangler 
 
Join Date: Feb 2007
Location: Tampa, FL
Posts: 2,568
Did the same thing in the Superbowl thread, it had 3 pages but wouldn't let me go to page 3.

Good luck explaining to Keith how you broke the forum.
Camo Deere is offline   Reply With Quote
Unread 02-03-2008, 07:23 PM   #5
Camo Deere
Registered User
2002 TJ Wrangler 
 
Join Date: Feb 2007
Location: Tampa, FL
Posts: 2,568
I can't go to page 20 either in the nude thread..

How could you?
Camo Deere is offline   Reply With Quote
Unread 02-03-2008, 07:26 PM   #6
RAAB3485
Viewer Discretion Advised
 
RAAB3485's Avatar
2004 WJ 
 
Join Date: Jun 2004
Posts: 3,241
I broke Jeepforum. How the hell did I manage that?
__________________
Eric

Colorado Jeep Club Member #1
RAAB3485 is offline   Reply With Quote
Unread 02-03-2008, 07:31 PM   #7
RAAB3485
Viewer Discretion Advised
 
RAAB3485's Avatar
2004 WJ 
 
Join Date: Jun 2004
Posts: 3,241
Hey Mr. Bone, If you want to see my submissions, if you click post reply in that thread, you can then see what I posted.

Edit, Nevermind, the higher-ups seem to have fixed it.
__________________
Eric

Colorado Jeep Club Member #1
RAAB3485 is offline   Reply With Quote
Unread 02-03-2008, 07:33 PM   #8
AlTheKillerr
Registered User
 
Join Date: Jun 2006
Location: Star IV
Posts: 4,993
i saw them. there were like 3 of them on page 19 then more on 20 which i still cant get to

AlTheKillerr is offline   Reply With Quote
Unread 02-03-2008, 07:34 PM   #9
RAAB3485
Viewer Discretion Advised
 
RAAB3485's Avatar
2004 WJ 
 
Join Date: Jun 2004
Posts: 3,241
Quote:
Originally Posted by Mr. Bone View Post
i saw them. there were like 3 of them on page 19 then more on 20 which i still cant get to

Try the thread again now, its all fixed for me.
__________________
Eric

Colorado Jeep Club Member #1
RAAB3485 is offline   Reply With Quote
Unread 02-03-2008, 07:37 PM   #10
AlTheKillerr
Registered User
 
Join Date: Jun 2006
Location: Star IV
Posts: 4,993
yeah shes working now
AlTheKillerr is offline   Reply With Quote
Unread 02-03-2008, 07:58 PM   #11
_Kyle_
Registered User
2008 WK 
 
Join Date: Oct 2005
Location: Abingdon, MD
Posts: 2,760
There are database issues with the upgrade I think. I tried to post earlier and it froze and gave me an failed to load error so I went back and then tried to post again and got the "cannot post within 60 seconds message" and it already went through.
__________________
-Kyle

1996 Grand Cherokee

RIP Troy (bigbluezj94)

1996 ZJ FOR SALE
_Kyle_ is offline   Reply With Quote
Unread 02-03-2008, 08:02 PM   #12
Camo Deere
Registered User
2002 TJ Wrangler 
 
Join Date: Feb 2007
Location: Tampa, FL
Posts: 2,568
I thought supporting members didn't have to wait 60 seconds? Did that not get updated yet?
Camo Deere is offline   Reply With Quote
Unread 02-03-2008, 08:11 PM   #13
_Kyle_
Registered User
2008 WK 
 
Join Date: Oct 2005
Location: Abingdon, MD
Posts: 2,760
Quote:
Originally Posted by Camo Deere View Post
I thought supporting members didn't have to wait 60 seconds? Did that not get updated yet?
I guess not. I think I have always got the error for posting and I know I always get the error when searching...it's annoying when you try to play with the terms to find what you want and have to wait.
__________________
-Kyle

1996 Grand Cherokee

RIP Troy (bigbluezj94)

1996 ZJ FOR SALE
_Kyle_ is offline   Reply With Quote
Unread 02-03-2008, 08:16 PM   #14
Camo Deere
Registered User
2002 TJ Wrangler 
 
Join Date: Feb 2007
Location: Tampa, FL
Posts: 2,568
Quote:
No More 60 Second Wait Between Posting: No Yes Yes
Bolded is for supporting members.

Quoted from the Supporting member FAQ, guess it is still being messed with.
Camo Deere is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.