computer video issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General > General Discussion > computer video issue

2007-2014 Jeep Wrangler Black (Paint to Match) Grille2007-2014 Jeep Wrangler Black Sun Shade (Rugged Ridge)Advance Adapters SYE Kits

Reply
Unread 05-16-2012, 09:39 AM   #1
Muddeprived
Registered User
 
Join Date: Nov 2004
Location: Wexford, PA
Posts: 5,173
computer video issue

Can't seem to figure this out. When playing videos full screen on netflix or any other video player, I get this horizontal line about 4 inches down from the top of the monitor. It's annoying. It's similar to those lines that appear on worn VHS movies. It only occurs when the camera is moving and not when it's at a standstill watching a scene. Hard to explain but an example would be watching Lost and the camera was swaying through the jungle pretty quickly and the line appears and distorts the image a bit. It's not a major issue but once you are aware of it, it gets annoying. It seemed to appear recently because I watch a bunch of videos on netflix before and never had it. I'm using my gaming pc with a 25" HP LCD monitor.

Anyways what could cause the annoying line?

__________________
2001 XJ Sport 4.5" RC LA
Custom snorkel
Detours/winch
Flux Capacitor Heat Machine
Muddeprived is offline   Reply With Quote
Unread 05-16-2012, 10:37 AM   #2
TSGR
Registered User
2000 WJ 
 
Join Date: Feb 2012
Location: Ephrata, PA
Posts: 62
I'm far from a computer expert, but do you have the proper driver for your monitor and is it up to date? Have you tried disconnecting the power from the monitor? Have you checked to ensure the monitor is properly connected to the tower? Reinstall the video software? Just some ideas...
TSGR is offline   Reply With Quote
Unread 05-16-2012, 11:19 AM   #3
Muddeprived
Registered User
 
Join Date: Nov 2004
Location: Wexford, PA
Posts: 5,173
Did all that and it's still there.
__________________
2001 XJ Sport 4.5" RC LA
Custom snorkel
Detours/winch
Flux Capacitor Heat Machine
Muddeprived is offline   Reply With Quote
Unread 05-16-2012, 04:03 PM   #4
zander21510
Lord of Retro Machines
 
zander21510's Avatar
1995 ZJ 
 
Join Date: Jun 2011
Location: Dallas, TX
Posts: 1,806
This no doubt sounds like a driver/video card problem. If reinstalling flash player, silverlight, drivers, and other software you have doesn't solve it, it might be a hardware problem.

What kind of computer do you have? In particular, OS and video card.

Also...see if it happens in VLC video player.
__________________
208K (5/26/14)
208k: 4/20/14; 207k: 2/6/14; 206k: 1/6/14;
2013: 197-205k; 2012: 191k-196k
My ZJ Injector Swap HowTo
zander21510 is offline   Reply With Quote
Unread 05-16-2012, 04:06 PM   #5
JeepFreak91
Registered User
 
Join Date: Feb 2006
Location: USA
Posts: 1,112
Could you try plugging the computer into a TV or another monitor to see if it's still on there?
JeepFreak91 is offline   Reply With Quote
Unread 05-16-2012, 06:18 PM   #6
rtyler13
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2008
Location: Greensboro, NC
Posts: 29
I have seen similar problems lately at work. We had to upgrade the network drivers to solve the problem. Kinda odd but it worked. Try upgrading your network drivers for your lan and wireless connection.
__________________
2000 TJ
and more family than fits in it

1991 Chevy Suburban
rtyler13 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.