Classified section not working right? - Page 6 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #76 of 77 Old 08-15-2014, 02:17 PM
jhurt
Registered User
2000 TJ Wrangler 
 
Join Date: Mar 2007
Location: il
Posts: 177
Yes thank you. I got more views on my jeep ad in 24 hours after you fixing it than the three days before when it was "improved". Appreciate the fix.

'00 TJ 3 spd, D30 aussie locker/8.8 E-Locker, Currie springs, Savvy/Currie arms
jhurt is offline  
Sponsored Links
Advertisement
 
post #77 of 77 Old 08-15-2014, 04:43 PM
MurdaJs
Web Wheeler
1996 ZJ 
 
Join Date: Aug 2009
Location: Tustin
Posts: 3,294
Quote:
Originally Posted by chris87xj View Post
woohoo and thanks for all the input here!
Need some more confirmations all is well please.
Yippee ka yay mother****er
MurdaJs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome