Anyone getting blank pages? - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 16 Old 02-03-2008, 10:59 PM Thread Starter
Keith
Admin
 
Keith's Avatar
 
Join Date: Jul 2000
Posts: 4,291
Anyone getting blank pages?

Upgraded to new forum software and trying to fix bugs.

Is anyone getting blank page loads within the last 1-2 hours. If so do they show when you refresh?

Also please post the URL of a page that went blank here if you get one.

A/S/L me
Keith is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 02-03-2008, 11:01 PM
MattTheMudder
Ask Mr. Owl
 
MattTheMudder's Avatar
1999 TJ Wrangler 
 
Join Date: Jan 2005
Location: Wilmington, NC
Posts: 1,849
Nope, all's good here

edit - I've been on here a few hours and no problems
MattTheMudder is offline  
post #3 of 16 Old 02-03-2008, 11:02 PM
Matt Gertsch
www.lp.org
 
Matt Gertsch's Avatar
1999 XJ Cherokee 
 
Join Date: Jan 2005
Location: Nor Cal
Posts: 8,855
Got them on all pages once. Left the forum for about a half hour, came back and everything was working right.

Derpy Hooves for President in 2012
Matt Gertsch is offline  
post #4 of 16 Old 02-03-2008, 11:03 PM
XJIceQueen98
Member
 
XJIceQueen98's Avatar
1998 XJ Cherokee 
 
Join Date: Jan 2005
Location: Pittsburgh
Posts: 449
i haven't in the last hour or so.. before that i was getting them frequently

Quote:
Originally Posted by SirGCal
You are the Ice Queen, not the warm and fuzzy queen... At least you live up to your namesake.:laugh:

Quote:
Originally Posted by BigWaylon
if you think you're "normal" just because a majority of the posters on jeepforum agree with you...then you REALLY have issues...:D :D
XJIceQueen98 is offline  
post #5 of 16 Old 02-03-2008, 11:04 PM
POLBOSS
Registered User
 
POLBOSS's Avatar
1999 TJ Wrangler 
 
Join Date: Mar 2006
Location: Duncanville, TX.
Posts: 88
Earlier today (1pm-6pm) I was getting white pages and errors, but now everything looks normal
POLBOSS is offline  
post #6 of 16 Old 02-03-2008, 11:12 PM
Bgeddes
.
 
Bgeddes's Avatar
1978 CJ5 
 
Join Date: May 2005
Location: NEPA
Posts: 1,237
Quote:
Got them on all pages once. Left the forum for about a half hour, came back and everything was working right.
Ditto. As well as a mixed loss of other things I normally see.

'00 XJ Classic > Stock DD
'88 Grand Waggy - Bone stock pseudo-barnfind
'78 CJ5 - Under minor rehab
Bgeddes is offline  
post #7 of 16 Old 02-03-2008, 11:15 PM
GibsJeep
Registered User
2005 TJ Wrangler 
 
Join Date: Mar 2007
Location: Temecula, CA
Posts: 1,638
About 2 minutes ago I just got a weird quick flash of a blank page here in GD. Never has happen to me on the forum before. No blank page for a long period of time though for me.
GibsJeep is offline  
post #8 of 16 Old 02-04-2008, 01:21 AM
Bender92YJ
Registered User
 
Bender92YJ's Avatar
 
Join Date: Sep 2005
Location: Gleed WA
Posts: 494
I got blanks when I tried to edit my post. Stayed blank after refreshing..

Quote:
Furthermore send another rude comment and I will be happy to report you to the Internet

Last edited by Bender92YJ; 02-04-2008 at 01:20 PM.
Bender92YJ is offline  
post #9 of 16 Old 02-04-2008, 01:22 AM
Bender92YJ
Registered User
 
Bender92YJ's Avatar
 
Join Date: Sep 2005
Location: Gleed WA
Posts: 494
still doing it. here is a link

http://jeepforum.com/forum/editpost....post&p=4769025

Quote:
Furthermore send another rude comment and I will be happy to report you to the Internet
Bender92YJ is offline  
post #10 of 16 Old 02-04-2008, 01:35 AM
AlTheKillerr
Web Wheeler
 
AlTheKillerr's Avatar
 
Join Date: Jun 2006
Location: Austin
Posts: 5,056
havent had a problem

Photographer
2000 XJ, 3.5" lift, 32s, Locked
AlTheKillerr is offline  
post #11 of 16 Old 02-04-2008, 01:53 AM Thread Starter
Keith
Admin
 
Keith's Avatar
 
Join Date: Jul 2000
Posts: 4,291
Fixed now bender?

A/S/L me
Keith is offline  
post #12 of 16 Old 02-04-2008, 10:51 AM
MattTheMudder
Ask Mr. Owl
 
MattTheMudder's Avatar
1999 TJ Wrangler 
 
Join Date: Jan 2005
Location: Wilmington, NC
Posts: 1,849
Yeah I'm gettin a few blank pages now. It's not taking me anywhere, it's just when I'm viewing general discussion. I backed out of it and loaded it again, that did the trick
MattTheMudder is offline  
post #13 of 16 Old 02-04-2008, 11:04 AM Thread Starter
Keith
Admin
 
Keith's Avatar
 
Join Date: Jul 2000
Posts: 4,291
Please post the URLs to the pages that gave you blank pages. Without those I can't do anything.

A/S/L me
Keith is offline  
post #14 of 16 Old 02-04-2008, 11:04 AM
Steelman
IX-X-XIII-XIV-XL-XLIII
 
Steelman's Avatar
1998 TJ Wrangler 
 
Join Date: Jul 2005
Location: St. Joe
Posts: 3,031
Quote:
Originally Posted by XJIceQueen98 View Post
i haven't in the last hour or so.. before that i was getting them frequently
Same here...

-Bob
'98 Black TJ Sport 4.0L/Auto Trans
-(O|||||||O)-
my rig: http://i9.photobucket.com/albums/a95...n/DSC06310.jpg
_____________________________________________
Quote:
Originally Posted by _Trucker View Post
I would rather shoot you in the face than play a guessing game....
Quote:
Originally Posted by mrblaine
Are you bipolar, passive agressive, or just unable to recognize the dichotomy of your thought processes?
Steelman is offline  
post #15 of 16 Old 02-04-2008, 11:07 AM
MattTheMudder
Ask Mr. Owl
 
MattTheMudder's Avatar
1999 TJ Wrangler 
 
Join Date: Jan 2005
Location: Wilmington, NC
Posts: 1,849
Quote:
Originally Posted by Keith View Post
Please post the URLs to the pages that gave you blank pages. Without those I can't do anything.
It's just the main general discussion url

http://www.jeepforum.com/forum/forumdisplay.php?f=7

That's what was up there while the page went blank those few times
MattTheMudder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
i made a blank for my blank threads jackbauersmom General Discussion 6 02-15-2009 07:28 AM
Are you getting blank pages or slow page loads? Keith General Discussion 28 01-15-2008 10:07 PM
Random Blank Pages Keith General Discussion 9 09-25-2007 09:44 PM
Blank Pages Keith General Discussion 8 01-09-2007 04:24 PM
Web pages 93yjeep General Discussion 14 03-03-2006 10:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome