Account trouble???? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 14 Old 01-31-2010, 04:17 PM Thread Starter
1993BlackYJ
Registered User
1993 YJ Wrangler 
 
Join Date: Nov 2009
Location: NW Arkansas River Valley
Posts: 2,083
Account trouble????

Is any one else have trouble with there account since the "Database update" today?

1947 CJ-2A
1953 CJ-3B "Ray"
1957 CJ-3b "Jeep with no Name" Parts Donor
1971 CJ5 "Dorothy" 225 Dauntless V6
1993 Black YJ 4.0L, 5 speed, Posi-Loc, 35x12.50 MTZ, 4" Skyjacker lift, Ramsey 8500 Winch, OBA, Front Aussie Locked, 8.8 ARB Rear, 4.10s

My 93 Build Thread Over 700pics : http://www.jeepforum.com/forum/f12/m...1993yj-938195/

My 71 "Dorothy" Build Thread Lots of pics : http://www.jeepforum.com/forum/f8/19...rothy-1122276/

My 53 CJ-3B "Ray" Build:http://www.jeepforum.com/forum/f8/19.../#post12217917]

Jesus Christ is my Lord and Savior
1993BlackYJ is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 01-31-2010, 04:18 PM
1997_Sport
Registered User
1997 TJ Wrangler 
 
Join Date: Nov 2008
Location: Essex
Posts: 4,372
Nope just you.

1997 TJ with some stuff done to it.
1997_Sport is offline  
post #3 of 14 Old 01-31-2010, 04:27 PM
Patton
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2002
Location: Chattanooga
Posts: 1,517
It's saying I don't have the proper credentials to access "My Replies", this stinks.

94 YJ 4.0/3spd dana 60/44 w/35's 9" of suspension lift
Sold-06 TJ X 4spd auto 3.73
Patton is offline  
post #4 of 14 Old 01-31-2010, 04:33 PM Thread Starter
1993BlackYJ
Registered User
1993 YJ Wrangler 
 
Join Date: Nov 2009
Location: NW Arkansas River Valley
Posts: 2,083
Quote:
Originally Posted by Patton View Post
It's saying I don't have the proper credentials to access "My Replies", this stinks.
Thats the problem i'm hsavig. let me know if you get a fix

1947 CJ-2A
1953 CJ-3B "Ray"
1957 CJ-3b "Jeep with no Name" Parts Donor
1971 CJ5 "Dorothy" 225 Dauntless V6
1993 Black YJ 4.0L, 5 speed, Posi-Loc, 35x12.50 MTZ, 4" Skyjacker lift, Ramsey 8500 Winch, OBA, Front Aussie Locked, 8.8 ARB Rear, 4.10s

My 93 Build Thread Over 700pics : http://www.jeepforum.com/forum/f12/m...1993yj-938195/

My 71 "Dorothy" Build Thread Lots of pics : http://www.jeepforum.com/forum/f8/19...rothy-1122276/

My 53 CJ-3B "Ray" Build:http://www.jeepforum.com/forum/f8/19.../#post12217917]

Jesus Christ is my Lord and Savior
1993BlackYJ is offline  
post #5 of 14 Old 01-31-2010, 04:35 PM
toplessanddirty
Registered User
1992 YJ Wrangler 
 
Join Date: Nov 2009
Location: NY
Posts: 171
A lot of people, including myself, are having this problem. The admin and mods said they're working on getting everything straightened out.

--Becky--
'92 YJ.
toplessanddirty is offline  
post #6 of 14 Old 01-31-2010, 04:40 PM
krutj
Web Wheeler
 
krutj's Avatar
2009 JK Wrangler 
 
Join Date: Oct 2009
Location: NW Pennsylvania
Posts: 1,332
I just installed a double tower w/router & kvm switch, switched to win 7 and thought I goofed up?

-- Joel --
krutj is offline  
post #7 of 14 Old 01-31-2010, 04:51 PM
mageedog
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2009
Location: Not here anymore
Posts: 264
Im having trouble also ,and I cant see the search anymore.

Some people have no life,others like to help.
mageedog is offline  
post #8 of 14 Old 01-31-2010, 04:54 PM
2010Rubicon
Registered User
2010 JK Wrangler 
 
Join Date: May 2009
Posts: 170
Me too. I can't access my own replies.
2010Rubicon is offline  
post #9 of 14 Old 01-31-2010, 05:04 PM
Keith
Admin
 
Keith's Avatar
 
Join Date: Jul 2000
Posts: 4,290
Recovering for a major DDoS attack this weekend. Shut down some things to help the site run. It's all temp.

A/S/L me
Keith is offline  
post #10 of 14 Old 01-31-2010, 05:36 PM
Patton
Registered User
2006 TJ Wrangler 
 
Join Date: Feb 2002
Location: Chattanooga
Posts: 1,517
This is one of the very best ran Forum's I have ever visited so some temporary inconveniences is OK.

94 YJ 4.0/3spd dana 60/44 w/35's 9" of suspension lift
Sold-06 TJ X 4spd auto 3.73
Patton is offline  
post #11 of 14 Old 01-31-2010, 06:52 PM
Walt
Registered User
2008 WK 
 
Join Date: Oct 2009
Location: Midland
Posts: 1,559
x2

Also having some difficulties late today, but they are miniscule compare to the overall good of this forum.

HEMI CLUB MEMBER #45; SILVER WK CLUB MEMBER #13
'08 WK GC Limited. 5.7L HEMI. Quadra-Trac II. Bright Silver Metallic. Class IV hitch.
Michelin LTX M/S tires. Fumoto oil drain valve. Billet Technology oil catch can.
Walt is offline  
post #12 of 14 Old 01-31-2010, 09:41 PM
Keith
Admin
 
Keith's Avatar
 
Join Date: Jul 2000
Posts: 4,290
Appreciate the kind words. Brother and I spent the whole weekend working on it. Still not sure if what is wrong will stop.

A/S/L me
Keith is offline  
post #13 of 14 Old 01-31-2010, 09:55 PM
IBreakStuff
Registered User
2002 TJ Wrangler 
 
Join Date: Dec 2008
Location: Youngwood
Posts: 222
I had the same problem, but i thought mine was just computer/verizon related because i been getting alot of "Connection has timed out" issues

02 Wrangler X(His)
07 Wrangler X(Hers)
IBreakStuff is offline  
post #14 of 14 Old 01-31-2010, 10:02 PM
Boreal
Web Wheeler
 
Boreal's Avatar
2008 JK Wrangler 
 
Join Date: Nov 2006
Location: Central
Posts: 3,054
I'm sure the attack was sponsored by Pirate
Boreal is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Upgraded my account... Mike5150 General Discussion 2 03-04-2006 02:18 AM
Does anyone have a alldatadiy.com account? b(k)ill94xj General Discussion 6 08-15-2005 02:40 PM
UO Account Rufies97XJ General Discussion 5 12-09-2003 11:26 PM
Anyone have a carfax account? MR.CLIFFORD General Discussion 3 10-19-2003 10:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome