Xk park assist no power - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 09-10-2013, 10:32 AM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
Xk park assist no power

I did the search on the forum but still can't find an answer . I have a 07 jeep commander 3.7l Rocky Mountain edition the problem with the park assist is that it has no power to it nothing lights up and button don't work it's like I don't have that park assist option. Any suggestions? Thanks


06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 09-10-2013, 05:33 PM
R32R1
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: South County
Posts: 209
Check fuses and if your reverse lights turn on.
R32R1 is offline  
post #3 of 10 Old 09-10-2013, 06:37 PM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
I checked all fuses and my reverse lights do work.

06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
post #4 of 10 Old 09-11-2013, 07:52 AM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 4,031
My assumption is that you know the Commander came equipped with that function. Did it somehow get disabled?

from the 2007 Commander Owner Manual:
Enable/Disable the Rear Park Assist System
The Rear Park Assist System can be enabled and disabled
with a switch located in the switch bank of the instrument
panel.
When the switch is pressed to disable the system, the
instrument cluster will display the PARK ASSIST DISABLED
 message. Refer to “Electronic Vehicle Information
Center (EVIC)” in Section 4 of this manual. When the
shifter is changed to R (Reverse) and the system is
disabled, the instrument cluster will actuate a single
chime, once per ignition cycle, and it will display the
message.
The Rear Park Assist Switch LED will be ON when the
Rear Park Assist System is disabled or defective. The
Rear Park Assist Switch LED will be OFF when the
system is enabled.
JeepCares is online now  
post #5 of 10 Old 09-11-2013, 08:29 AM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
Quote:
Originally Posted by JeepCares View Post
My assumption is that you know the Commander came equipped with that function. Did it somehow get disabled?

from the 2007 Commander Owner Manual:
Enable/Disable the Rear Park Assist System
The Rear Park Assist System can be enabled and disabled
with a switch located in the switch bank of the instrument
panel.
When the switch is pressed to disable the system, the
instrument cluster will display the PARK ASSIST DISABLED
 message. Refer to “Electronic Vehicle Information
Center (EVIC)” in Section 4 of this manual. When the
shifter is changed to R (Reverse) and the system is
disabled, the instrument cluster will actuate a single
chime, once per ignition cycle, and it will display the
message.
The Rear Park Assist Switch LED will be ON when the
Rear Park Assist System is disabled or defective. The
Rear Park Assist Switch LED will be OFF when the
system is enabled.
I tried the disable button but that don't even light up.

06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
post #6 of 10 Old 09-11-2013, 01:00 PM
JeepCares
FCA Customer Care
 
JeepCares's Avatar
 
Join Date: Jan 2012
Location: MOPAR World Headquarters
Posts: 4,031
When was the last time it worked? Any mods put on after that?
JeepCares is online now  
post #7 of 10 Old 09-11-2013, 01:37 PM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
I did replace the hole shifter assembly a couple years back but i cant remember if was working before the shifter or after. It didn't bother me back then but now that I paid off my commander I want everything working properly like when I first bought it.

06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
post #8 of 10 Old 10-12-2013, 09:06 AM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
Is there a module for the park assist? And if there is where is it located?.
I can swap things out from my wk and see if somethings work.

06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
post #9 of 10 Old 10-22-2013, 04:30 PM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
Anyone?

06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
post #10 of 10 Old 11-19-2013, 07:12 AM Thread Starter
overland-wk
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: Joliet
Posts: 213
Just an update on the parkassist problem i had. It was a faulty parkassist module works like new again.

06 ROR lifted wk (mine)
07 RC lifted xk (wife's)
Youtube channel
Bumsmodified98xj
overland-wk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome