WK start up in 4low? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > WK start up in 4low?

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectSavvy Aluminum Gas Tank SkidFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 06-17-2013, 01:56 PM   #1
bmac13579
Registered User
2007 WK 
 
Join Date: Sep 2012
Location: Swedesboro, NJ
Posts: 58
WK start up in 4low?

Hey guys!

I'm not usually one to post a thread because I usually find my answers after doing a bit of research, but a couple days ago I went to start my '07 WK 4.7L QTII and when I turned the key to the Accessory position, the transfer case shifted itself into 4low without me doing anything (Still in park, and not pulling up on the handle).
This has been the only time this has happened and it caught me off guard.

Yesterday when I started it, it started normally (in 4high not 4low) but it seemed to have turned the ESC off (as if I pushed the button once) and the amber indicator in the instrument cluster illuminated.
I pushed the 'ESC off' button once to turn it back on and the indicator in the cluster turned off.

Has any of these things happened to anyone else?
Should I be worried about a sensor or something more severe starting to wear out?

Any insight into this occurrence would be greatly appreciated.


Thanks!

-Brandon

__________________
2007 WK - Silver WK Club Member #71, 4.7L V8, 5 spd Auto, Autobot Decal (grfxedge.com), Aspen Creek Front Tow Shackles, Factory Tow Hitch
Check out more pictures and info here: www.mywk.tumblr.com
bmac13579 is offline   Reply With Quote
Unread 06-17-2013, 03:33 PM   #2
scott02ws6
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 155
This happened to me as well but at the same time I was having an issue with my alarms remote start effecting the ignition. It only happened once and that was with the remote start. Did you have anything else happen? At the time of mine, all my interior lights went off then back on, including the dash indicators (4low, seatbelt, etc...) I put the key in, switched to 4hi, turn the Jeep of then back on and everything was back to normal
__________________
05 WK-HEMI-QDII-flowmaster-intake-RC 2" BB-F150 MLL-mesh grill mod-grill mounted LED drive lights-LED cargo mod-Brush/push bar
02 Trans Am WS6 - 482 rwhp (motor) 642 rwhp (N2O wet) AIR ASSAULT!
scott02ws6 is offline   Reply With Quote
Unread 06-17-2013, 04:53 PM   #3
bmac13579
Registered User
2007 WK 
 
Join Date: Sep 2012
Location: Swedesboro, NJ
Posts: 58
I didn't use the remote start on mine. I unlocked the door via the key fob; sat in the drivers seat; put the key in the ignition and into the accessory position; and all I heard was the transfer case shift into 4low without me taking the Jeep out of park or touching the 4low shifter handle.
The truck started perfectly fine with it in 4low and that's when I put it back into 4high and went on my way.
There were no signs of hesitation, or weird shifts after this and it's running fine now.

When this happened I didn't notice any abnormal light flashing (both interior or dash indicators), then again it was daytime; so maybe I didn't notice it.

It was just a crazy-random happen-stance.
__________________
2007 WK - Silver WK Club Member #71, 4.7L V8, 5 spd Auto, Autobot Decal (grfxedge.com), Aspen Creek Front Tow Shackles, Factory Tow Hitch
Check out more pictures and info here: www.mywk.tumblr.com
bmac13579 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.