WK (and possibly others) LED lighted cupholders - Page 38 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > WK (and possibly others) LED lighted cupholders

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LinePoison Spyder JK Evap SkidRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 10-27-2013, 10:59 AM   #556
marka2k
Member
 
marka2k's Avatar
2006 WK 
 
Join Date: Dec 2011
Location: Tulsa, Ok
Posts: 424
I would check and make sure nothing is loose (connector wise) in the area where you ran the wiring, if everything is tight disconnect power to the LED Cupholders and see if that solves the issue.

Quote:
Originally Posted by Goldenknob View Post
anyone have problems with tire pressure sensor or keyless entry after install? i have suddenly had these random problems and that is all i have changed. the keyless started working again after 2 days of not working, only to have tpms start blinking at me.


__________________
Looking to purchase 2 BT Catch Cans PM if you have one or two for sale.

Silver WK Club #46
06 WK Overland
MyGiG RER
OEM Parkview Rear Camera
4xGuard Matrix
4XGuard Front Skid
4XGuard Rock Rails
HID Projector
2" Lift

04 TJ Rubicon Silver
Rokmen Fuel Tank Skid
Rokmen Front Skid
Rokmen Tummy Tuck
Novak Shifter
Ground Pounder Fab Front Bumper
Warn M8000 Winch
marka2k is offline   Reply With Quote
Unread 10-28-2013, 07:03 PM   #557
craigbru
Jeep to the Core
 
craigbru's Avatar
2007 WK 
 
Join Date: Oct 2010
Location: Winside, NE
Posts: 639
Quote:
Originally Posted by Goldenknob View Post
anyone have problems with tire pressure sensor or keyless entry after install? i have suddenly had these random problems and that is all i have changed. the keyless started working again after 2 days of not working, only to have tpms start blinking at me.
Quote:
Originally Posted by marka2k View Post
I would check and make sure nothing is loose (connector wise) in the area where you ran the wiring, if everything is tight disconnect power to the LED Cupholders and see if that solves the issue.
There shouldn't be anything with the LED's that could possibly cause an issue. If you tapped into your power outlet, it wouldn't appear any differently to the WK than any other 12v powered accessory. It's probably just a coincidence.

Now, how about a small update? I've got the accent lighting kit figured out. I found a method that shows just the right amount of lighting. I will have to make small plastic mounting tabs, but overall it won't be bad. That also means they'll be pretty cheap. I'm thinking I can do about $20 shipped.

I've got to wait for a few replacement parts for my CNC though. I had a bearing go out, and they were going to send me a whole new batch. I won't be cutting until they arrive and are installed. Ah, gotta love delays.
__________________
Losias Technologies
craigbru is online now   Reply With Quote
Unread 10-28-2013, 09:06 PM   #558
jscaffidi
Registered User
 
Join Date: Oct 2007
Location: North Port, FL
Posts: 17
Awesome news on the accent lighting. Is it for the front and rear or will you need two kits to do both? Considering the delays for your replacement parts, when do you figure to have some in stock? Thanks.
jscaffidi is offline   Reply With Quote
Unread 10-29-2013, 08:29 AM   #559
rhopkin
Registered User
2014 WK 
 
Join Date: Jul 2013
Location: Altamonte Springs, Florida
Posts: 73
JK 2102 Possible? Would love to put them in my JK!
rhopkin is offline   Reply With Quote
Unread 10-30-2013, 09:17 AM   #560
davy27
Registered User
 
Join Date: Sep 2013
Location: Forest Hills, New York
Posts: 5
Quote:
Originally Posted by jscaffidi View Post
Davy27, in the first and third pictures there is a round illuminated object roughly where the keyed-power outlet would be on the bottom left of the dash - is that a push to start button and if so which one did you get? Do you still need to use a key in the ignition? Thanks.
that is just a usb charger.

Still loving these!
davy27 is offline   Reply With Quote
Unread 10-30-2013, 10:03 AM   #561
Yooshaw
Registered User
2007 WK 
 
Join Date: Sep 2007
Location: Vienna, VA
Posts: 13
Quote:
Originally Posted by Goldenknob View Post
anyone have problems with tire pressure sensor or keyless entry after install? i have suddenly had these random problems and that is all i have changed. the keyless started working again after 2 days of not working, only to have tpms start blinking at me.
I don't have these lights, but I can attest that some electronics seem to interfere with TPMS and keyless entry. I have a dashcam that I plug into the cigarette lighter, and every time it wreaks havoc on TPMS and keyless entry. When I unplug it, it goes back to normal.
Yooshaw is offline   Reply With Quote
Unread 10-30-2013, 02:59 PM   #562
andygio71
Registered User
2001 WJ 
 
Join Date: Sep 2011
Location: Westchester County, NY
Posts: 234
Quote:
Originally Posted by Yooshaw

I don't have these lights, but I can attest that some electronics seem to interfere with TPMS and keyless entry. I have a dashcam that I plug into the cigarette lighter, and every time it wreaks havoc on TPMS and keyless entry. When I unplug it, it goes back to normal.
Which dashcam do you have?
andygio71 is offline   Reply With Quote
Unread 10-30-2013, 09:38 PM   #563
craigbru
Jeep to the Core
 
craigbru's Avatar
2007 WK 
 
Join Date: Oct 2010
Location: Winside, NE
Posts: 639
Quote:
Originally Posted by jscaffidi View Post
Awesome news on the accent lighting. Is it for the front and rear or will you need two kits to do both? Considering the delays for your replacement parts, when do you figure to have some in stock? Thanks.
Ah, I honestly didn't think of that. If I do the rear, should the lighting be under the back of the front seats? Would you rather see a single kit with all lighting included?

Quote:
Originally Posted by rhopkin View Post
JK 2102 Possible? Would love to put them in my JK!
Yep, they are coming!

Quote:
Originally Posted by davy27 View Post
that is just a usb charger.

Still loving these!
Awesome!
__________________
Losias Technologies
craigbru is online now   Reply With Quote
Unread 10-31-2013, 07:00 AM   #564
jscaffidi
Registered User
 
Join Date: Oct 2007
Location: North Port, FL
Posts: 17
Quote:
Originally Posted by craigbru View Post
Ah, I honestly didn't think of that. If I do the rear, should the lighting be under the back of the front seats? Would you rather see a single kit with all lighting included?
Yes, the lighting for the rear should be under and to the rear of the front seats. See page 8 pr 9 of the instructions for the newer mopar ambient light kit (http://site.justforjeeps.com/guide/82212347.pdf). The older kit only had the front footwells illuminated.

Yes, I would also like to see a single kit so that it can all be installed at once and all be controlled by one controller. Thanks again for your great work on this.
jscaffidi is offline   Reply With Quote
Unread 10-31-2013, 07:47 AM   #565
Yooshaw
Registered User
2007 WK 
 
Join Date: Sep 2007
Location: Vienna, VA
Posts: 13
Quote:
Originally Posted by andygio71 View Post
Which dashcam do you have?
One that I picked up while stationed in Korea. Don't recall the brand now, but I've never seen them in the states.

I also theorize that this problem only affects 2005-2007 models, as in 2008 the frequency of the TPMS sensors changed from 315 MHz TO 433 MHz. But I've never tested my dashcam in a 2008 or above.
Yooshaw is offline   Reply With Quote
Unread 10-31-2013, 01:18 PM   #566
Goldenknob
Registered User
2007 WK 
 
Join Date: Jun 2006
Location: Antlers, Ok
Posts: 1,020
instead of hooking up the the wiring for the cig lighter maybe if I tie in somewhere else the problem would go away?
Goldenknob is offline   Reply With Quote
Unread 10-31-2013, 03:18 PM   #567
marka2k
Member
 
marka2k's Avatar
2006 WK 
 
Join Date: Dec 2011
Location: Tulsa, Ok
Posts: 424
The reason why I suggested to disconnect power to the LED/Control module and see if the problem goes away, this way you will know for a fact if it's the LEDs or not causing the issues

Quote:
Originally Posted by Goldenknob View Post
instead of hooking up the the wiring for the cig lighter maybe if I tie in somewhere else the problem would go away?
__________________
Looking to purchase 2 BT Catch Cans PM if you have one or two for sale.

Silver WK Club #46
06 WK Overland
MyGiG RER
OEM Parkview Rear Camera
4xGuard Matrix
4XGuard Front Skid
4XGuard Rock Rails
HID Projector
2" Lift

04 TJ Rubicon Silver
Rokmen Fuel Tank Skid
Rokmen Front Skid
Rokmen Tummy Tuck
Novak Shifter
Ground Pounder Fab Front Bumper
Warn M8000 Winch
marka2k is offline   Reply With Quote
Unread 10-31-2013, 03:25 PM   #568
Goldenknob
Registered User
2007 WK 
 
Join Date: Jun 2006
Location: Antlers, Ok
Posts: 1,020
lol yea I'll do that first. But been to lazy to take it all apart. It was just an advanced question. Heh
Goldenknob is offline   Reply With Quote
Unread 11-08-2013, 06:46 PM   #569
aralph30
Registered User
2003 WJ 
 
Join Date: Apr 2013
Location: melville, ny
Posts: 600
Do u make these for wjs as well
__________________
I LOVE MY JEEP MORE THAN MY GIRLFRIEND :p
aralph30 is offline   Reply With Quote
Unread 11-09-2013, 11:07 AM   #570
craigbru
Jeep to the Core
 
craigbru's Avatar
2007 WK 
 
Join Date: Oct 2010
Location: Winside, NE
Posts: 639
Quote:
Originally Posted by aralph30 View Post
Do u make these for wjs as well
I do. I had a bearing go out and although I only asked for one replacement, I was sent an entire set. I'm using that opportunity to overhaul my CNC. It should be back up next week.
__________________
Losias Technologies
craigbru is online now   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.