WK advice please - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > WK advice please

Huge Soft top SaleAdvance Adapters SYE KitsCurrie Antirock, Currectlync & Lift Kits on Sale!

Reply
Unread 08-22-2014, 01:51 PM   #1
Quinny
Registered User
2006 WK 
 
Join Date: Aug 2014
Location: Oswestry, Shropshire
Posts: 40
WK advice please

Hi fellow members... New WK owner here with a couple of questions... But first a few pics of the jeep..
It's an 06 WK Hemi.limited.. And so far I've fitted some wheel spacers, and black wrapped the window trim... I've got a spare set of wheels with AT tyres ready and waiting, but wheels need a refurb before I fit them








Anyway... To my problem... When I open the drivers or passenger door, I'm not getting the "door open" message..
I get it with rear door, hood, tailgate, rear hatch etc.. But neither front doors.
Also, if I use the key to lock the door, it only locks the drivers door, it doesn't activate the locks on any of the other doors.
In addition to this, the lock switch on the inside of the door, (the one by the window switch) does nothing.... But it does work when the ignition is on..
The other thing that seems to be missing from my menu, is "lock all doors" you know the feature that locks all doors when you hit 15mph, just isn't in the menu
It's like the control module, isn't sensing the front doors at all..... Any ideas guys??

Oh, and the radio is a PITA.... No matter what I've tried, it goes to MW when I switch off and then back on again...

This all seems to have happened, after I replaced the battery yesterday.

Quinny is offline   Reply With Quote Quick reply to this message
Unread 08-22-2014, 07:42 PM   #2
Chirpz
Senior Member
 
Chirpz's Avatar
2007 WK 
 
Join Date: Aug 2009
Location: Battle Ground, Washington
Posts: 834
Quote:

Also, if I use the key to lock the door, it only locks the drivers door, it doesn't activate the locks on any of the other doors.

In addition to this, the lock switch on the inside of the door, (the one by the window switch) does nothing.... But it does work when the ignition is on..

The other thing that seems to be missing from my menu, is "lock all doors" you know the feature that locks all doors when you hit 15mph, just isn't in the menu

It's like the control module, isn't sensing the front doors at all..... Any ideas guys??
Hmmm... I tried mine. Key only locks and unlocks the one door.

Door lock switch should work even when the key is OUT. It may not work if the key is IN.

In my menu I have one Item "Auto Door Locks".... I keep it off. According to my manual, if I turn it on, I should get another option for the for the 15mph....at least that seem to be what it means.

Then I have the "feature" or "quirk" as you wish. If I lock with the key fob, or the door button and wait for the alarm to activate, then open the door with the KEY instead of the FOB, all seems fine but as soon as the door swings open, the alarm sounds.
__________________
Chirpz
2007 WK 3.0L CRD, Quadradrive II, GDE EcoTune, DPF-Delete
4xGuard Front, Rear, Belly, & Side Rails, Factory Skids
EHM MOD, Garmin Mechanic EcoHD, K&N Filter (Deleted)
Chirpz is offline   Reply With Quote Quick reply to this message
Unread 08-22-2014, 07:52 PM   #3
TangoTango
Registered User
2008 WK 
 
Join Date: Oct 2011
Posts: 1,214
Key on -- and there are menu options for this. Look at personal options.
TangoTango is offline   Reply With Quote Quick reply to this message
Unread 08-23-2014, 01:55 AM   #4
Quinny
Registered User
2006 WK 
 
Join Date: Aug 2014
Location: Oswestry, Shropshire
Posts: 40
Thanks... I'll be checking this out later..... I also discovered I have no interior lighting on unlocking or opening any doors. But the interior lights work if I switch them on with the stalk (ignition on as well)
Quinny is offline   Reply With Quote Quick reply to this message
Unread 08-23-2014, 11:42 AM   #5
mkmk
Registered User
2006 WK 
 
Join Date: Jul 2014
Location: South Bend, IN
Posts: 18
(oops -- mistaken post)
mkmk is offline   Reply With Quote Quick reply to this message
Unread 08-23-2014, 12:20 PM   #6
Quinny
Registered User
2006 WK 
 
Join Date: Aug 2014
Location: Oswestry, Shropshire
Posts: 40
Just thought it'd put this one to bed...

Blown 10a fuse under the steering column..... Not sure what number, but I was going through them 1 at a time...and there it was... So all courtesy lights now working, lock push button on door working, and radio now staying on chosen station after switch off and back on...

Still no auto lock of doors at 15 mph feature.... Maybe it's not enabled on my car
Quinny is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.